20 berichten aan het bekijken - 1 tot 20 (van in totaal 20)
  • Q:
    Bijdrager
    Macosx

    Bootcamp vraag ?

    Betekent (limited time) zie onder, dat je windows na verloop van tijd niet meer kan gebruiken ???

    Warning: Boot Camp Beta is preview software licensed for use on a trial basis for a limited time. Do not use Boot Camp Beta in a commercial operating environment or with important data.

    :finderoud:

    Bijdrager
    HSL

    precies zoals het er staat ja:)

    de beta versie is tijdelijk te gebruiken voordat er een officieele versie komt:)

    Bijdrager
    gretver
    ”HS-L”

    precies zoals het er staat ja:)

    de beta versie is tijdelijk te gebruiken voordat er een officieele versie komt:)

    Hmmm… lijkt mij niet. Je kunt deze versie van het programma bootcamp maar beperkt gebruiken. Als de geldigheidstermijn van het programma afloopt, kun je reeds door bootcamp geïnstalleerde windows omgavingen natuurlijk nog gewoon gebruiken.

    Bijdrager
    Macosx

    Niet echt duidelijk zover :?

    :finderoud:

    Bijdrager
    Buzz

    Het toverwoord is “licensed”.

    Er staat niet dat er daadwerkelijk een tijdsbegrenzing in de software zit, alleen dat volgens de licentie-overeenkomst het gebruik beperkt is.

    Het kan natuurlijk nog steeds dat er ook een daadwerkelijke software-begrenzing in Boot Camp zit, maar ik heb daar nog niet van gehoord. Dus voor zover ik kan overzien moet je volgens mij in principe met je geinstalleerde Windows kunnen blijven werken, al mag dat op een gegeven moment eigenlijk niet meer van Apple.

    Lees de kleine lettertjes in de licentie er anders maar eens op na, en laat ons weten wat je erover kan vinden.

    Bijdrager
    Macosx

    En als ik het goed begrepen heb, dan is het ook niet mogelijk om te updaten naar SP2, tenzij op de CD van WinXP en SP2 staat ?

    :finderoud:

    Bijdrager
    Buzz

    Als ik het goed begrepen heb dan werkt het zelfs niet als de CD van WinXP niet de SP2-editie bevat.
    Volgens Apple’s Boot Camp site dan. Maar ik heb het zelf niet geprobeerd.

    Bijdrager
    So Klear

    Jah, dat klopt.

    Ik denk dat Apple gewoon met die tekst trouwens gewoon bedoeld dat Bootcamp tijdelijk beschikbaar zal zijn, dus om te downloaden van de Apple site en dat men zelf het programma niet mag verspreiden, ook niet als Apple het niet meer beschikbaar stelt.

    Bijdrager
    Kjelle_ve

    Wat klote, dan heb je zo’n pakket met XP SP1 en de SP2 op 2 cd’tjes, legaal gekocht voor zoveel € en dan gaat het niet. Mag je nog eens SP2 kopen. Hallo zeg.

    Bijdrager
    Guido Cornet

    Je kunt je sp1 cd ook zelf slipstreamen.
    Er staat wel op internet hoe dat moet.
    Ik heb het ooit in computeridee gelezen.

    Zal ff zoeken en vinden.

    Bijdrager
    Macosx

    Ja is niet echt leuk, ik heb alle CD’s en dan kan je niet installeren ???
    of is het zo dat je alleen SP2 niet kunt installeren, erg raar hoor !!!

    :finderoud:

    Bijdrager
    Kjelle_ve

    Apple zal dat nog wel oplossen hoop ik.

    Bijdrager
    Xserve

    Je gaat XP waarschijnlijk nog steeds kunnen gebruiken.

    De essentie van Boot Camp is de firmware update, die geen bèta is! Daarmee kan je gewone PC-cdroms, zoals Windows-installatiecd’s, opstarten op je Mac. Boot Camp herpartitioneert je harde schijf en maakt een drivers-cd, dat is alles.

    Bijdrager
    Buzz

    Er zijn inderdaad berichten dat de installatie van XP SP1 en andere versies van Windows wel werkt na die firmware upgrade, maar de meeste gebruikers die dit hebben uitgeprobeerd rapporteren vervolgens fikse problemen met het installeren van de Boot Camp driver CD en/of het vinden van alternatieve drivers.
    Maar als je eerst SP2 over SP1 heen installeert voordat je de Boot Camp driver CD gebruikt werkt het misschien wel.

    Bijdrager
    Xserve
    ”Macosx”

    En als ik het goed begrepen heb, dan is het ook niet mogelijk om te updaten naar SP2, tenzij op de CD van WinXP en SP2 staat ?

    Jawel. Om te beginnen denk ik dat je hoedanook XP SP1 op je Mac zal kunnen installeren. Voor het installeren van de drivers zal je dan even moeten updaten naar SP2.

    Je kan echter ook je XP cd upgraden. Dat kan met een programma, nLite. Zie hier:
    http://www.zdnet.nl/downloads.cfm?id=52679

    Bijdrager
    Guido Cornet

    dat zij ik ook daarnet. Kijk maar bij mijn edit hierboven.

    Bijdrager
    Guido Cornet
    ”Xserve”

    Je kan echter ook je XP cd upgraden. Dat kan met een programma, nLite. Zie hier:
    http://www.zdnet.nl/downloads.cfm?id=52679

    die lijkt mij nogal zinloos, omdat je nog geen windows hebt en dit een windows programma is.

    Bijdrager
    -Mous-

    Als je Windows nog niet hebt zul je deze aan moeten schaffen en dan krijg je alsnog een SP2 CD. Het probleem bestaat dus alleen bij mensen die al Windows hebben en die kunnen ook dat programma’tje gebruiken.

    Eigenlijk is het niet eens toegestaan om een Windows licentie die bij je PC zat te gebruiken op je Mac.

    Bijdrager
    Delta_T

    Even mezelf citeren….

    ”Liebemshats”
    ”Hans

    Ik heb een XP versie 2002 en een aparte schijf met SP2.
    In de handleiding staat dat je alles op 1 CD/DVD moet hebben.
    Zou dit na elkaar geinstalleerd ook werken?

    Durf het niet zomaar te gokken, heeft iemand dat al geprobeerd?

    Nee dat gaat niet lukken.

    Ik had eerst WinXp SP1 geinstalleerd, wat op zich wel lukte. De iMac drivers voor XP lukt echter niet om te installeren. Vervolgens heb ik SP2 geprobeerd te installeren, maar ik kreeg een melding dat ik te weinig schijfruimte had (!?) ik kwam 4 mb te kort (wat natuurlijk onzin is)
    Vanochtend een nieuwe versie van XP (incl SP2) er op gezet en de installatie lukte wel.

20 berichten aan het bekijken - 1 tot 20 (van in totaal 20)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.