20 berichten aan het bekijken - 1 tot 20 (van in totaal 20)
  • Q:
    Bijdrager
    Macclown

    Blauw scherm Panther server

    Op de server hebben wij sinds vrijdag een volledig blauw scherm, de menubalk en de dock zijn niet zichtbaar. De server werkt wel gewoon zoals het hoort, fileservice, internettoegang e.d. geen probleem. De server draait op Panther 10.3.4server.

    Als ik de computer opstart van de installatie CD, Diskwarrior-CD en Techtoo-CDl krijg ik in alle gevallen wél de menubalk te zien dus de hardware (videokaart/videoram) lijkt in orde, techtool geeft bij de uitgebreide test ook geen problemen aan.

    Wat kan het zijn?

    Bijdrager
    figini

    Heb je al geprobeerd de finder opnieuw op te starten?
    Of via ARD af te loggen of zelfs te restarten?

    figini

    Bijdrager
    Deskman

    Ja, interessant…
    Heb ik ook gehad, geen login, geen andere mogelijkheden om ergens bij te komen en verder werkte alles naar behoren.

    Bij mij kwam het op een of andere manier na een poging via de terminal de RemoteAccess client te installeren. Pas na veel moeite via de logs achter gekomen wat het was.

    Het is niet helemaal mijn hobby, maar je zou, als je niet een nieuwe install wilt doen, eerst je logs moeten doorspitten, te beginnen bij de laatste installaties die je gedaan hebt.

    Bijdrager
    Macclown

    Ik kan nu ook niet bij de logs komen tenzij ik de server opstart in OS9 en ze weet te vinden ergens in de library. Zojuist heb ik voor de zekerheid ook nog even de PRAM gezapt maar dat heeft niets geholpen.

    Pikant detail is dat de problemen op vrijdag de 13e onstaan zijn! Zowel de Novell server (PC) als de G4 hebben ineens problemen. In de nacht heeft het flink gebliksemd en beide computers hebben ’s nachts aangestaan, van de Novell is de netwerkkaart doorgebrand en de G4 geeft dus het blauwe scherm.

    Heb je al geprobeerd de finder opnieuw op te starten?
    Of via ARD af te loggen of zelfs te restarten?

    Wat bedoel je daar precies mee Figini? Als ik bijvoorbeeld apple-alt-escape doe krijg ik geen forceer-stop venster te zien, een harde herstart via de pijltjesknop op de computer heb ik gedaan, wat ARD is weet ik niet.

    Pas na veel moeite via de logs achter gekomen wat het was.

    Deskman, hoe heb je het uiteindelijk opgelost dan?

    Bijdrager
    Deskman

    ARD=Apple Remote Desktop, dat zal je wel niet hebben draaien als je naast de machine zit.

    Ik heb met een Linux-nerd allerlei logs doorgeploeterd en bleek dat er geprobeerd werd geprobeerd de windowsmanager op te starten en dat wilde niet lukken. Een loopje dus. Maar dat was duidelijk veroorzaakt door de installatie van Apple Remote Acces. Dat zal het bij jou niet zijn.

    Kun je er wel via de terminal bij??

    Bijdrager
    ateazz

    hmmm, bliksem.

    Heb je al geprobeerd te prebinden, via panther cache cleaner of opstarten met appel -s

    greetzz

    Bijdrager
    Macclown

    Kun je er wel via de terminal bij??

    Ik weet niet hoe ik zonder dock de terminal opgestart krijg maar los daarvan ben ik nogal huiverig voor het gebruik ervan.

    hmmm, bliksem.

    Heb je al geprobeerd te prebinden, via panther cache cleaner of opstarten met appel -s

    Prebinden zegt mij niets!
    ‘Panther cache cleaner’ wat is dat/hoe werkt dat?
    Wat gebeurt er dan als je opstart met apple-s?

    Bijdrager
    Deskman

    Via de terminal van je eigen machine…

    [code:1:71f4517c7a]ssh [adminnaam]@[ip-adres server][/code:1:71f4517c7a]

    Daarna is je terminal alsof je op de computer zelf zit. Zo kun je ook bij je logs.

    Als je niet weet wat je zo kan doen is het wellicht raadzaam het maar even te laten voor wat het is (het draait immers allemaal…) en het beheer even te doen via je workgroupmanager en server settings op je eigen machine (of gebruik je die tooltjes ook niet??)

    Appletje-S is optarten in single-user mode, maar dan krijg je ook alleen een code-scherm

    Bijdrager
    Macclown

    Oké, bedankt voor de uitleg Deskman.

    Ik denk dat ik het inderdaad maar even laat zo en een rustig moment afwacht om Pantherserver opnieuw te installeren. Ik weet absoluut niets van code en als ik in de terminal beland weet ik dus ook niet wat dan verder te doen.

    In ieder geval is de overschakeling van OS9server naar OSXserver hier een drama, vorige week donderdag zijn er twee systeembeheerders bezig geweest om de mailserver in OSXserver aan de praat te krijgen wat ze overigens niet gelukt is, misschien hebben zij iets gedaan wat het blauwe scherm op vrijdag heeft veroorzaakt. Gelukkig ben ik geen systeembeheerder alhoewel ze hier vanwege geldgebrek wel proberen om mij dat naast mijn normale werkzaamheden ook in m’n schoenen te schuiven.:(

    Bijdrager
    ateazz

    hey panther cache cleaner (pcc) is een onderhouds programma zodat je via een gui een aantal zaken kan uitvoeren zonder de terminal in t emoeten.

    Prebinden is heel belangrijk, systeem doet het meestal zelf goed maar niet altijd.
    zie het als een soort van speeddisk.

    suc6

    Bijdrager
    Deskman
    ”ateazz”

    hey panther cache cleaner (pcc) is een onderhouds programma zodat je via een gui een aantal zaken kan uitvoeren zonder de terminal in t emoeten.

    Prebinden is heel belangrijk, systeem doet het meestal zelf goed maar niet altijd.
    zie het als een soort van speeddisk.

    suc6

    Maar wat doe je als je niet eens kunt inloggen om bij je gui te komen?? Of werkt het ook remote?

    Bijdrager
    figini

    Server Admin werkt ook remote, gelukkig.

    Bijdrager
    Macclown

    Server Admin werkt ook remote, gelukkig.

    Oké, dus als ik het goed begrijp kan ik ServerAdmin op mijn werkplek installeren en daarmee op de server inloggen en deze beheren…

    Voor vandaag zitten mijn werkzaamheden er op, ik zal morgen eens kijken of dat lukken wil en of ik op deze manier het euvel in de logs kan vinden.

    Bedankt zover :D

    Bijdrager
    ateazz

    hey

    prebinden akn je doen tijdens het opstarten
    start op met appel S
    type dan: fsck -f (return)
    alsie klaar is herstarten met: reboot

    suc6

    Bijdrager
    Macclown

    @ Ateazz

    Oké, prebinden uitgevoerd zoals beschreven. Heeft geen verandering gebracht, nog steeds een blauw scherm :(

    Bijdrager
    Deskman

    Hm…
    Ik zal even kijken of ik kan uitvogelen wat ik gedaan heb met die wizzkid om het foute proces te vinden.

    Heb je al in je log’s kunnen kijken?

    Bijdrager
    Macclown

    Heb je al in je log’s kunnen kijken?

    Nee, ik ben er vandaag nog niet aan toe gekomen. Ik moet eerst mijn werkplek opstarten in OSX om serverAdmin te kunnen installeren, maar ik ga er wel zo aan beginnen.

    Ik hou je op de hoogte :)

    Bijdrager
    Macclown

    Jeaaah, geweldig handig dussss.

    Hier zijn de logs, hopelijk is het probleem ergens te traceren.

    Serial: 0 0 AppleRS232Serial::start – returning false early, Connector or machine incorrect
    Aug 17 08:23:02 localhost kernel: obtaining ID
    Aug 17 08:23:02 localhost kernel: from Registry
    Aug 17 08:23:02 localhost kernel: ATIRage128: using AGP
    Aug 17 08:23:02 localhost kernel: UniNEnet: Ethernet address 00:30:65:da:5c:c2
    Aug 17 08:23:02 localhost kernel: IOFireWireIP: FireWire address 00:30:65:ff:fe:da:5c:c2
    Aug 17 08:23:02 localhost SystemStarter: Welcome to Macintosh.
    Aug 17 08:23:03 localhost lookupd[159]: lookupd (version 324.2.1) starting – Tue Aug 17 08:23:03 2004
    Aug 17 08:23:03 localhost ConsoleMessage: Starting SecurityServer
    Aug 17 08:23:03 localhost ConsoleMessage: Starting timed execution services
    Aug 17 08:23:03 localhost ConsoleMessage: Starting kernel event agent
    Aug 17 08:23:03 localhost ConsoleMessage: Starting Apple Multicast DNS Responder
    Aug 17 08:23:03 localhost ConsoleMessage: Initializing network
    Aug 17 08:23:03 localhost kernel: ApplePMUUserClient::setProperties WakeOnACchange 0
    Aug 17 08:23:03 localhost SystemStarter: Starting SecurityServer
    Aug 17 08:23:03 localhost SystemStarter: Starting timed execution services
    Aug 17 08:23:03 localhost SystemStarter: Starting kernel event agent
    Aug 17 08:23:03 localhost SystemStarter: Starting Apple Multicast DNS Responder
    Aug 17 08:23:03 localhost mDNSResponder[212]: mDNSResponder-58.8 (Apr 24 2004 20:38:40) starting
    Aug 17 08:23:04 localhost ConsoleMessage: Checking disks
    Aug 17 08:23:04 localhost SystemStarter: Initializing network
    Aug 17 08:23:04 localhost SystemStarter: Checking disks
    Aug 17 08:23:04 localhost diskarbitrationd[116]: disk0s10 hfs EC5FDB5E-C5AF-35D8-98B1-B8DFC18F214E Systeem Server OSX /
    Aug 17 08:23:04 localhost diskarbitrationd[116]: disk0s9 hfs 0484747E-CCD6-30A3-996A-3A2A34837EB6 Systeem Server OS9 /Volumes/Systeem Server OS9
    Aug 17 08:23:05 localhost kernel: ATY,Rage128Pd: vram [96000000:01000000]
    Aug 17 08:23:05 localhost SystemStarter: The “HasShadow” window property is obsolete. Use CGSSetWindowShadowAndRimParameters(cid, wid, 0.0,0.0, 0,0, CGSNoShadowStyle) to turn off the window shadow instead. Set a break-point on CGSLogMessage to find out where this property is set.
    Aug 17 08:23:06 localhost kernel: UniNEnet::monitorLinkStatus – Link is up at 100 Mbps – Full Duplex
    Aug 17 08:23:06 localhost configd[115]: AppleTalk startup
    Aug 17 08:23:06 localhost configd[115]: executing /System/Library/SystemConfiguration/Kicker.bundle/Contents/Resources/set-hostname
    Aug 17 08:23:06 localhost configd[115]: target=set-hostname: disabled
    Aug 17 08:23:07 localhost configd[115]: posting notification com.apple.system.config.network_change
    Aug 17 08:23:07 localhost configd[115]: executing /System/Library/SystemConfiguration/Kicker.bundle/Contents/Resources/enable-network
    Aug 17 08:23:07 localhost mach_init[2]: Server 22eb in bootstrap d03 uid 0: “/usr/sbin/lookupd”: exited as a result of signal 1 [pid 159]
    Aug 17 08:23:07 localhost lookupd[242]: lookupd (version 324.2.1) starting – Tue Aug 17 08:23:07 2004
    Aug 17 08:23:08 localhost ConsoleMessage: Starting named
    Aug 17 08:23:08 localhost ConsoleMessage: Loading Shared IP extension
    Aug 17 08:23:08 localhost named[255]: starting BIND 9.2.2
    Aug 17 08:23:08 localhost named[255]: using 1 CPU
    Aug 17 08:23:08 localhost named[255]: loading configuration from ‘/private/etc/named.conf’
    Aug 17 08:23:08 localhost named[255]: listening on IPv4 interface lo0, 127.0.0.1#53
    Aug 17 08:23:08 localhost named[255]: listening on IPv4 interface en0, 192.168.243.10#53
    Aug 17 08:23:08 localhost named[255]: command channel listening on 127.0.0.1#54
    Aug 17 08:23:08 localhost ConsoleMessage: Starting printing services
    Aug 17 08:23:08 localhost ConsoleMessage: Starting network file system
    Aug 17 08:23:08 localhost rpc.lockd: Starting
    Aug 17 08:23:08 localhost portmap[306]: cannot bind udp: Address already in use
    Aug 17 08:23:08 localhost ConsoleMessage: Starting Network File System server
    Aug 17 08:23:08 localhost rpc.statd: Starting
    Aug 17 08:23:09 localhost ConsoleMessage: Loading IP Firewall extension
    Aug 17 08:23:10 localhost kernel: IP packet filtering initialized, divert enabled, rule-based forwarding enabled, default to accept, logging disabled
    Aug 17 08:23:10 localhost kernel: IPv6 packet filtering initialized, default to accept, logging disabled
    Aug 17 08:23:10 localhost kernel: IP firewall loaded
    Aug 17 08:23:10 localhost mountd[309]: Bad exports list line /Volumes/WERKOPSLAG/Library/NetBoot/NetBootSP0
    Aug 17 08:23:10 localhost automount[332]: automount version 57
    Aug 17 08:23:10 localhost automount[338]: automount version 57
    Aug 17 08:23:11 localhost ConsoleMessage: Starting internet services
    Aug 17 08:23:11 localhost ConsoleMessage: Setting IPFilter according to configured state…
    Aug 17 08:23:11 localhost ConsoleMessage: Disabling IPFilter
    Aug 17 08:23:11 localhost ConsoleMessage: Reading IPFilter config
    Aug 17 08:23:11 localhost configd[115]: AppleTalk startup complete
    Aug 17 08:23:11 localhost /usr/share/servermgrd/cgi-bin/servermgr_ipfilter: ipfw config:Info:Timing: Services array obtained from context
    Aug 17 08:23:11 localhost /usr/share/servermgrd/cgi-bin/servermgr_ipfilter: ipfw config:Info:Finished generating rules in 13 ms
    Aug 17 08:23:11 localhost /usr/share/servermgrd/cgi-bin/servermgr_ipfilter: ipfw config:Info:Flushed rules
    Aug 17 08:23:11 localhost xinetd[357]: xinetd Version 2.3.11 started with libwrap options compiled in.
    Aug 17 08:23:11 localhost xinetd[357]: Started working: 3 available services
    Aug 17 08:23:16 localhost diskarbitrationd[116]: disk1s6 hfs 01E49182-FF74-332F-97B6-7B86EAF9611A WERKOPSLAG /Volumes/WERKOPSLAG
    Aug 17 08:23:16 localhost ConsoleMessage: Enabling FileServer mode
    Aug 17 08:23:16 localhost ConsoleMessage: Starting WebObjects services
    Aug 17 08:23:17 localhost ConsoleMessage: Starting SMB File Service
    Aug 17 08:23:17 localhost ConsoleMessage: Starting Apple File Service
    Aug 17 08:23:17 localhost ConsoleMessage: Starting Mac OS X Server services
    Aug 17 08:23:17 localhost syslogd: /dev/console: Input/output error
    Aug 17 08:23:17 localhost init: kernel security level changed from 0 to 1
    Aug 17 08:23:17 localhost ConsoleMessage: Starting Server Manager service
    Aug 17 08:23:17 localhost master[408]: process started
    Aug 17 08:23:17 localhost /usr/sbin/AppleFileServer: Sent launch request message to DirectoryService mach_init port
    Aug 17 08:23:17 localhost DirectoryService[414]: Launched version 1.8 (v256.6)
    Aug 17 08:23:18 localhost MacintoshManagementServer: Starting build-2.3-380 (IP Only) (406)…
    Aug 17 08:23:18 localhost ctl_cyrusdb[410]: recovering cyrus databases
    Aug 17 08:23:18 localhost MacintoshManagementServer: Sent launch request message to DirectoryService mach_init port
    Aug 17 08:23:18 localhost PrintServiceMonitor: Sent launch request message to DirectoryService mach_init port
    Aug 17 08:23:18 localhost automount[332]: logout notification received.
    Aug 17 08:23:18 localhost automount[332]: requesting logout processing.
    Aug 17 08:23:18 localhost automount[338]: logout notification received.
    Aug 17 08:23:18 localhost automount[338]: requesting logout processing.
    Aug 17 08:23:18 localhost automount[332]: handle_deferred_requests: user logged out.
    Aug 17 08:23:18 localhost automount[338]: handle_deferred_requests: user logged out.
    Aug 17 08:23:24 localhost MacintoshManagementServer: Running (406)
    Aug 17 08:23:25 localhost /System/Library/CoreServices/ARD Agent.app/Contents/MacOS/ARD Agent: ********Launched Agent********
    Aug 17 08:23:26 localhost lpd[456]: restarted
    Aug 17 08:23:26 localhost SystemStarter: Waiting for IPFilter
    Aug 17 08:23:29 localhost SystemStarter: Waiting for IPFilter
    Aug 17 08:23:31 localhost /usr/share/servermgrd/cgi-bin/servermgr_ipfilter: ipfw config:Info:Finished applying generated rules in 20139 ms
    Aug 17 08:23:32 localhost /usr/share/servermgrd/cgi-bin/servermgr_ipfilter: ipfw config:Info:Timing: Finished applying NAT rules
    Aug 17 08:23:32 localhost /usr/share/servermgrd/cgi-bin/servermgr_ipfilter: ipfw config:Info:Timing: Finished applying local rules
    Aug 17 08:23:32 localhost SystemStarter: Waiting for IPFilter
    Aug 17 08:23:35 localhost SystemStarter: Waiting for IPFilter
    Aug 17 08:23:36 localhost ctl_cyrusdb[410]: DBERROR db4: unable to join the environment
    Aug 17 08:23:37 localhost ConsoleMessage: Disabling IPFilter
    Aug 17 08:23:37 localhost SystemStarter: Disabling IPFilter
    Aug 17 08:23:37 localhost SystemStarter: Startup complete.
    Aug 17 08:23:40 localhost ctl_cyrusdb[410]: done recovering cyrus databases
    Aug 17 08:23:41 localhost master[408]: no service ‘sieve’ in /etc/services, disabling sieve
    Aug 17 08:23:41 localhost master[408]: ready for work
    Aug 17 08:23:41 localhost ctl_cyrusdb[475]: checkpointing cyrus databases
    Aug 17 08:23:41 localhost ctl_cyrusdb[475]: done checkpointing cyrus databases
    Aug 17 08:53:40 localhost ctl_cyrusdb[661]: checkpointing cyrus databases
    Aug 17 08:53:40 localhost ctl_cyrusdb[661]: done checkpointing cyrus databases
    Aug 17 09:23:40 localhost ctl_cyrusdb[827]: checkpointing cyrus databases
    Aug 17 09:23:40 localhost ctl_cyrusdb[827]: done checkpointing cyrus databases
    Aug 17 09:53:40 localhost ctl_cyrusdb[994]: checkpointing cyrus databases
    Aug 17 09:53:40 localhost ctl_cyrusdb[994]: done checkpointing cyrus databases
    Aug 17 10:23:40 localhost ctl_cyrusdb[1166]: checkpointing cyrus databases
    Aug 17 10:23:40 localhost ctl_cyrusdb[1166]: done checkpointing cyrus databases
    Aug 17 10:33:56 localhost PasswordService: client response doesn’t match what we generated
    Aug 17 10:34:04 localhost last message repeated 3 times
    Aug 17 10:53:40 localhost ctl_cyrusdb[1334]: checkpointing cyrus databases
    Aug 17 10:53:40 localhost ctl_cyrusdb[1334]: done checkpointing cyrus databases
    Aug 17 11:23:40 localhost ctl_cyrusdb[1509]: checkpointing cyrus databases
    Aug 17 11:23:40 localhost ctl_cyrusdb[1509]: done checkpointing cyrus databases

    Bijdrager
    Pixelman

    Hey,

    ben een webserver OSX 10.3.9 aan het opstellen voor schoolprojecten.
    Alles werkte perfect tot deze morgen, ik het toestel opstarte> geen inlogscherm, enkel blue screen en muiswijzer.

    ik kan er ook wel aan via de externe admin tool.
    De server draait dus wel degelijk.
    Wat ik wel opmerk is dat de apache webserver problemen heeft. Daar kan hij geen info over krijgen.

    Hoe kan ik dat loginscherm terug krijgen.
    Pixelman.

    Bijdrager
    DesertDog

    Heb dit ook al een gehad met een 10.3 server. probleem zat erin dat de rechten van het inlogscherm waren veranderd. Opstarten met cd-rom en rechten repareren met disk utility was de oplossing!

20 berichten aan het bekijken - 1 tot 20 (van in totaal 20)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.