22 berichten aan het bekijken - 1 tot 22 (van in totaal 22)
  • Q:
    Bijdrager
    Freerk

    Bittorrent niet vooruit te branden

    ik ben nu al twee dagen bezig een paar bestanden te downloaden. Maar volgens mij upload ik meer dan dat ik download. Terwijl hij aangeeft dat er wel 20 of meer connecties zijn.

    Ik heb de upload al verandert in 2 maar dar helpt ook weinig. Iemand enig idee?

    Volgens sommigen moet je wel 130 kbs halen. Oja ik heb adsl advanced.

    Bijdrager
    macpro

    Je kunt op de site waar je de download files hebt gehaald ook statistieken bekijken voor die download files.
    Dan kun je zien of er veel of weinig locaties beschikbaar zijn die dat bestand aanbieden.
    Waarschijnlijk zal het aantal laag liggen.
    Is dat niet het geval dan is er wellicht iets anders aan de hand.

    Bijdrager
    gretver

    Het is niet helemaal de bedoeling, maar het werkt wel… Stel je upload op een lage snelheid in, dan gaat de download veel sneller…
    werkt perfect.

    Bijdrager
    Freerk

    hoe hoog heb je je upload staan dan?

    Ik heb upload op 2 en aantal uploads ook op 2.

    Maar hoger dan 2 kbs gaat het niet. En ik download een paar bestanden die genoeg aanwezig zijn (ons geliefde beestje)

    Bijdrager
    ParadoX

    jongens ssst over die upload anders doet ons torretje het strax niet lekker meer;-) idd de upload gooit vaak roet in het eten

    Bijdrager
    PeterMeeuwsen

    Het hielp bij mij ook om de poorten 6881-6889 even ‘open’ te zetten op mijn router, kreeg er in ieder geval ineens veel meer connecties mee

    Bijdrager
    maceddy

    Ik heb gewoon de poorten 6881-6889 doorgesluisd naar mijn interne IP EN ik draai ook nog CarraFix..

    Gewoon ff upload throttle op 8kb ofzo zetten.
    Alle BT poorten stuk voor stuk toevoegen.
    Bij die poorten UL aanvinken en gaan met die banaan!!

    Niet snap?? PM ff!!

    Bijdrager
    Webbiker

    Om de poorten van bittorrent te mappen moet je het volgende doen (Dit heb ik gedaan met mijn Alcatel SpeedTouch modem):

    – Open de Terminal;
    – Start een telnet sessie met je modem;

      telnet 10.0.0.138[/list:u:70a41c5e5c]
      – Er wordt een user gevraagd, druk op [enter];
      – Geef het commando ‘nat’
      – de prompt verandert in:

        [nat]=>[/list:u:70a41c5e5c]
        – geef de volgende instructie:

          create protocol=tcp inside_addr=xxx.xxx.xxx.xxx:6881 outside_addr=0:6881[/list:u:70a41c5e5c]waarbij xxx.xxx.xxx.xxx je ip-nummer is;
          – herhaal deze instructie voor de poorten 6882 t/m 6889;
          – geef het commando ‘save’;
          – geef het commando ‘exit’;
          – Sluit de Terminal af.

          Bij mij hielp het, mijn dl’s gingen van 1k/s naar ±40k/s en de peers van 8 naar 70 peers…

          Bijdrager
          COHNY
          ”Sybke”

          – geef het commando ‘save’;

          [nat]=>save
          Unknown command.

          ik krijg dit…hoe moet ik hem saven?:roll:

          Bijdrager
          Webbiker

          Vreemd dat zou gewoon moeten werken… ff de manual opvragen?

          Bijdrager
          olav

          @ Sybke, het telnet verhaal gaat dat ook op voor een zyxel modem/router?

          Bijdrager
          Webbiker

          @Olav, sorry voor de late reactie…

          ”olav”

          het telnet verhaal gaat dat ook op voor een zyxel modem/router?

          Ik neem aan van wel, ik ben niet zo’n terminal guru, maar ik ga er van uit dat elke router NAT-instellingen heeft en dat die dus aan te passen zijn via de Terminal.

          Bijdrager
          Pim

          Meestal is bij mij BT ook behoorlijk traag terwijl alle poorten open staan. Behalve één keer met het ophalen van Soundtrack loops. 4,4 Gig is een avondje:-)

          Bijdrager
          Webbiker
          ”Pim”

          Meestal is bij mij BT ook behoorlijk traag

          Wat is traag, de downloads liggen bij mijn tussen de 40k/s en de 100k/s, ik haal mijn torrents bij http://mac.torrentskickass.com.

          Bijdrager
          Pim

          Ik ook maar de snelheid ligt meestal rond de 5 Kb.

          Bijdrager
          olav

          ik heb net de poorten in mijn zyxel modem/router 650 HW roberen in te stellen. Nat menu poorten 6881 – 6889 doorgesluisd naar mijn IP adres maar er gebeurd niets. Ik denk dat ik iets fout doe.
          Moet het het ip adres zijn van het WAN, extern IP, of het LAN adres van mijn mac?
          Mijn uploads halen wel 20 KB/s maar de uploads halen meestal niet meer dan 5 KB/s. Heel soms dan vliegen ze de pan uit met 70 KB/s maar dat gebeurd helaas maar zelden:-(

          Bijdrager
          Webbiker

          Als je poorten verkeerd zouden staan dan komt er bij BitTorrent nog minder door. Voordat ik mijn router had aangepast had ik snelheden van 0.5k/s.

          Als je de FAQ pagina’s van BitTorrent moet geloven zouden de snelheden liggen aan het aantal seeders en leechers, iedereen download namelijk van iedereen. Hoe langer je een Torrent-file open laat staan des te sneller de downloads. Kijk dus ff van te voren hoeveel seeders en leechers er zijn, die staan meestal wel aangegeven in de tabel met torrents. Bij ******** en ******** in ieder geval wel.

          [mod:a70d7d34f4=”iRuben”]Link naar warez site gewist…[/mod:a70d7d34f4]

          Bijdrager
          Zorcky

          Dit is bij mij heel verschillend, kan varieren van 2k tot zelfs 300k

          Bijdrager
          goofyboy1

          hallo,

          ik heb ook geprobeerd de poorten te opene voor bittorrent.
          nu hebben wij hier het volgende. ADSL via isdn. speed touch 510i met daar aan de airport base station. nu wil ik weten of ik de nat instellingen wel goed heb gedaan.

          volgende heb ik:

          NAT Settings:

          type inside address outside address port state
          temp ipnummer:6881 unspecified:6881 tcp none

          dit ook voor de andere poorten maar dan oplopend.

          wat heb ik goed/fout gedaan?? of moet inside en outside het zelfde zijn?

          het ip nummer van airport is standaard 10.0.0.1

          wie oh wie kan mij helpen

          Bijdrager
          Webbiker
          ”goofyboy1″

          het ip nummer van airport is standaard 10.0.0.1

          Het ip-nummer wat je hier noemt is het ip-nummer van je airport, maar je moet het ip-nummer van je modem invullen. De modem moet namelijk weten naar welk intern ip-nummer (je computer) hij bit-torrent pakketjes moet sturen. Dit is meestal 10.0.0.136 (bij een adsl-modem).

          Bijdrager
          Johnyw

          vreemd, ik zie in de prefs van Bittorrent nergens iets waar je aanpassingen zou kunnen doen aan up/down ???

          Wat die poorten betreft, ik zit rechtstreeks op de kabelmodem van mijn ISP,kan ik niets aan veranderen neem ik aan of toch

          Bijdrager
          Johnyw

          Nog een paar vragen: NAT settings ???

          En werkt carrafix dan ook voor BT?

          In ieder geval nemen bij is de UL veel sneller dan de DL en legt op die manier mijn hele connectie vrijwel plat, surfen bv kan bijna niet meer.

          Wat kan ik daaraan doen

        22 berichten aan het bekijken - 1 tot 22 (van in totaal 22)

        Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.