5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:
    Bijdrager
    black_eye

    Bittorrent 4.0.1 probleem

    Ik heb een vreemd probleem met BT. Na installatie start hij niet op. Hij verschijnt ff in het dock en dan is hij weer weg. Dit had ik ook met de oudere. Op mijn PB heb ik dit probleem niet. Werkt perfect.
    Ik heb op de iMac G4 10.3.8, alles opnieuw geinstalleerd, permissies hersteld enz. Niets helpt. Hij doet het gewoon niet. Wie weet er een oplossing.

    Misschien relevant: Met transparentdock doet de doorzichtige weergave van verborgen items het niet. Ook al zet ik het aan, het wordt niet uitgevoegd of onthouden. Dit werkt ook zonder problemen op mn PB. Hier helpt een nieuwe instal, download, permissies herstellen enz ook niet.

    Bijdrager
    Buzz

    Onderaan deze pagina staat hoe je een bug report kan indienen: : http://www.bittorrent.com/FAQ.html

    Bijdrager
    black_eye

    Das mooi, maar hij doet het niet is niet echt een bug. Hij doet het alleen niet op mn iMac wel op een andere.

    Bijdrager
    Buzz

    Dat is dan toch echt een bug, of in BitTorrent, of in Mac OS X, of in een bepaalde combinatie van de twee! Als dat programma het op alle computers niet zou doen, dan was het natuurlijk al lang gerepareerd, en was het geen bug meer. Ik denk dat de ontwikkelaars van dit soort software graag willen weten dat het bij sommige gebruikers soms niet werkt. Misschien dat er niet meteen een oplossing is voor jou situatie, maar als meer mensen hetzelfde probleem rapporteren, dan kan je er vanuit gaan dat het in een volgende versie is opgelost.

    Bijdrager
    PureLogic
    ”Buzz_D”

    Dat is dan toch echt een bug, of in BitTorrent, of in Mac OS X, of in een bepaalde combinatie van de twee! Als dat programma het op alle computers niet zou doen, dan was het natuurlijk al lang gerepareerd, en was het geen bug meer. Ik denk dat de ontwikkelaars van dit soort software graag willen weten dat het bij sommige gebruikers soms niet werkt. Misschien dat er niet meteen een oplossing is voor jou situatie, maar als meer mensen hetzelfde probleem rapporteren, dan kan je er vanuit gaan dat het in een volgende versie is opgelost.

    Nou of er iets niet helemaal 100% in z’n systeem he dat voor dit probleem zorgt. In dat geval is het geen bug van BitTorrent 4.0.1.

    Heb je al geprobeerd om permissies te herstellen en je cache te legen? Wil bij mij nog wel ens helpen. Of je moet je HD formatteren, het systeem er opnieuw opzetten en kijken of alles het nu wel doet. Beetje drastisch, maar goed.:)

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.