5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:
    Bijdrager
    Armand

    bijwerken Classic-bestanden?

    Hoi,

    Ik probeerde net een programma te openen wat op classic moet draaien maar op het moment dat classic wil opstarten krijg ik het bericht “Classic kan de bestanden in Systeemmap op Macinthosh HD niet bijwerken…

    Ik dacht toen dat de Systeemmap geblokkeerd was dus checkte ik dat even maar dat is dus niet het geval, weet iemand misschien hoe het zit????

    Bijdrager
    Xserve

    Welke Applicatie?

    Bijdrager
    Armand

    Adobe Streamline 4, maar daar gaat het niet om bij andere programma’s voor classic doet die precies hetzelfde

    Bijdrager
    tiny

    Staat OS 9.2.2 ge├»nstalleerd op je Mac of is het een eerdere versie. Volgens mij krijg je Classic wel opgestart met OS 9.1 maar dan krijg je dit soort meldingen. Mocht je 9.1 hebben, kan je bij Apple gratis een updater downloaden naar OS 9.2.2. Dit is de versie die geoptimaliseerd is om ge├źmuleerd te worden vanuit OSX…

    Moderator
    Poezenbeest

    Apple kende het begrip combo-update nog niet dus de update-routekaart in OS9 is:
    9.0(.4) –> 9.1(.1) –>9.2.1 —>9.2.2
    Beetje omslachtig, maar zo werkten we toen…. alles inderdaad gratis te halen op apple.com

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.