7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:
    Bijdrager
    macsiem

    Beveiligde velden in Excel

    Ik heb een Excel sheet gemaakt met 1 invoerveld (numeriek). Alle andere velden zijn berekeningen. Deze velden heb ik beveiligd. Alleen het invoerveld is vrij zodat je alleen daar een getal kan invoeren. Na invullen druk ik op de OK-knop op toetsenbord. Hierna komt het volgende veld hieronder zichtbaar, zoals normaal in Excel. Ik zou graag willen dat na een OK er geen nieuw veld getoond wordt maar dat alleen het invoerveld als invoerveld zichtbaar blijft. Dus geen verspringen naar ander veld eronder. Wie weet hoe ik dan moet instellen?

    Bijdrager
    Barabas2005

    Je kunt tijdens het beveiligen van een sheet kiezen dat alleen onbeveiligde velden geselecteerd mogen worden. Zo voorkom je dat de cursor naar een beveiligde cell verplaatst.

    Bijdrager
    JohnH

    Standaard zijn alle cellen reeds geblokkeerd.
    Je moet dus via celeigenschappen juist die ene cel niet blokkeren, dus uitvinken.
    Daarna via het menu het blad beveiligen en uitsluitend ‘Ontgrendelde cellen selecteren’ aanvinken.
    Een wachtwoord is niet noodzakelijk.
    Nu kun je uitsluitend in die ene niet geblokkeerde cel werken.

    Bijdrager
    MacRooyen

    In de preferences kan je via “Edit” aangeven of de cursor naar een ander veld verplaatst wordt. Als je het vinkje hiervoor uit zet, dan blijft de cursor staan op het invoerveld van je…
    (Office: 2008)

    Bijdrager
    macsiem

    In de voorkeuren heb ik dit vinkje uitgezet en het werkt, maar nu blijkt dit bij al mijn excel files zo te zijn. Bestaat er ook een mogelijkheid dat je dit alleen voor één bepaald file aangeeft en niet voor alle?

    Bijdrager
    macsiem
    ”Barabas2005″

    Je kunt tijdens het beveiligen van een sheet kiezen dat alleen onbeveiligde velden geselecteerd mogen worden. Zo voorkom je dat de cursor naar een beveiligde cell verplaatst.

    Hoe doe je dat dan?
    Bij mij verplaatst de cursor zich ook naar en beveiligde cel. Uiteraard kan je er niets in invoeren, maar deze cel toont zich wel als invoercel.

    Bijdrager
    Barabas2005

    Ik keek net even naar Excel op mijn iMac (het programma al meer dan een jaar niet gebruikt … het stof kwam uit de superdrive), maar het blijkt dat de Mac versie van Excel deze keuze dus niet heeft!

    Mijn excuus, ik gebruik de optie erg veel in Excel (via Windows XP in VMWare), maar wist dus niet dat de optie niet bestaat voor de Mac.

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.