8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Q:
    Bijdrager
    caribman

    Bekend probleem ATV3 geen Dolby Digital?

    Ik zoek me al een paar dagen suf naar een oplossing, maar waar ik ook kijk lijkt het alsof de ATV3 geen Dolby Digital afspeelt.
    Dit is mij Setup : ATV3 —-HDMI voor HD video + 5.1 surround—-> HDTV —-Optical via Toslink—-> Bose 321 Dolby Surround.

    Wat ik ook doe en afspeel..geen surround sound…wat doe ik fout?

    Bijdrager
    Beech

    Misschien heb je hier iets aan ?

    Bijdrager
    denniswe

    Heb je toevallig een Samsung tv? Bepaalde types geven namelijk geen surround door via toslink.

    Bijdrager
    cids

    Waarom sluit je je ATV3 aan op je HDTV ipv rechtstreeks op je Bose…? Of begrijp ik iets niet?

    Bijdrager
    Qmagic

    Zoals Beech al aangaf in de Appletv Dolby Digital wel aanzetten: Settings > Audio > Dolby Digital Out > On.
    En de Toslink van de AppleTv rechtstreeks naar de Bose aansluiten. Dan moet het zeker werken. (uiteraard moet je video bestand wel 5.1 Dolby Digital bevatten).

    Ik ken de Bose niet maar, als de aansluiting er is kan je het ook zo aansluiten, zo is mijn situatie thuis:
    ATV โ€”(via HDMI)โ€”> versterker โ€”(via HDMI)โ€”> HDTV
    dan loopt alles door de HDMI en heb je geen aparte toslink nodig.

    Bijdrager
    bitsflew

    Bij sommige TV’s moet je (bitstream) pass-through expliciet aanzetten!
    Maar zoals denniswe al schrijft zijn er ook TV’s waarbij het domweg niet werkt.

    Qmagic op 19 juni 2013

    Zoals Beech al aangaf in de Appletv Dolby Digital wel aanzetten: Settings > Audio > Dolby Digital Out > On.
    En de Toslink van de AppleTv rechtstreeks naar de Bose aansluiten. Dan moet het zeker werken. (uiteraard moet je video bestand wel 5.1 Dolby Digital bevatten).

    Dat gaat zeker werken, maar de kans is groot dat audio en video dan niet meer synchroon lopen en zover ik weet heeft de Bose321 geen mogelijkheid om het geluid te vertragen.

    Ik ken de Bose niet maar, als de aansluiting er is kan je het ook zo aansluiten, zo is mijn situatie thuis:
    ATV โ€”(via HDMI)โ€”> versterker โ€”(via HDMI)โ€”> HDTV
    dan loopt alles door de HDMI en heb je geen aparte toslink nodig.

    De Bose321 heeft geen HDMI ingangen.

    Bijdrager
    Qmagic

    de kans is groot dat audio en video dan niet meer synchroon lopen

    Dus is er ook een kans dat het wel sync loopt, of dat nauwelijks merkbaar/storend is. Gewoon aansluiten, en dan kom je er achter dat het (teveel) ‘out of sync’ is, als dat het geval is moet je een andere oplossing zoeken.

    Bijdrager
    caribman

    Ok…daar komt het. Ik heb ATV ook rechtstreeks op mijn Bose aangesloten. Het is m.i. een rechten issue. Als ik nl. via Netflix een film bekijk (HD) dan krijg ik wel netjes Dolby Digital (dus geen PCM 2.0). Het gaat hier overigens om een Sony Bravia (jaartje oud). Schiet mij maar lek. Ik heb verder gezocht en schijnbaar is dit vooral in Amerika echt een issue.

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.