9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)
  • Q:
    Bijdrager
    DonGeronimo

    Beeldsscherminstelling probleempje

    Bij het opstarten van mijn Mac Mini geeft mijn Acer beeldscherm een prima weergave, maar aan het eind van het opstartprocede schiet hij telkens op een laag aantal kleuren, ziet er dus niet uit. Door de beeldschermkabel even los te koppelen van de Mac en weer in te pluggen leest de Mac hem weer prima en is het beeld weer perfect. De beeldscherminstelling staat gewoon op digitaal. Ik heb dit probleem waarschijnlijk zelf veroorzaakt toen ik door de menu’s aan het scrollen was om mijn eerste Mac te ontdekken (beginnersfoutje), maar wat heb ik gedaan? Dat uit- en inpluggen is zo’n gedoe. Graag advies.
    Gegroet, Jeroen.

    Bijdrager
    Deskman

    Ik zou zeggen: kies in de systeemvoorkeuren de juiste beeldscherminstellingen…

    Als je eenmaal de verkeerde hebt ingesteld dan komen die aan het eind van de opstartprocedure pas in beeld. Trek je de stekker er uit en doe je ‘m er weer in dan herkent de Mac het scherm niet meer en valt terug op (bij jou kennelijk betere) standaardinstellingen.

    Bijdrager
    DonGeronimo

    Dank voor het advies, ik ga ermee aan de slag!

    Bijdrager
    DonGeronimo

    Beeldscherminstellingen zijn correct 1280/1024, kleuren: miljoenen en het juiste beldscherm (Acer al1751). Heb alles opnieuw ingesteld, bevestigd en opnieuw opgestart, probleem blijft echter bestaan….

    Bijdrager
    Deskman

    En de instellingen zijn ook (leesbaar) fout als je opgestart bent? Ik bbedoel: hij valt terug naar een verkeerde instelling maar je kunt hem niet met je voorkeurinstellingen dwingen?

    Bijdrager
    rbroen

    Ik heb hier hetzelfde probleem met een Acer AL1917.

    Op deze computer hebben we jaren een Apple Studio 21″ CRT aangesloten. Toen het probleem zich voordeed hebben we de monitor vervangen voor een Acer AL1917, maar nu doen de problemen zich weer voor. Systeemvoorkeuren en ColorSync-hulpprogramma zien er normaal uit.

    Wie weet de oplossing?

    Moderator
    Poezenbeest

    [size=15:880a83b080]Wat denken jullie er van om dit topic niet in Classic te plaatsen???? Gaat hier om hardfware en al helemaal niet om OS9 of pre…[/size:880a83b080]

    Bijdrager
    HSL
    ”Zerk”

    [size=15:ab572ee770]Wat denken jullie er van om dit topic niet in Classic te plaatsen???? Gaat hier om hardfware en al helemaal niet om OS9 of pre…[/size:ab572ee770]

    done, maar in plaats van in dit groot in het rood te zetten (wat vrij onvriendelijk staat) kan je ook een moderator aan zijn mouw trekken, dit zijn de mensen die in het groen staan onderin de lijst actieve gebruikers.

    :)

    Bijdrager
    rbroen

    @Zerk: ik sluit gewoon aan bij het draadje, dit om geen “Hier loopt al een draadje over ” antwoord te krijgen. Bovendien had DonGeronimo er het meeste last van onder Classic.

    Dat van Classic had ik ook, Classic starte automatisch op en het beeld scherm versprong precies op het moment dat Classic begin. Het is dus niet vreemd als iemand denkt dat het aan Classic ligt.

    Ik heb het probleem opgelost door alle vrijwel alle voorkeuren weg te gooien in de map /Users/gebruikersnaam/Library/Preferences/. Alleen de Adobe en Mail voorkeuren heb ik laten staan. Even herstarten en alles zag er weer normaal uit.

9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.