15 berichten aan het bekijken - 1 tot 15 (van in totaal 15)
  • Q:
    Bijdrager
    BertSmith

    Beeldschermprobleem

    Hoi allemaalWederom wend ik mij tot jullie met een probleem en hoop dat iemand mij kan helpen.
    Ik heb geen beeld meer na het inpluggen van mijn VGA televisie-adapter :(
    Wanneer ik een film met m’n gezin will bekijken, dan leg ik een kabeltje vanaf mijn tv naar mijn G4 Imac (17″) en zo ook deze keer.
    Normaliter zie je bij het inpluggen van de VGA-adapter (origineel van Apple) op het Imac-scherm de resolutie groffer worden, that’s it. Maar deze keer werdt mijn Imac-scherm helemaal wit en begon te flikkeren alvorens geheel op zwart te gaan na een harde reboot.
    Sindsdien bijft ie zwart, ook na het verwijderen van de vga-adapter en verscheidene malen herstarten. De enige manier om te zien waar ik mee bezig ben is alles via de tv doen (zoals het schrijven van deze oproep). Want de tv-verbinding geeft wél beeld, maar werkt zo omslachtig.
    Graag jullie raad.
    Alvast mijn dank.
    Groet!

    Bert

    Bijdrager
    LEXY

    PRAM al gereset?

    Bijdrager
    BertSmith

    Hoi Lexy, allereerst bedankt voor je supersnelle reactie!
    Ik heb eerlijk gezegd geen idee wat PRAM inhoud en heb het zeker niet gereset, tenzij dat vanzelf gaat tijdens het meerdere malen herstarten van de Imac.
    Wil je me misschien uitleggen hoe ik dat moet doen? (
    Groet!
    Bert

    Bijdrager
    Floriaan

    Appletje + ALT + P + R ingedrukt houden tijdens het opstarten en pas loslaten nadat je 2x de gong hebt gehoord. Je zapped hiermee het PRAM.

    Bijdrager
    BertSmith

    Appeltje / Alt / P + R en dus mtwee maal een gong?
    Bedankt Juriaan, ik ga het meteen proberen!

    Groet!

    Bert

    Bijdrager
    BertSmith

    :o Weird! :o Twee keer gereset.
    Neen, beeld nog steeds zwart, en nu ook op de tv knippert het beeld.
    Ben bang dat ik ga wegvallen en jullie straks niet meer kan zien.
    Nu ga ik slapen, probeer het morgen wel weer.
    Bedankt voor jullie hulp, mensen.
    Hopelijk morgen weer tips.

    Groet!

    Bert

    Bijdrager
    Floriaan

    Kun je niet ergens in systeemvoorkeuren iets instellen?

    Bijdrager
    BertSmith

    Ik ga niet te snel juichen, maar ik geloof dat ie het weer doet!!! :P
    Vanmorgen bleef het weer zwart, zowel op de Imac als via de tv middels vga-adapter.
    Heb toen PRAM gereset met 2x boing-geluid, maar alles bleef zwart.
    Nogmaals PRAM gereset zonder adapter/tv met per ongeluk 3x boing en ja hoor…BEELD op de Imac :D :D
    Nu weet ik niet of de vga-adapter/tv kijken dit veroorzaakte én of de kwaal nu verholpen is door:
    1) het weglaten van de adapter?
    2) het resetten met 3 boings?
    3) dat m’n grafische kaart even een opleving heeft?

    Anyway, nu alles het nog doet zal ik alles ff extern backuppen.
    Laat jullie weten of alles het blijft doen.

    Mócht ie nu weer & definitief ‘op zwart gaan’, weten jullie dan toevallig waar ik mijn Bolletje het best/dichstbij ter reparatie kan brengen? (‘k zit in Maarssen)

    Groet!

    en wederom bedankt voor jullie hulp :)

    Bert

    Bijdrager
    LEXY

    Volgens mij is het geen hardware probleem. Het is meer dat je Mac de interne beeldscherminstellingen niet heeft onthouden en/of niet automatisch ernaar terugschakeld na verwijderen van je vga/video adapter.
    PRAM resetten moet inderdaad minimaal met 3 ‘boings’.

    Bijdrager
    BertSmith

    :o dus ik kan gerust films blijven kijken via de TV :P en mocht het weer gebeuren driemaal laten boingen, Lexy?

    Bijdrager
    LEXY

    Inderdaad Bert. Al zou het wel het mooiste zijn als je net als vroeger gewoon je adapter eruit kunt trekken en je iMac automatisch zijn originele beeldscherminstelling weer herneemt. Als dat altijd goed ging en nu opeens niet meer, moet daar een oorzaak voor zijn. Altijd je PRAM te moeten blijven zappen, lijkt me niet handig.
    Als het probleem zich dus blijft herhalen, weet ik daar zo 123 geen echte oplossing voor.
    Wel verdwijnen sommige problemen (of doen zich juist voor…) na systeemupdates. Heb je bv de laatste 10.4.10 al geinstalleerd?

    Bijdrager
    BertSmith

    :o :D zie inderdaad dat ik die nog moet updaten naar 10.4.10 evenals security update.
    Daar is ie op moment van schrijven mee bezig. Zo, ben weer helemaal gelukkig met m’n bolletje! 8)
    Thanxzz Lexy!!

    Bijdrager
    LEXY

    Graag gedaan Bert. Succes!

    Bijdrager
    hansenonline

    mocht je hardware problemen krijgen, card services zit bij je in de buurt op lagerweide, de Ambachtsweg.

    Bijdrager
    BertSmith

    Card Services? Inderdaad dichtbij zeg! Kan weer met een gerust hart hobbyen dankzij jullie
    :wink:
    Bedankt!

    Bert

15 berichten aan het bekijken - 1 tot 15 (van in totaal 15)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.