8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Q:
    Bijdrager
    ripwater

    Beeld en geluid/ondertiteling niet synchroon

    Kent iemand dit probleem/de oplossing?

    Een gedownloade film speelt prima af op mijn MBP.

    Start ik deze film op mijn Apple TV2, of via Airplay van mijn MBP naar Apple TV2, dan lopen het geluid en ondertiteling niet synchroon met het beeld.

    Ik heb het probleem hiervoor nooit gehad, maar pas sinds ik de ATV2 weer heb aangesloten na de vakantie.
    Opnieuw starten heeft het probleem niet opgelost.
    Ook uiteraard geen netwerk wijzigingen tijdens de vakantie geweest.

    Bijdrager
    Leander

    Je TV geeft ’n beeldvertraging – een fractie van een seconde – door de iets langere tijd, benodigd voor de processing van het beeldsignaal. Wanneer het geluid direct via de tv gaat dan loopt het geluid wel synchroon met het beeld. Het geluid wordt dan namelijk ook iets vertraagd zodat alles weer synchroon loopt.
    Wanneer je echter de audio ‘buitenom’ de tv laat lopen (van ATV direct naar audio-installatie), dan ontstaat er een storende vertraging (het beeld is net iets te laat ofwel het geluid is net iets te vroeg). De oplossing is: het geluid laten spelen via de interne speakers van de tv, of audio out gebruiken vanaf tv naar audio-set.

    Bijdrager
    Leander

    dubbelbericht verwijderd

    Bijdrager
    computer space
    Leander op 11 juli 2013

    Je TV geeft ’n beeldvertraging – een fractie van een seconde – door de iets langere tijd, benodigd voor de processing van het beeldsignaal.

    Licht er een beetje aan. Ene TV is sneller dan andere, en ook DTS/DD decoding kan wat vertragen. Maar meeste TV’s tegenwoordig zijn van die 100-200Hz meuk, en die draaien je film door een vertragende en beeldverneukende polish ja. Loop eens de MediaMarkt in en vraag een TV met native 23.976fps support. Gemiddelde puberverkoper snapt er dan niks meer van en grote kans dat je het er zelf niet uit vind zien, maar films zijn nu eenmaal op 23.976fps gemaakt, en dat is niet al te vloeiend.

    Neem aan dat ondertitels WEL gelijk lopen met beeld, anders heb je een ander probleem.
    In VLC/XBMC kun je trouwens gewoon de boel finetunen, en op de meeste AV receivers ook. De vertraging/versnelling is over het algemeen constant.

    Bijdrager
    ripwater

    Dank voor de reacties (sorry kreeg geen email melding dus vandaar late reactie..)

    Ik heb het geluid geprobeerd zowel via mijn soundbar als mijn TV. Maakt geen verschil.

    Geluid en ondertiteling lopen gelijk, maar niet met het beeld.

    Aan de tv/instellingen/aansluiting ligt het niet, aangezien het voorheen wel altijd goed heeft gewerkt.

    Bijdrager
    menu

    Het verwarrende is dat je zegt dat geluid en ondertiteling gelijk lopen. Maar de ondertiteling zit in beeld.

    Dus eigenlijk loopt je film niet gelijk met je ondertiteling. En je geluid loopt niet sync met je film. Dit zijn meestal twee aparte problemen.

    Bijdrager
    ripwater

    Je hebt gelijk, een beetje raar. Ik ga het nog een keer goed bekijken en proberen.

    Bijdrager
    varitech

    Als je het geluid over je stereoset wil laten lopen, kun je ook kiezen voor een audio-delayer, zoals de Felston DD740.

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.