11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)
  • Q:
    Bijdrager
    Xcode

    Batterij loopt leeg en warmteontwikkeling

    Beste forumleden,

    Heb vanochtend Lion geïnstalleerd. Even wennen die nieuwe gestures maar dat zal niet zo lang duren denk ik.

    Heb echter wel een ‘zorgelijk’ probleempje. Mijn MacBook Pro wordt sinds Lion behoorlijk warm, terwijl er echt niks spectaculairs gebeurt! Daarnaast gaat de batterij als een malle leeg… 3.5 uur! Met Snow Leopard haalde ik minimaal 5 uur.

    Het probleem wordt niet veroorzaakt door het indexeren van Spotlight, dat proces is al uren geleden afgerond en toen werkte ik nog aan het lichtnet.

    Hebben meer mensen hier last van? Of heeft iemand een oplossing? Of zal het goed zijn om de batterij eens helemaal leeg te laten lopen om de boel te resetten?

    Alvast bedankt.

    Inactief
    Anoniem

    Batterijduur heb ik nog niet gecheckt, maar dat van die warmteontwikkeling heb ik inderdaad ook gemerkt.

    Bijdrager
    bko

    Zeker weten dat ik dat merk! Ben benieuwd wanneer er een software update uitkomt..

    Bijdrager
    Xcode

    Toch ‘fijn’ om te horen dat er lotgenoten zijn. De verminderde batterijduur heeft deels te maken met de warmteontwikkeling (draaiende fans), maar het is niet evenredig.

    Moderator
    unSOUND

    Mijn MacBook Pro heeft een paar uur lang buien gehad waarbij de fans aansloegen, weer rustig gingen doen, om weer te gaan blazen… Maar op een gegeven moment was het weg. Wellicht moest er onder de motorkap nog wat gebeuren wat lang duurt…

    Bijdrager
    jonaske_

    Van de bovenstaande opmerkingen, merk ik niets. Ben je zeker dat spotlight niet aan het indexeren is, of je (onbewust) een timemachinebackup aan het maken bent.

    Moderator
    unSOUND

    Nope, was absoluut geen Spotlight en geen TimeMachine.

    Bijdrager
    ngommers

    Ik heb ook van erg veel warmte ontwikkeling last, en de batterij gaat inderdaad ook minder lang mee.

    Bijdrager
    Xcode
    unSOUND op 21 juli 2011

    Nope, was absoluut geen Spotlight en geen TimeMachine.

    Dat is inderdaad het gekke. Heb even bij Activiteitenweergave gekeken vanmiddag en de computer lijkt verder met weinig bijzonders bezig te zijn. En toch is er een flinke warmteontwikkeling. Ben benieuwd of het weg trekt zoals Unsound zegt. Heb je er nu echt geen last meer van?

    Moderator
    unSOUND

    Ik niet. Was echt alleen de eerste uren na de installatie. Heb hem gewoon een paar uurtjes laten pruttelen… ( let dus wel dat je het sluimeren van de machine en de harde schijf uit zet )

    Bijdrager
    ngommers
    unSOUND op 21 juli 2011

    Ik niet. Was echt alleen de eerste uren na de installatie. Heb hem gewoon een paar uurtjes laten pruttelen… ( let dus wel dat je het sluimeren van de machine en de harde schijf uit zet )

    Dit is inderdaad de oplossing, duurt ongeveer 4 uurtjes en dan is het probleem opgelost.

11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.