5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:
    Bijdrager
    Mona

    Avi zonder geluid?

    Zojuist een avi-bestand gebrand in Toast, om vervolgens af te spelen op mijn dvd-speler bij mijn TV. De dvd-speler speelt de film perfect af maar helaas zonder geluid. Terwijl het avi-bestand op mijn computer gewoon geluid heeft. Weet iemand wat ik verkeerd doe? :slant:

    Bijdrager
    robert1970

    Waarschijnlijk een codec probleem.
    Op je computer staat de juiste codec. Via VLC kan ik ook alles afspelen met geluid, terwijl DivX-player op mijn Windows notebook ook niet altijd geluid laat horen.
    Wellicht kun je het bestandje omzetten naar een MPEG!?

    Bijdrager
    jantje bee

    http://www.antisound.nl/Mac/index.html
    op deze pagina geeft onze moderator unsound een download met allerlei codecs.
    wie weet helpt dat.
    en anders ook even hier kijken http://www.onemorething.nl/community/topic/meest-gestelde-video-vragen
    en een beetje zoeken naar dit topic op het forum, wat het probleem komt zoals je wel kunt voorstellen vaker voor.

    succes!

    j.

    Moderator
    Pete.Z

    Graag opletten waar je iets plaatst, in het juiste forum zal je eerder een goed antwoord krijgen, en het scheelt ons veel geklik….

    Moderator
    unSOUND

    Heb je met Toast de AVI gewoon als data ( dus een los AVI bestand ) op de DVD gezet, of heb je Toast er een video-DVD van laten maken ? Ik vermoed zelf het eerste, in dat geval kan het zijn dat het AVI bestand een audio-spoor bevat wat de DVD speler niet kan openen.

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.