4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)
  • Q:
    Bijdrager
    Applemoes

    Avi geluid

    Heb net Mplayer gedownload en werk alllemaal perfect alleen het geluid van me avi’s hapert en werkt niet goed weet iemand daar iets op??

    :?

    Moderator
    unSOUND

    Als ze in Quicktime ook moeilijk doen kan het een DivX codec zijn die moeilijk doet… als dat het geval is kun je ze met de divx validator tot leven wekken, die zat bij de oudere versies van de divx codec.

    Bijdrager
    El_Oy

    Mplayer staat volledig los van quicktime, dat is juist het mooie aan MPlayer…

    De verdere ins en outs van MPlayer ken ik niet (je zou ff in de terminal kunnen kijken bij MPlayer of je een functie kunt vinen m.b.t. het geluid), dus dan kom je toch bij quicktime (pro) terecht… Laatste DivX Codec installeren, loopt ‘ie dan niet sync; geluid extracten en opnieuw toevoegen over de gehele lengte van de film (Deze functie heeft uiteraard een naam in QT Pro, maar daar kan ik nu ff niet opkomen). Nogmaals, misschien is dit een omweg, maar ik moet eerlijk zeggen dat ik eigenlijk nooit meer problemen heb gehad na de cominatie; QT, VLC & MPlayer….

    Mzzl,

    El_Oy

    Moderator
    unSOUND

    Ik heb het ook niet over de combinatie van Mplayer en Quicktime,

    maar meestal als quicktime het geluid van de film OOK weigert, kun je er donder op zeggen dat het aan de divx-codec ligt, en niet aan je Mplayer….

4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.