13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)
  • Q:
    Bijdrager
    EmuuuH

    Avchd van sony cx100 in final cut

    Ik heb nu al een tijdje een sony cx100 en ik filmde eerst altijd in sd, ging prima.
    Maar nu ik hem in hd heb staan is het bewerken enz allemaal lastiger. (geeft meer problemen)
    Ik heb inmiddels goede instellingen gevonden voor het inporteren, en voor het exporteren naar quicktime movie (dacht ik). (zie onderaan het topic een plaatje met de instellingen)

    Maar nu heb ik twee dvd’s met filmpjes aan een vriend gegeven(windows) en dat werkt niet, op een dvd staat het filmpje gewoon als .mov bestand, en op de andere zodat hij in de dvd speler kan. Video_ts enz enz.

    Maar bij beide krijgt hij enkel een zwart beeld en wel geluid, kan iemand mij vertellen wat ik niet goed doe?

    Dankje!

    [IMG]http://i55.tinypic.com/juik38.png[/IMG]

    Bijdrager
    Pieterr

    Hij zal de DVCPRO HD codec wel missen.

    Ik begrijp ook niet helemaal waarom je precies die codec hebt gekozen voor distributie.

    Bijdrager
    EmuuuH

    Ik heb deze codec gekozen omdat dat de enige is waarbij ik niet van die interlaced lijnen krijg,.
    Maar als je een andere codec weet graag.

    Bijdrager
    Pieterr

    H.264 al geprobeerd?

    Bijdrager
    EmuuuH

    Alle settings hetzelfde houden, en dan alleen H.264 kiezen ipv dvcpro hd?
    of nog anders?

    Alvast erg bedankt! Ik ga het morgenochtend proberen.(het is hier nu avond.. Australie)

    Bijdrager
    EmuuuH

    Ik heb H.264 geprobeerd, maar dan word de kwaliteit ineens heel erg blokkerig, alle overige instellingen heb ik hetzelfde gelaten.

    Moderator
    unSOUND

    H.264 moet je nog wel finetunen voor optimale resultaten… Dat kan als het goed is onder het kopje “Geavanceerd”

    Bijdrager
    EmuuuH

    Thanks, alleen onder het knopje advanced zitten niet zo heel veel opties, heb kwaliteit op best gezet, en verder niks met de keyframes gedaan.
    Hij is nu bezig met exporteren.

    Is het normaal dat dat 2 uur duurt voor een filmpje van 20 minuten op een nieuwe witte macbook?

    Moderator
    unSOUND

    Met de x264 codec heb je een stuk meer opties, maar die moet je dan eerst downloaden…

    http://www003.upp.so-net.ne.jp/mycometg3/x264Encoder.dmg

    Hoe lang het duurt verschilt, bij sommige films wordt maar één core gebruikt, en de instellingen kunnen ook behoorlijk verschil maken. Maar het is behoorlijk processor-intensief ja.

    Bijdrager
    EmuuuH

    Heb hem gedownload, maar misschien een domme vraag, hoe installeer je die codec? gewoon in de map plugins gooien?

    Bijdrager
    Pieterr

    Gewoon de x264Encoder.component in Library/QuickTime zetten.

    Zie (begin van) dit filmpje.

    Bijdrager
    EmuuuH

    Thanks, het werkt nu,. Kwaliteit is iets minder, maar goed genoeg voor nu.

    Ik ga die x264 ook eens proberen.

    Dank voor alle hulp!

    Moderator
    unSOUND

    X264 is uitgebreid te finetunen, maar heeft ook presets aan boord. Belangrijkste factor is de motion estemation, die veroorzaakt nog de meeste blokken wanneer die verkeerd is afgesteld…

    Ik heb een kleine uitleg in een ander topic geschreven. Hij slaat op kleinere bestanden, maar de uitleg van de werking is gelijk. Je moet dus enkel een andere resolutie en bitrate hebben.

    imovie en beeldkwaliteit

13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.