6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)
  • Q:

    Bijdrager
    sjig21

    [opgelost] Automount met WD Nas

    Ha allen, hopelijk een simpel vraagje over Autofs:)

    Ik heb een oude MacBook Air (met defect toetsenbord) omgedoopt tot Plex Server.
    Op zich werkt het prima. Echter, na enige inactiviteit gaat de NAS (WD EX4 16TB) in slaapstand en heeft deze geen verbinding meer met de Plex Server. In finder kan je deze natuurlijk weer mounten (cmd + k), echter dit is niet heel handig als de MacBook in de kelder ligt en ik boven op bed een filmpje wil kijken:P

    Door middel van Autofs zou je ervoor moeten kunnen zorgen dat de NAS automatisch wordt gemount waneer nodig. Als ik onderstaande lijn in Terminal gooi, krijg ik een error….

     
    $ sudo nano /etc/auto_master
     

    Error code:

     
    -bash: $: command not found
     

    Het lijkt te liggen aan OS X El Capitan. Iemand die hier raad mee weet ? Heb al wat google werk gedaan, maar wordt er niet echt wijzer van:-?

    Alvast bedankt!

    • Dit onderwerp is gewijzigd 2 jaren, 1 maand geleden door  Night.

    Bijdrager
    McPim

    Je typt die regel toch wel in zonder het $ teken hoop ik?! De regel die je in terminal invoert begint dus met ‘sudo..’ etc, zonder de aanhalingstekens.


    Moderator
    Night

    Zo te zien niet, anders kreeg-ie geen foutmelding $: command not found;-)


    Bijdrager
    McPim

    Dat bedoel ik :wink:


    Bijdrager
    sjig21

    Ik was duidelijk nog niet wakker…
    Dollarteken moet inderdaad weg, zat een beetje klakkeloos te copy-pasten.

    Problem solved(y)


    Bijdrager
    McPim

    Toppie(y)

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.