5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:
    Bijdrager
    combicart

    Automator achtergrond kleur instellen

    Hallo,

    Ik wil graag hele map met afbeeldingen verkleinen zodat ze allemaal hetzelfde formaat hebben. In Automator heb ik de functie ‘Snij afbeelding bij’ gebruikt om de afbeeldingen bij te snijden tot het gewenste formaat. Tot zo ver gaat alles perfect!

    Het vervelende is echter dat bij foto’s die niet exact aan het formaat voldoen, de achtergrond wordt opgevuld met een zwarte kleur. Weet iemand hoe je dit kunt veranderen naar een witte kleur?

    Moderator
    Night

    Als je Photoshop hebt, kun je dezelfde functionaliteit in Photoshop gebruiken (bestand –> scripts –> Afbeeldingprocessor)
    Alleen kun je in Photoshop ook de achtergrondkleur instellen.

    Bijdrager
    combicart

    Ik heb zojuist Photoshop geopend en de Afbeeldingsprocessor gekozen. Hier de afbeeldingen ingeladen en een resolutie gekozen (600px bij 600px). Nu wordt alleen de langste zijde 600px, de kortste zijde wordt evenredig mee verkleint tot b.v. 216px. Eigenlijk zou de kortste zijde aangevuld moeten worden met een witte achtergrond kleur zodat beide zijden even lang zijn.

    Ik heb in Photoshop nergens een achtergrond kleur in kunnen stellen, of zie ik iets over het hoofd?

    In ieder geval bedankt voor de Photoshop tip, daar had ik nog niet aan gedacht!

    Moderator
    Night

    Die achtergrond kleur staat onderaan je menu-sidebar;)

    Helemaal onderaan in de afbeeldingprocessor staat nog een “optie 4”: het verwerken van een handeling nadat de foto op maat gemaakt is.
    Maak een handeling aan met de volgende stappen: canvasgrootte ([command][option]-C) –> maak canvastgrootte de maat die je wil hebben en geef aan “achtergrond wit”.
    Sla de handeling op en selecteer deze nu bij optie 4.
    Nou wordt eerst de foto uitgesneden naar bv 600×216 px en vervolgens wordt het canvas vergroot tot bv 600 px breed. en hou je als eindresultaat een foto over van 600×600 px, waarvan het ‘niet-bestaande’ gedeelte wit is.

    :mrgreen:

    Bijdrager
    combicart

    Ha, super!

    Werkt inderdaad perfect.

    Bedankt Night, voor je hulp!

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.