9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)
  • Q:
    Bijdrager
    RGGM

    aTV 4 icm nieuwe TV happerend beeld

    Hallo allemaal, ik ben nieuw op het forum maar lees OMT al jaren.

    Sinds ik een nieuwe TV heb heb ik problemen met mijn Apple TV 4. Bij het afspelen/streamen van films vanaf mijn iMac happert het beeld om de paar seconden waardoor het niet vloeiend is.

    In mijn situatie loopt de aTV4 via een receiver naar de TV. Dit was ook het geval bij mijn vorige TV en daar ondervond/vind ik dit probleem niet.
    Zowel de TV en de receiver ondersteunen ARC en ik had/heb een vermoeden dat deze roet in het eten gooit. Echter wanneer ik de aTV rechtstreeks aansluit op een niet ARC hdmi aansluiting van de TV zie ik ook geen verandering. Dezelfde content van blu-ray afspelen gaat prima via de receiver en rechtstreeks via de tv is er geen enkel probleem. Niet geheel vergelijkbaar maar de tv kan het prima aan.

    – Mijn gehele netwerk is CAT6 bedraad en laden van een HD film op de aTV gaat lekker snel.
    – Alle HDMI kabels zijn gelijk
    – iMac 27″ 5K 4GHz, 32GB
    – Sony KD-55XD9305
    – Pioneer SC-LX77
    – Apple TV 4

    Herkent iemand deze situatie en heeft nog tips en trucks om dit te verhelpen.

    Bijdrager
    iMad

    Je Apple TV is ook bedraad aangesloten op het netwerk?
    Probeer eens via Wifi, alleen de apple TV.

    Bijdrager
    bcgraaf

    Op welke manier stream je de films van je IMac ? Misschien doet je  tv nu het werk en kan hij dat niet helemaal aan.

    Bijdrager
    RGGM

    Dank jullie wel voor jullie reactie.
    Hetzelfde effect krijg ik wanneer ik via WiFi een verbinding maakt waarbij iTunes de films streamed.
    Tot op heden maakt het geen verschil of het nu films zijn die ik gekocht heb in iTunes of zelf met Handbrake heb omgezet.

    Heb zojuist de aTV opnieuw geïnstalleerd en het effect is nu erger geworden. Ben gestart met WIFI en dat was nu heel slecht overgaan op ethernet en dat gaat beter maar slechter dan voor het herstel. In de audiosettings Dolby Digital aangeven als de voorkeur voor audio output werkt ook beter. Echter na een paar scenes begint het haperen weer. Op pauze zetten en het gaat weer een paar minuten goed.

    Voorbeeld Ant-Man
    Openingshot gaat goed echter na de eerste scene en zodra het Marvell logo begint gaat het helemaal mis. Even pauzeren brengt verbetering maar na een paar minuten begint het weer. Ook wanneer de gehele film is geladen en in het geheugen van de aTV zit komt het haperen weer terug.

    Bijdrager
    RGGM

    Ziet er naar uit de de ARC (audio return channel) roet in het eten gooit.
    Heb dit op de receiver kunnen uitzetten en het beeld loopt tot op heden soepel.

    Bijdrager
    JoopJoopJoop

    @RGGM,

    Ik heb vergelijkbare klachten, hoe heb je de ARC op de receiver gezet???

    VB, Joep.

    Bijdrager
    bcgraaf

    Mooi dat het is opgelost, wat je ook nog kan proberen om je films te streamen is gebruik maken van infuse of plex, zelf gebruik ik deze ook en bevalt mij heel goed.

    Bijdrager
    RGGM

    @Joep,
    Op mijn receiver staat in de HDMI configuratie-settings de mogelijkheid om ARC uit te zetten.
    Tevens heb ik de “voetbal-modus” op de TV uitgezet (waarom deze aanstond, geen idee. Kijk nooit voetbal).

    Moet bekennen dat het nog een enkele keer wel happert maar het is niet meer wat het was.

    Heb jaren geleden naar Plex gekeken maar zal dit opnieuw eens proberen. Werkt dit een beetje lekker met films die je voor iTunes geschikt hebt gemaakt. Kan je naar de iTunes bibliotheek verwijzen of doe ik er verstandig aan om een aparte opzet te maken?

    Bijdrager
    JoopJoopJoop

    @RGGM

    Wat betreft je vraag over Plex, ik geef de voorkeur aan infuse of VLC, beide kunnen het voor iTunes geschikte videoformat aan…

    Ik geef gewoon de map op waarin de bestanden staan en dat werkt, heb geen ervaring met de iTunes bibliotheek, ik ben het liefst zo min mogelijk afhankelijk van het eigen wereldje wat Apple ons opdringt en zo bijvoorbeeld o.m. niet eens .avi “ondersteund”

    Wat betreft haperen e.d. valt me op dat soms toch ook 1080p nog teveel is, 720p is dan vaak de oplossing….

9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.