6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)
  • Q:
    Bijdrager
    TinMachine

    apps nog compatibel met iOS 3.2.x

    Dag Applevrienden,

    Mijn oude iPhone 3G gaat naar mijn dochtertje als een mooi verjaardagskado. Nooit te jong om met haar eigen spullen te leren omgaan. Tenslotte kon ze eigenlijk al met die 3G omgaan voordat ze zindelijk werd, haha, a hard knock life voor die kleine. We weten allemaal dat de apps allemaal worden aangepast aan de latere iOS versies, maar is er nog een manier om in de App Store te selecteren op het maximale iOS dat je hebt, zodat je geen apps vindt die je toch nooit kunt installeren? Ik heb geen zin om te jailbreaken en kunstgebreken met Cydia enzo te doen. Ik ben daar sowieso niet zo van en al helemaal niet op de eerste telefoon van mijn kleine.

    Of zijn er misschien mensen met tips voor leuke games die het echt nog doen op de goede oude 3G? Mn dochter wordt 8 en vindt veel leuk om te doen hoor op lange ritten in de auto, dus alles is welkom. Mede namens mijn dochter bedankt!

    Bijdrager
    Beech

    Bij elke app staat aangegeven welke iOS minstens vereist is. En je zult ontdekken dat dat meestal 4.3 is. Ik heb zelf nog een iPod, die niet verder gaat dan 4.2.1, en dat betekent dat steeds meer apps het niet meer doen (Volkskrant, 9292OV). Ook spelletjes worden steeds geavanceerder en vragen meer van de processor.

    Bijdrager
    Gerd

    De laatste versie die draait op een iPhone 3G is ook 4.2.1, de apps die daarop draaien wordt ook al steeds minder. Kwam laatst tegen het probleem aan dat Whatsapp daar ook al niet meer aan voldoet. Al zal je dochter daar vast nog geen gebruik van maken op haar leeftijd.

    Misschien is het een idee om te kijken naar een tweedehandse iphone 4 voor een zacht prijsje op bijvoorbeeld marktplaats?

    Bijdrager
    computer space

    iDevices worden naar ongeveer 3 jaar een brick. That’s life. Wil je dat niet, koop dan de nieuwe x86 tabletfones, die zullen hws nog jaren Windows kunnen draaien.

    Bijdrager
    Gerd

    Laten we nou wel in de ‘Apple Spirit’ blijven..;)

    Bijdrager
    Shmoo

    Nee dat is geen succes meer.. Ik heb voor mijn neefje van 3 een iPod touch 4Gen. gekocht op Marktplaats voor minder dan 99,- en dat werkt prima. Draait het laatste versie van iOS (6) en op die manier heb je toch goedkoop een kwalitatief product voor die kleine om te oefenen.

    Zelf gebruik ik nog dagelijks een iPhone 1 met iOS 3.1.3 en kan je uit ervaring zeggen dat bijna geen enkele app meer fatsoenlijk werkt.
    Sterker nog zodra je tweedehands zo’n device gaat kopen zal de vorige eigenaar hem altijd opschonen en daar zit het grootste probleem , zodra je eenmaal alle apps wist krijg je ze er niet meer opnieuw op omdat je vanuit de iOS App Store geen oudere apps kunt installeren.

    Ik heb nog een handjevol apps die werken wat voldoende is voor wat ik doe met mijn iPhone.

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.