16 berichten aan het bekijken - 1 tot 16 (van in totaal 16)
  • Q:

    Bijdrager
    Qmagic

    AppleTV2 geen 5.1 audio meer met Netflix

    Op mijn AppleTV 2 krijg ik bij het afspelen van Netflix films alleen nog maar stereo geluid en geen 5.1 meer. Dit heeft wel voorheen altijd gewerkt.
    Een iTunes film afspelen op de AppleTV werkt 5.1 wel. Dus in de kabels en versterker zit het probleem niet, ook zijn die in de tussen tijd niet aangepast.
    Maar met een Netflix film/serie krijg ik nog alleen stereo als ik deze rechtstreeks via de apple tv afspeel, maar nu het gekke:
    als ik Netflix op de iPad opstart en deze via Airplay naar mijn AppleTV stuur krijg ik wel direct 5.1 audio. …???…

    Waar gaat het fout? Hebben meer mensen hier last van? En is er een oplossing?
    Ik heb de laatste software update van de AppleTV erop staan. Ook een complete herstel actie van de AppleTV gedraaid. Maar het probleem blijft.


    Bijdrager
    Frank Visser

    Wat staat er bij je instellingen van je Apple TV, daar kan je wat audio instellingen toepassen, zowel automatisch als bijvoorbeeld 5.1, kijk daar is naar.


    Bijdrager
    Qmagic

    Daar had ik al gezocht, zowel op ‘automatisch’ als op ‘aan’ geprobeerd, geen verschil.


    Bijdrager
    Frank Visser

    Herstart van je Apple tv heeft ook geen zin als je hem al helemaal hersteld hebt.
    Misschien een instelling verkeerd staan op je 5.1 set? Als het om een home cinema gaat, kan je daar vaak wat dingen instellen.
    Als het om een 5.1 ‘computer’ set gaat, dan gaat er toch iets vreemds fout.

    Je hebt het over een iTunes film, speel je dit van een ander device af, bijvoorbeeld je computer? Of speel je dit op de Apple TV zelf af.

    Je moet even kijken of het echt alleen van de Apple tv komt.
    Radio op de Apple tv speelt die wel via 5.1 af?


    Bijdrager
    Qmagic

    Op de versterker (home cinema set) staat alles goed, deze schakelt automatisch tussen stereo en DD5.1. Zowel op de Apple TV en andere apparaten. Daar zit het probleem niet.
    Alles werkt ook prima wat vanaf de AppleTV uitspeelt, dus iTunes films vanaf mac gestreamed, en ook gehuurde films in op de AppleTV, alles speelt netjes 5.1 uit.
    Maar als ik nu Netflix selecteer op de AppleTV en vanuit daar een film start is het nu alleen in stereo, voorheen altijd 5.1
    En dezelfde Netflix film gestart vanaf de iPad en via Airplay naar de Apple tv heb ik wel 5.1 audio.


    Bijdrager
    Frank Visser

    Zit dus een probleempje tussen netflix op je ATV en je ATV zelf.
    Lastig om dat op te lossen, zelf gebruik ik netflix ook op ATV, en zoals ik weet heb je daarin geen instellingen nee.

    Misschien is dit gebeurt na de software update?
    Zelf heb ik ATV 3, maar draai ook de nieuwste software zonder problemen met 5.1, weet niet zo goed waarmee ik je nu verder kan helpen, helaas.


    Bijdrager
    Martin55

    Hier heb ik ook geen Dolby 5.1 meer met ATV3.
    Ik heb daarom vrijdag gesproken met helpdesk van Netflix over bovenstaand probleem, hier gaven ze aan dat er gewerkt wordt aan een uitbreiding van hun netwerk. Hierdoor kunnen ze tijdelijk niet de volledige stream aanbieden en zijn er ook inlogproblemen.
    Men gaf aan dat in de loop van komende week alles weer normaal zal zijn!
    Laten we dat dan maar afwachten:angel:


    Bijdrager
    Qmagic

    ok. Een weekje afwachten dan maar.:oops:


    Bijdrager
    Ollie227

    Ik heb hetzelfde probleem. Geen Dolby D meer in Netflix na de update van ATV. Toevallig vandaag net op een ander forum een (tijdelijke) oplossing gevonden.
    Je kan via Airplay wel je Netflix serie/film afspelen met Dolby D op je ATV. Probeer maar eens. Bij mij werkte het. Niet ideaal maar toch totdat Netflix met de oplossing komt, een mogelijkheid.


    Bijdrager
    Qmagic

    Die optie had ik zelf ook al ontdekt, maar is niet ideaal:

    Qmagic op 21 maart 2014

    als ik Netflix op de iPad opstart en deze via Airplay naar mijn AppleTV stuur krijg ik wel direct 5.1 audio.

    Maar (gelukkig) begint het duidelijk te worden waar het probleem zit, aangezien meerdere hier last van hebben.


    Bijdrager
    Martin55

    Vandaag nogmaals contact opgenomen met Netflix over bovenstaand probleem.
    Men erkende dat dit probleem bij hun bekend is en te maken heeft met een software- conflict tussen Netflix en de Apple-TV.
    Dit heeft overigens niet te maken met de laatste firmware 6.1 van de ATV, bij mij heeft DD, tot enkele dagen na die update, nog gewerkt.
    Er wordt nu tussen Netflix en Apple naar een oplossing gezocht.
    Dus nog maar weer even geduld hebben!:angel:


    Bijdrager
    Frank Visser

    Bedankt voor het delen!


    Bijdrager
    Martin55

    Yes …. :-D
    Vandaag firmware update 6.1.1 binnengehaald en Dolby 5.1 werkt weer! (y)


    Bijdrager
    Ollie227

    Inderdaad, hij deed het weer, met de nadruk op deed. Na de update naar 6.1.1, had ik eerst wel weer Dolby 5.1, maar sinds gisteravond werkte het weer niet. Dus maar weer via airplay met de ipad/ iPhone naar Netflix gekeken. Snap niet wat er nu weer aan de hand is.


    Bijdrager
    Martin55

    Helaas, hier hetzelfde euvel.
    Slechts een paar dagen kunnen “genieten” van Dolby 5.1 …. Nou ja, genieten. …
    Het is dat de indicatie op de versterker aangaf dat het Dolby 5.1 was, anders zou ik het niet eens gemerkt hebben.
    De kanaalscheiding was bedroevend slecht, zo slecht dat Dolby surround meer ruimtelijk effect gaf.
    Wat nu weer de reden is dat het ineens niet meer werkt, schiet mij maar lek!:-x


    Bijdrager
    erwinde

    Het 5.1 probleem bij Netflix i.c.m de Apple TV lijkt opgelost. Zojuist naar een aflevering van ‘Modern Family’ kunnen kijken met DD 5.1 geluid. Het werd tijd…

16 berichten aan het bekijken - 1 tot 16 (van in totaal 16)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.