7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:

    Bijdrager
    geoglyphs

    Appletalk en PPPoE tegelijkertijd?

    Hallo,

    Ik heb al geruime tijd 3 computers in een ethernet netwerk die alle 3 onder OS 9.2 draaien. Ze zijn doorverbonden via een ethernet hub. Mijn Casema internet modem (com 21) is ook aangesloten op deze hub. OM internetverbinding te maken gebruik ik software die door cablewanadoo is geleverd, genaamd Enternet. Internetverbinding maken kan maar met 1 computer tegelijkertijd, maar het is wel mogelijk om parallel hieraan via Appletalk netwerkverbindingen te maken met de andere computers, bv. om een printer te delen.

    Nu heb ik sinds kort 1 van mijn computers onder OS 10.2.4 draaien. Internetverbinding maak ik op deze computer met PPPoE. Het blijkt niet mogelijk om Appletalk en PPPoE tegelijkertijd actief te maken. Het kost mij dus nu een hoop geklooi; eerst de computer van internet af, dan PPPoE uitzetten, dan Appletalk aanzetten om een netwerkverbinding te maken. Nadat ik een bestand heb verplaatst naar de andere computer moet ik weer Appletalk uitzetten, PPPoE aanzetten, internetverbinding maken.

    Hier is vast een betere methode voor, maar welke…

    Alvast bedankt, Kees :finderoud:


    Bijdrager
    EagerB0bNerd

    je zou een router kunnen kopen, bijv een draytek 2200 e
    deze sluit je aan op je kabelmodem, en maakt met PPPoE verbinding met je ISP. De router heeft vier ethernetpoorten waar je je macs op aansluit.(switch, is ook sneller dan hub)

    Je Enthernet software heb je dan niet meer nodig en de computer waar dit op draaide hoeft ook niet meer aan te staan. Je hub gebruik je ook niet meer.


    Bijdrager
    JeePee

    Ik heb ook een COM21 van Casema en heb daar nu een router van Sitecom achterzitten, zodat ik met mijn iBookje en iMac tegelijk het internet op kan en met elkaar verbinding kan maken….

    Ik draai wel 10.2.3 op mijn iBookje en 10.2.6 op mijn iMac….

    Ik zie dat EagerBObNerd inmiddels gereageerd heeft, maar bovenstaande sluit daar mooi bij aan.


    Bijdrager
    geoglyphs

    bedankt! Ik ga de Draytek dan maar gauw kopen.

    Kees


    Bijdrager
    geoglyphs

    zojuist de DrayTek 2200E geinstalleerd. Volgens de handleiding zou het LAN-lampje moeten gaan branden zodra het COM21 modem wordt aangesloten. Dat is niet het geval. Als ik het modem op m’n oude hub aansluit gaat daarop wel het lampje branden (ik heb nu ook verbinding met internet via de oude situatie).
    Ik heb geprobeerd volgens de set up wizzard en de handleiding alles in te stellen. Ik kan wel verbinding maken via een browser met de in de router opgeslagen pagina’s, maar verbinding maken met internet lukt niet.

    Wat is er mis??

    Alvast bedankt, groeten van Kees


    Bijdrager
    Moos

    heb je internet via de kabel of via ADSL? Als je het via de kabel hebt moet je eens kijken of het MAC adres van je computer goed is overgezet in de router, anders herkent de server bij je provider je router niet als de jouwe en krijg je geen verbinding.
    volgens mij herkent de server je computer door de hub wel nog maar niet door de router, vandaar

    groeten


    Bijdrager
    geoglyphs

    Heb inmiddels gevonden wat er mis was. Het Com21 modem was met een cross-kabel op m’n ethernet hub aangesloten. Ik probeerde met diezelfde kabel het modem op de router aan te sluiten. Dat gaat dus niet.
    Verder helpt de Draytek website enorm, want daar staat inderdaad een hele lange procedure om het MAC-adres te corrigeren (ik dacht dat je daar alleen bij winddoos mee werd lastiggevallen). Aan het einde van deze procedure crashde mijn iBook trouwens, en dat onder OSX! Gebeurt me nooit!
    Alles werkt nu.

    Bedankt voor de reacties, Kees

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.