9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)
  • Q:

    Bijdrager
    wil51

    [Opgelost] Apple TV reageert op airplay buren

    De buren proberen met airplay op de iphone muziek te streamen naar hun Bose audiosysteem. Alleen als ze airplay proberen in te schakelen gaat mijn apple tv aan en verschijnt op beeld hun iphone naam en de code die ze moeten invoeren. Onze beide wifi netwerken zijn beveiligd en we gebruiken ook verschillende providers. Buren tele2 en wij xs4all. Wat is de oorzaak?

    • Dit onderwerp is gewijzigd 7 maanden, 3 weken geleden door  Night. Reden: Topic opgelost

    Bijdrager
    Alex

    Beste wil51,

     

    Kan je eens kijken of jouw probleem op te lossen is door jouw router op een ander kanaal te zetten?


    Bijdrager
    Nosferatu

    Vinexwijk-problematiek


    Bijdrager
    JoopJoopJoop

    @nosferatu,

    Bose systeem in een Vinexwijk?


    Bijdrager
    wil51

    Het blijkt dat Airplay werkt peer to peer, dus gaat niet via wifi. Elk device in de buurt reageert en kan je kiezen. Ben je mooi klaar mee.


    Bijdrager
    GoeieDag

    Het gaat wèl via WiFi, maar niet via het bestaande WiFi netwerk. Het maakt idd een ad-hoc WiFi netwerk tussen de betreffende apparaten, net als AirDrop dat ook doet.

    Maar dat jouw Apple TV ‘aanslaat’, wil volgens mij wel zeggen, dat ze ‘m selecteren. Dus misschien gewoon even met de buren overleggen, én jouw ATV een duidelijk herkenbare eigen naam geven.

     

    Ook kun je nog dit proberen:

    The second is a hidden password password which needs to be remembered by all users who will have access to AirPlay, unless you share this password with others, this method doesn’t lend itself to use by guests. You can turn either type of protection on or off by navigating to Settings > AirPlay“.

    Dit zo instellen, zou het probleem ook kunnen oplossen?


    Bijdrager
    HaWollie

    Mogelijk staat jouw Apple TV zo ingesteld dat iedereen voor Airplay wordt toegestaan.

    Kijk eens op jouw Apple TV onder Instellingen > Airplay > Airplay. Op deze laatste pagina geef je op wie wordt toegestaan tot Airplay. Waarschijnlijk staat bij jou “Iedereen” aangevinkt. Verander dat naar “Iedereen op hetzelfde netwerk”.


    Bijdrager
    wil51

    <p class=”cite”>HaWollie op 27 januari 2018 om 13:15</p>
    Mogelijk staat jouw Apple TV zo ingesteld dat iedereen voor Airplay wordt toegestaan.

    Kijk eens op jouw Apple TV onder Instellingen > Airplay > Airplay. Op deze laatste pagina geef je op wie wordt toegestaan tot Airplay. Waarschijnlijk staat bij jou “Iedereen” aangevinkt. Verander dat naar “Iedereen op hetzelfde netwerk”.

    dit heb ik veranderd, stond inderdaad op iedereen. En ik heb de Apple TV een andere naam gegeven.


    Moderator
    Night

    Hahaha, zeker ‘AppleTV van de buren’?:-P

9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.