7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:
    Bijdrager
    DFsoftDaaf

    Apple-key —> preferences

    Hallo,

    Als ik de :apple: -key ingedrukt hou, openen de preferences zich op dit scherm . Nu heb ik dit al altijd gehad maar ik gebruik meer shortcuts en het begint flink irritant te worden.

    Hopelijk weet iemand hoe ik dit moet afzetten.:)

    Daaf

    P.s. ik heb proberen zoeken, maar ik zou ni weten op wat ik zou moeten zoeken voor deze vraag. :?

    Bijdrager
    xkrprtl

    Kijk eens onder:

    Systeemvoorkeuren > toetsenbord en muis > toetscombinaties

    En daar je geplaagde ‘combinatie’ aanpassen.

    Bijdrager
    DFsoftDaaf

    Nee jammer genoeg staat hij er niet tussen :( .

    Maar ach ik trek het me niet echt aan maar het soms heel lastig.

    Daaf

    Moderator
    Night

    gebeurt dit als je alleen je :apple: toets indrukt?

    Bijdrager
    DFsoftDaaf

    Ja alleen als ik de appel -toets ingedrukt houd.

    Daaf

    Moderator
    Night

    als je in system preferences gaat naar keyboard&mouse, dan naar keyboard shortcuts…
    staat daar helemaal onderaan ‘turn on full keyboard access’ aangevinkt? zo ja, zet dit dan uit en kijk of het probleem dan nóg bestaat.

    laat ff weten of het werkt :)

    Bijdrager
    DFsoftDaaf

    Ik heb het geprobeerd maar het fenomeen blijft. Toch bedankt!

    Maar Tiger is besteld hopelijk is het dan weg. Maar het is luxeprobleem, lastg maar niet katastrofaal.

    Daaf

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.