7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:
    Bijdrager
    Pieremotje

    Apple CarPlay werkt niet meer sinds iOS 13 update

    Sinds de update van iOS 13 op mijn iPhone SE werkt Apple CarPlay niet meer. Eerst dacht ik dat het te maken had met alle bugs in de eerste versie, maar ook met de latere updates is er geen verandering en doet de CarPlat het nog steeds niet. Gisteren heb ik met een andere iPhone (Xs en tevens de nieuwste software) geprobeerd of de CarPlay het doet, en dat is wel het geval.

    Iemand enig idee waar dit aan zou kunnen liggen? Alvast bedankt!

    Bijdrager
    Rolf

    Ik gebruikĀ Apple Carplay nooit omdat ik de auto-eigen functionaliteit waardeer boven Apple Carplay. Maar ik was vandaag opeens nieuwsgierig om te kijken of iOS13 verandering had gebracht. Kreeg het inderdaad niet aan de praat en dacht dat het aan de kabel lag. Maar met andere kabel lukte het wel, maar had toen geen tijd meer om te testen. Het leek dus wel te werken met 13.1.2.

    Bijdrager
    mollie319

    Ik gebruik Apple CarPlay in mijn auto, middels een zelf ingebouwde Pioneer autoradio met CarPlay ondersteuning.

    Werkt prima, sinds de initiƫle release van iOS 13 met iPhone 11.

    Misschien even de huidige verbinding verbreken / verwijderen en opnieuw proberen te koppelen?
    Anders, misschien een andere kabel proberen? Het zou gewoon moeten werken, volgens Apple zelf:

    https://www.apple.com/ios/carplay/

    Helemaal onderaan de pagina staan de ondersteunende iPhone modellen.

    Succes in ieder geval.

    Moderator
    Night

    Update je iPhone eerst naar versie 13.1.2, Verwijder vervolgens je CarPlay device op je iPhone in de Bluetooth-instellingen en koppel hem daarna opnieuw.

    Bijdrager
    JeroenXC

    iOS13.1.2

    Hier werkt het prima, iPhone Xs met iOS 13.1.2

    Bijdrager
    Pieremotje

    Inmiddels heb ik iOS 13.1.2 en dat brengt geen verandering helaas. Ook al nieuwe kabel geprobeerd, verbinding verbreken en de auto uit de telefoon (CarPlay) verwijderd, maar niks helpt…

    Moderator
    Night

    Heb je ook geupdatet naar de laatste firmware-versie in je auto?

     

    https://support.apple.com/nl-nl/HT205634

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.