11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)
  • Q:
    Bijdrager
    coenski

    Aperture werkt niet.. HELP HELP!

    Elke keer als ik Aperture probeer te kopen krijg ik de volgende melding:

    ———————————————————————————————————————————————-

    – Ik heb het programma gekocht in de app store.
    – Ik heb het eerder gebruikt maar dat was een proef versie.
    – Ik heb alles verwijdert van mijn oude Aperture (van de proef versie)
    – Ik heb Aperture nog niet gebruikt nadat ik hem gekocht heb in de App store.

    HELP HELP HELP, moet maandag iets inleveren op school,, en dat moet ik echt met aperture doen!

    ———————————————————————————————————————————————-

    Aperture kan niet worden geopend omder er een probleem is.

    Vraag bij de ontwikkelaar na of Aperture werkt met deze versie van Mac OS X. Mogelijk moet u het programma opnieuw instralleren.
    Zorg ervoor dat u alle beschikbare updates voor het programma en voor Mac OS X instralleert.

    Details van het probleem en de systeem configuratie:

    Process: Aperture [648]
    Path: /Applications/Aperture.app/Contents/MacOS/Aperture
    Identifier: com.apple.Aperture
    Version: ??? (???)
    Build Info: Aperture-1530000~1
    App Item ID: 408981426
    App External ID: 3531551
    Code Type: X86-64 (Native)
    Parent Process: launchd [123]

    Date/Time: 2011-04-16 01:55:20.614 +0200
    OS Version: Mac OS X 10.6.7 (10J869)
    Report Version: 6

    Interval Since Last Report: 124915 sec
    Crashes Since Last Report: 10
    Per-App Crashes Since Last Report: 10
    Anonymous UUID: C45756F3-BDDF-47E7-A272-B7BA6EB45D20

    Exception Type: EXC_BREAKPOINT (SIGTRAP)
    Exception Codes: 0x0000000000000002, 0x0000000000000000
    Crashed Thread: 0

    Dyld Error Message:
    Library not loaded: /Library/Frameworks/PluginManager.framework/Versions/B/PluginManager
    Referenced from: /Applications/Aperture.app/Contents/MacOS/Aperture
    Reason: no suitable image found. Did find:
    /Library/Frameworks/PluginManager.framework/Versions/B/PluginManager: no matching architecture in universal wrapper

    Binary Images:
    0x7fff5fc00000 – 0x7fff5fc3bdef dyld 132.1 (???) <DB8B8AB0-0C97-B51C-BE8B-B79895735A33> /usr/lib/dyld

    Model: iMac11,3, BootROM IM112.0057.B00, 2 processors, Intel Core i3, 3.2 GHz, 4 GB, SMC 1.59f2
    Graphics: ATI Radeon HD 5670, ATI Radeon HD 5670, PCIe, 512 MB
    Memory Module: global_name
    AirPort: spairport_wireless_card_type_airport_extreme (0x168C, 0x8F), Atheros 9280: 2.1.14.5
    Bluetooth: Version 2.4.0f1, 2 service, 19 devices, 1 incoming serial ports
    Network Service: AirPort, AirPort, en1
    Serial ATA Device: ST31000528AS, 931,51 GB
    Serial ATA Device: OPTIARC DVD RW AD-5680H
    USB Device: Hub, 0x0424 (SMSC), 0x2514, 0xfd100000
    USB Device: Keyboard Hub, 0x05ac (Apple Inc.), 0x1006, 0xfd140000
    USB Device: Apple Keyboard, 0x05ac (Apple Inc.), 0x0221, 0xfd142000
    USB Device: Built-in iSight, 0x05ac (Apple Inc.), 0x8502, 0xfd110000
    USB Device: IR Receiver, 0x05ac (Apple Inc.), 0x8242, 0xfd120000
    USB Device: Hub, 0x0424 (SMSC), 0x2514, 0xfa100000
    USB Device: Freecom Hard Drive XS, 0x07ab, 0xfc8e, 0xfa130000
    USB Device: EyeTV Hybrid, 0x0fd9, 0x0018, 0xfa140000
    USB Device: BRCM2046 Hub, 0x0a5c (Broadcom Corp.), 0x4500, 0xfa110000
    USB Device: Bluetooth USB Host Controller, 0x05ac (Apple Inc.), 0x8215, 0xfa111000
    USB Device: Internal Memory Card Reader, 0x05ac (Apple Inc.), 0x8403, 0xfa120000

    Bijdrager
    Pieterr

    Zo te zien een probleem met PluginManager.

    Zie http://forums.macrumors.com/showthread.php?t=1088985

    Bijdrager
    pepijn-paans

    tip, haal even je licentie code van het programma daar weg!

    Bijdrager
    Bj1990

    @Coenski, ik heb exact hetzelfde probleem gehad, ik kon Aperture niet meer opstarten of herstellen, ook herinstalleren hielp niet. Bij mij was de oplossing om Mac os x te herinstalleren… misschien is dat ook een optie voor jou?

    Bijdrager
    coenski

    /Library/Frameworks/PluginManager.framework/Versions/B/PluginManager ik krijg nu deze tip. maar kan nergens Frameworks vinden in de Bibliotheek, wat is dit geheel in het nederlands? (ben niet zo goed in engels!)

    Bijdrager
    coenski

    Sorry, ik ben niet volledig, ik krijg de tip om een nieuwe plugin te plaatsen en de oude te verwijderen. En dat is te doen op deze locatie alleen kom ik hier niet..:confused: dus vandaar dat ik aan jullie vraag hoe je daar komt op de nederlandse variant, want ik zie dus in mijn bibiliotheek nergens Frameworks staan.:sad:

    Bijdrager
    coenski

    En waar moet ik m’n licentie code weg halen??

    Bijdrager
    Dwee8le

    Kijk je wel in de juiste “bibliotheek” ?
    Je moet bij de algemene zijn en niet degene die in je persoonlijke map staat.
    Mijn HD heet “Macintosh HD”, dus bij finder rechts in het venster druk ik onder APPARATEN op Macintosh HD en dan op Bibliotheek, etc…

    Bijdrager
    coenski

    JAAAAAAAAAAAAH! Het is gewoon gefixt! Dankje Dwee8ie! en natuurlijk dankje voor de gouden tip van Pieterr.. WOPLA!

    Bijdrager
    Pieterr

    :thumbsup:

    Bijdrager
    Dwee8le

    NP :yum:
    Misschien kun je de topic titel aanpassen met “[opgelost]”. Ook handig voor anderen.

11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.