10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)
  • Q:
    Inactief
    Anoniem

    Aperture problemen

    Ik heb er al een tijdje last van, maar nu begint het echt wel te erg te worden.
    Ik heb in Aperture amper 1600 foto’s staan, maar toch duurt het al 2 minuten om het programma op te starten, wanneer ik dan een foto wil bekijken duurt het nog eens meer dan 30 seconden eer de foto bekeken kan worden.

    Dit lijkt mij nu toch echt wel lang voor een programma dat gemaakt is om foto’s te bekijken / bewerken.

    Is er iets wat ik hieraan kan doen?
    Ik heb zojuist mijn Aperture library in iPhoto gezet en daar gaat alles wel gewoon vlotjes, ik merk wel dat in iPhoto mijn foto nog maar 600kb is terwijl deze in Aperture iets van een 5MB is (RAW).

    Of gebruik ik het programma gewoon verkeerd?

    Graag had ik wat tips gehad om dit te kunnen oplossen.

    Bijdrager
    Afroman

    Wat voor Mac heb je?
    Hoeveel RAM heb je?
    Staat Faces aan?

    Bijdrager
    djswa

    Faces is idd een achtergrondtaak die je Mac kan doen zweten!
    Prullenbak van Aperture eens legen?

    Voorts moet je ook gewoon accepteren dat Aperture een veel zwaardere app is ivgl met iPhoto, aangezien het ook veel meer kan…

    Bijdrager
    Ir.Bob

    Heb je referenced of managed masters? En zoals al gevraagd welke mac met hoeveel RAM?

    Drie dingen die kunnen helpen zijn: Faces uitzetten
    De bibliotheek opnieuwe bouwen (aperture starten met cmd-alt ingedrukt)
    De bibliotheek kopiëren naar een externe schijf en vervolgens weer terug naar de interne schijf (dit helpt alleen bij oude en grote bibliotheken, omdat de database bestanden dan weer aaneengesloten bij elkaar op de schijf komen.)

    Inactief
    Anoniem

    Ik heb een MacBook Pro (2009) met 4GB RAM. Faces staat inderdaad aan, ik ga straks proberen om het uit te zetten.

    Inactief
    Anoniem

    Na een rebuild van de library ging het al heel wat sneller. Is er trouwens ook een rede waarom een foto in iPhoto maar 600kb is en in Aperture 5MB?

    Bijdrager
    Ir.Bob

    Ik weet niet precies hoe jij de foto’s in iPhoto hebt gezet. Maar voor alles is een reden (of eigenlijk oorzaak). Mijn vermoeden is dat je lage kwaliteit JPEG ‘previews’ in IPhoto hebt gezet. Terwijl in Aperture nog de hoge resolutie RAW originelen staan.

    Bijdrager
    Have a cigar
    Inactief
    Anoniem

    Blijkbaar was Faces toch één van de grootste boosdoeners, ik merk wel wanneer ik Aperture opstart dat hij elke keer heel mijn library opnieuw update, is dit normaal?

    Zeker als je met heel wat foto’s zit duurt dat toch redelijk lang

    Bijdrager
    Have a cigar

    @ wouter: nee, dat is niet normaal

    verwijder even de caches en voorkeuren zoals aangegeven in de link hierboven

    faces zorgt inderdaad voor behoorlijk wat vertraging, het beste laat je die uit staan

10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.