6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)
  • Q:
    Bijdrager
    sjondemanager

    Aperture op de MacbookPro

    Hoi Mensen,

    Ik heb even een vraag heb een klein beetje een raar probleem.
    Ik heb een Macbookpro 1.83Ghz Dual Core 1,5GigRAM werkgeheugen.
    De videokaart is een Ati1900.
    Op de 1 of andere manier kan ik Aperture WEL installeren maar wanneer ik het programma daadwerkelijk wil openen zegt hij dat ik niet de juiste specs heb.
    Weet iemand hoe dit kan dit is best wel vervelend
    Alvast bedankt

    greetzzzzz

    Bijdrager
    Tijmen Kielen

    Heb je alle updates gedownload?

    je kunt ze vinden via de normale spoftwareupdate in de systeemvoorkeuren.

    Het komt ondat de eerst versie van Aperture geen Intel ondersteunt.

    Succes!

    Bijdrager
    DK master

    Even iets recht zetten de MBP heeft als videokaart een Ati x1600, niet een Ati 1900 , of je hebt wel heel rare dingen met je MBP gedaan:P

    Bijdrager
    sjondemanager

    dankjewel voor deze nutige tips zijn heel wat updates die ik moet installeren:)
    Ik laat weten of het werkt maar ga er wel van uit

    groetjes

    Bijdrager
    sjondemanager

    mmhz niet gelukt.
    Ik heb alles geinstalleert voor de systeemsoftware en de software updates voor aperture maar nu geeft ie aan dat de serial ineens niet meer juist is.
    Ik snap niet hoe dat dat komt iemand hier ervaring mee?

    Bijdrager
    klaus

    Je had allicht de 1.0 op een minder legale manier verkregen, en (ja, uit ervaring) die serial werkt niet meer op de 1.1. Vandaar.

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.