7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:

    Bijdrager
    CharlesND

    Aperture onbruikbaar door upgrade Yosemite 10.3

    Waarschuwing voor alle gebruikers van Aperture 3.5 en eerder:

    Tot gisteren gebruikte ik Mavericks en Aperture 3.5. Die versie van Aperture was NIET te upgraden naar 3.6 onder Mavericks. Vanochtend 10.3 geïnstalleerd en daar werkt Aperture 3.5 niet meer onder. En Aperture is op geen enkele manier te upgraden naar 3.6. Verdwenen uit de Appstore, ik heb met Apple gebeld en zelfs een paar Engelse Aperture specialisten aan de lijn gehad. Ze wisten ook geen oplossing, ik was de vierde die erover belde, ze hoopten over een paar dagen meer te weten en de oplossing door te mailen.

    Advies dus: gebruik je nu nog Aperture 3.5 dan kan je voorlopig beter niet upgraden naar 10.3


    Bijdrager
    Targaryen

    Je kunt eventueel kijken om ergens een .dmg te downloaden van de laatste Aperture versie en dan gewoon je serial in te geven. Overigens kan je topictitel voor wat verwarring zorgen. Aperture 3.6 werkt gewoon onder Yosemite 10.10.3. Enkel de oudere versie werkt niet zoals je zelf aangeeft.

    • Deze reactie is gewijzigd 3 jaren, 6 maanden geleden door  Targaryen.

    Bijdrager
    CharlesND

    Ik gebruik mijn computer professioneel voor video en fotografie en dan wil je een stabiel systeem en dat waren 10.1 en 10.2 nou bepaald niet. En ik snap werkelijk niet wat Apple bezielt om het zo te regelen dat als ik nog met Maverick en Aperture 3.5 werk ik NIET kan upgraden naar Aperture 3.6 en als ik dan overga naar Yosemite dat Aperture 3.5 niet meer werkt en ik ook op geen enkele manier naar 3.6 kan upgraden.

    Kortom, ik heb nu geen Aperture meer en mijn totale Aperture archieven van ca 12 TB zijn niet meer te gebruiken. Enige oplossing: terug gaan naar Maverick. En vloeken als ik weer beeldruis moet onderdrukken in FCPX..
    En nooit, nooit, nooit meer, ook gezien hun gestuntel met FCP7 naar FCPx, een professioneel programma van Apple in mijn workflow gebruiken als er alternatieven zijn.


    Bijdrager
    Targaryen

    Allemaal goed en wel, je hebt alle recht om verontwaardigd te zijn, maar heb je iets gehad aan mijn vorige reactie?


    Bijdrager
    CharlesND

    Hoera, toch opgelost…

    Targaryen, uiteraard bedankt voor je reactie maar een 3.6 versie heb ik niet kunnen vinden vandaag…

    Uiteindelijk is het zo gelukt: Ik kreeg over de mail een nieuw serienummer voor Aperture. Als gebruiker van het allereerste uur had ik de DVD-versies van Aperture en daarom stond hij blijkbaar niet in de aankopen van de Appstore.
    De bestaande versie en plist gewist, Aperture opnieuw van de DVD geïnstalleerd met het nieuwe serienummer, geüpdate naar 3.4.5 met een updater die ik nog op de schijf had staan en toen stond Aperture plotseling wel in de aankopen van de Appstore.
    Nog steeds niet te upgraden en Aperture werkte ook nog steeds niet maar nu kon ik Aperture weer wissen en vervolgens via de App Store niet updaten maar helemaal opnieuw installeren. En jawel, nu installeerde hij versie 3.6

    Wonderlijk, je kan dus de oude versie niet updaten naar 3.6 (je krijgt allemaal foutmeldingen) maar wel wissen en dan versie 3.6 installeren.


    Bijdrager
    pensioen

    Ik had al Aperture 3.6 en heb na het importeren van Yosimite geen probleem gehad, kon hem gewoon openen. Succes.


    Bijdrager
    TheoT

    Sinds Yosemite en na installatie versie 3.6 kan ik geen RAW-files meer importeren met Aperture. Noch via de camera noch via fotolader lukt het om de foto’s in de bibliotheek te krijgen. Tot nu toe een ernstige frustratie. Heeft iemand hier ervaring mee?

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.