9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)
  • Q:
    Bijdrager
    CorP

    Aperture blijft oude bibliotheek "processen"

    Sinds mijn overstap naar Aperture 3 gaat het programma, iedere keer als ik het opstart, de foto’s “processen”. Aangezien er in mijn oude bibliotheek 27.000 foto’s stonden duurt dit dus wel even. Is dit normaal??

    Bijdrager
    Afroman

    Wat staat er bij processing?

    Moderator
    unSOUND

    Misschien heeft hij de 27.000 foto’s nog niet af op het moment dat je het afsluit, en gaat hij de keer erop weer verder…

    Bijdrager
    Buzz

    Ja, dat is normaal. Via Windows -> Activity kan je preciezer zien waar hij mee bezig is en hoever hij daarmee is.

    Bijdrager
    iep

    Hij gaat bij het importeren alle foto’s af en zorgt dan voor de nodige previews (in jpg). Daardoor kun je ze ook in andere applicaties gebruiken (denk alleen al aan het instellen van een achtergrond in OSX). Dit is in de instellingen uit te zetten maar dat betekent wel dat je dan alleen nog binnen Aperture wat met die foto’s kunt doen. Aangezien je nu alles in 1x hebt overgezet naar Aperture gaat ie alle 27k foto’s af wat inderdaad nogal wat tijd in beslag neemt. Gelukkig is dit eenmalig en gaat ie gewoon verder waar hij gebleven was als je ‘m afsluit. Wellicht handig om Aperture gewoon even een tijd te laten draaien in de achtergrond.

    Bijdrager
    CorP

    Nou dat dacht ik dus ook, ik laat hem lekker een poosje aanstaan maar dat helpt dus niet… Ik heb zojuist Aperture gestopt en vervolgens weer gestart, het ritueel is weer opnieuw begonnen. Het zijn alleen maar de foto’s van men oude Aperture 2 lib. De foto’s die er nadien toegevoegd zijn worden met rust gelaten. Ik heb nog even gekeken wat er gedaan wordt. Naast de mogelijkheid via windows -> activity kan je ook op het draaiend symbooltje klikken, dat werkt ook. Maar het enige wat vermeld wordt is “processing”. Joost mag weten wat er geprocessed wordt (is er een joost op het forum;-) )

    Bijdrager
    Buzz

    Laat hem nog eens wat langer aanstaan, een nachtje moet genoeg zijn.

    Bijdrager
    CorP

    Ik ben bang dat dit niet helpt, vaak staat de iMac een paar dagen achter elkaar aan……Op dit moment zijn er 13000 processed. Overigens staat er boven “processing” updating library, dit was voor mij de reden bij de eerste keer op de iMac aan te laten staan. Vandaar dat mijn verrassing groot was dat bij het opnieuw starten van Aperture de hele procedure opnieuw (of weer) begon!

    Bijdrager
    iep

    Je kunt de optie uitschakelen in de voorkeuren, dan doet ie het daarna niet meer. Je kunt dan wel zelf handmatig de previews genereren per project. Na het uitschakelen kun je ‘m ook weer inschakelen waarna hij weer gaat indexeren. Geduld is wel iets wat je moet hebben bij 27k aan foto’s, dat is niet zo eventjes in een dagje klaar. Dan kan het handmatig per project zelf genereren wat handiger zijn omdat je daar wat meer grip op de zaak hebt. Als je daarna de optie weer inschakelt zou je voor de toekomst ook weer klaar moeten zijn (als in: je hoeft niet bij iedere import handmatig die previews aan te maken).

9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.