12 berichten aan het bekijken - 1 tot 12 (van in totaal 12)
  • Q:
    Bijdrager
    zeroxkill

    alleen maar internet in brugmodus

    hallo, lezer

    ik heb alleen maar internet in brugmodus, en mijn ipod-touch of ps3 kan de router wel vinden via WI-FI alleen als ik dan probeer te “connecten” dan geeft mijn ps3 aan dat deze geen IP-adres heeft, en mijn ipod geeft aan dat ik internet heb maar als ik daar op safari ga geeft deze aan dat er geen internet actief is.

    ik heb de DNS van de router (apple airport) hetzelfde gemaakt als de DNS van mijn mac en ook het IPv4 hetzelfde gemaakt(als dit klopt)
    en met brugmodus slaagde ik erin om internet te krijgen.

    iemand een manier om internet te krijgen waar de DNS van de mac en de router niet hetzelfde zijn(heb al heel veel geprobeerd ook andere mensen erbij gehaald)
    of om toch met meerdere apparaten op internet te zitten.

    ik heb een modem van Ziggo (zakelijk) en een “apple airport f06217”
    en zij weten niet eens wat de fout is maar weten (hoe dan ook) wel dat het niet hun fout is want, het werkte toen de meneer het modem installeerde alleen hij was de straat nog niet uit en het internet viel al weg.

    Inactief
    Anoniem

    Twee honden vechten om een been.

    Je zult waarschijnlijk het volgende moeten doen.

    1. Ziggo modem uitzetten (1 min.)
    2. Airport voor de volledigheid even resetten (terug naar fabrieksinstelling)
    3. Airport aan het Ziggo modem hangen
    4. Beide aanzetten
    5. Airport instellen op “brugmodus” en netwerk laten aanmaken
    6. Voila…internet

    Inactief
    Anoniem

    Als je er geen verstand van hebt (niet onaardig bedoeld) laat dan de DNS instellingen etc. gewoon met rust.

    Bijdrager
    bouncer

    Als je van Ziggo een modem hebt gekregen, moet je je Airport niet op brugmodus instellen, maar op ‘deel een publiek adres IP-adres’. Anders gaat het nooit vliegen.

    DNS hoef je alleen op je Airport in te vullen en niet op je Mac. Bijv. 208.67.222.222. en 208.67.220.220 (=openDNS). Werkt beter dan de DNS-en van Ziggo.

    IPv4 instellen op DHCP, zowel op Airport als Macs.

    Voor de volledigheid. Je Airport Configuratie settings moeten zijn:

    Airport (draadloos):
    – netwerk aanmaken
    – radio-modus is: 802.11n (of 802.11b/g-compatibel)

    Internet
    a) Internetverbinding:
    – verbind via ethernet
    – ethernet -WAN: automatisch
    – verbindsdeling: deel een publiek IP-adres

    b) TCP/IP:
    – Configureer IPv4: via DHCP
    – IP-adres, subnetmaskeer en routeradres krijg je van Ziggo
    – DNS-server(s): 208.67.222.222. en 208.67.220.220 of die van Google of Ziggo

    c) DHCP:
    – DHCP-beginadres: 10.0.100.1
    – DHCP-eindadres: 10.0.100.25

    d) NAT:
    – Schakel NAT-PMP in aangevinkt

    Geavanceerd (IPv6)
    – IPv6-modus: alleen link-local

    Evt.: Na instellingen het UBEE-modem resetten (halve minuut de stekker eruit).

    Vervolgens Airport configureren op je Mac (Systeemvoorkeuren -> Netwerk). Kies voor DHCP.

    Bijdrager
    MikeMac

    @Bouncer

    Ik heb geprobeerd wat jij hier aangegeven hebt maar het werkt bij mij niet. Ik heb een Ziggo modem (Motorola) en de Time Capsule. Ik heb supersnel internet als ik hem op brugmodus zet maar Deel IP adres werkt niet.
    De TC krijgt wel een IP adres van de modem maar ik kan met mijn MacBook niet op internet.

    Zou het misschien helpen als ik de DNS adressen van Ziggo erin zet of heb jij of iemand anders een ander idee.

    Baal wel want ik heb echt al alles geprobeerd, inclusief alles resetten en de moden, TC en MB in die volgorde aan zetten.

    Hoop dat iemand kan helpen…

    Bijdrager
    bouncer

    Ik heb ook Ziggo. Je moet de TC dan op ‘deel een publiek ip-adres zetten.
    Als je de TC dan hebt geconfigureerd volgens bovenstaande settings zou de TC het moeten doen. Klopt dat, het lampje op de TC moet dan groen zijn. Bovenstaande dns-sen werken gewoon. Daar ligt het niet aan.

    De volgende stap is het configureren van je MB. Ga naar je netwerkvoorkeuren. Kies Airport in de linkerkolom. Vervolgens configureer je MB. Koppel je netwerk aan de MB. Kies bij Configureer voor IP voor Dhcp. Airport in de linkerkolom moet dan ook groen worden.

    Bijdrager
    MikeMac

    Dat heb ik idd gedaan maar hij deelt dus geen IP adres. Alles is groen en hij maakt een verbinding met de TC maar ik kan gewoon het internet niet op.

    Ik ook al eens geprobeerd om alles weer op fabrieksinstellingen terug te zetten, dan de modem te starten, TC te starten en dan mijn MB en vervolgens alles in te stellen.

    Alles lijkt helemaal goed te gaan alleen wanneer ik mijn internetverbinding check blijkt dat ik geen verbinding heb. In brugmodus wel dus internet werkt wel gewoon.

    Bijdrager
    bouncer

    Misschien is het terugzetten naar fabrieksinstellingen en opnieuw gaan configureren het meest handige.
    Wat mij blijft bevreemden is dat je wel internet hebt in brugmodus. Is de motorola ook een router? De eerdere motorola’s waren alleen modem.

    Bijdrager
    MikeMac

    Ja ik het de modem benaderen en het is volgens mij idd een router, het is de Motorola met Surfboard. Wat ik ook geprobeerd heb om die uit te zetten maar dan heb ik helemaal geen internet meer, ook niet in brugmodus.

    Ik denk dat ik alles terug ga zetten naar de fabrieksinstellingen en dan de boel een uur uit laat staan om daarna nogmaals alles op te zetten. Al heb ik dat al eens geprobeerd…

    Bijdrager
    mark-a-mac
    MikeMac op 17 maart 2011

    het is de Motorola met Surfboard

    Weet je hoeveel typen SurfBoard modems Motorola inmiddels heeft geproduceerd?

    Maar om kort te zijn: wanneer er achterop de modem méér dan een UTP-poort te vinden is, heeft het apparaat wss. bepaalde routerfunctionaliteiten. Welke, dat hangt maar helemaal af van je ISP die het apparaat heeft geleverd.

    Bijdrager
    MikeMac

    @mark-a-mac

    Nee dat weet ik niet. Wat ik wel weer is dat dit de Motorola SB5100E is. Met 1 UTP poort.

    @bouncer

    Gister alles nogmaals gereset en opnieuw opgezet maar er is niets veranderd, het enige dat werkt is de brugmodus.

    Is het mogelijk om ergens te checken of ik last heb van conflicterende IP adressen bv?

    Bijdrager
    mark-a-mac

    Motorola is dus geen router, maar een al wat ouder kabelmodem (2003). Zie hier voor instellingen van de router (volgens mij kun je overigens beter terecht op een Ziggo-forum).

    Heb je al gedaan wat iFredo je adviseerde? Het herstarten van je modem is essentieel bij aansluiten van nieuwe apparaten. Het kan overigens zijn dat je gewoon eens om een nieuw modem moet gaan vragen.

12 berichten aan het bekijken - 1 tot 12 (van in totaal 12)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.