5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:
    Bijdrager
    MichelSchreurs

    [Opgelost] Alleen internet tijdens safe mode

    Sinds vanmiddag heeft mijn MacBook Pro (13″, 2,4 GHz C2D, 1TB, 8GB, mid 2010, alle softwareupdates – voor zover dat van belang is) een eigenaardig probleem: mijn internet werkt niet, alleen wanneer ik boot in safe mode of via Boot Camp Windows opstart. Netwerk werkt wel: ik kan de router gewoon benaderen. De PC waar ik nu op typ heeft geen problemen, is wel met kabel aangesloten. Mijn iPhone verbind wel via WiFi met internet.

    Overigens heeft mijn geliefde MacBook sinds gisteren of vanmorgen erg veel moeite om langs het grijze scherm met het Apple-logo te komen.

    Een speurtocht op Google leverde niks op.. Aan de software is er weinig veranderd, behalve dat ik gisteren Windows 7 heb geïnstalleerd. PRAM heb ik uit voorzorg gereset, maar gaf geen oplossing.

    Wie helpt?

    Bijdrager
    Oppie

    Je hebt verbinding met het netwerk via AirPort (WiFi), of via ethernet?

    Bijdrager
    MichelSchreurs

    Ik gebruik AirPort voor mijn internetverbinding.

    Bijdrager
    Oppie

    Als je opstart in een andere, schone gebruiker, hoe gaat het dan?

    Hoe heb je Windows erop gezet?

    Bijdrager
    MichelSchreurs

    Dat gaf, helaas, hetzelfde probleem. Windows heb ik geïnstalleerd via Boot Camp met een originele DVD, daarna de drivers erop geknald.

    Overigens werkt mijn internet weer! Heb OSX er overheen geïnstalleerd, het is wel een klein beetje een zootje geworden maar het is een prima, hele snelle oplossing.

    Toch ontzettend bedankt!! :thumbsup:

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.