30 berichten aan het bekijken - 1 tot 30 (van in totaal 120)
  • Q:
    Bijdrager
    Macteach

    Alle (2 x 2Ghz) G5’es hebben zwart scherm bij koude start!

    Ik had er al over gelezen op de support pagina’s van Apple (de discussions) en heb het nu zelf kunnen ervaren:
    Bij een ‘koude start’ van een G5 2 x 2Ghz (dus via de aan/uitknop) aan het begin van de dag wordt de videokaart niet geinitialiseerd: resultaat een zwart scherm!
    De G5 start wel op, alleen je hebt geen beeld. Wachten totdat je zeker weet dat het OS helemaal geladen is, dan ‘in the blind’ Control-eject toetsen en dan de R: je restart nu de G5, daarna is alles OK.

    Beetje vervelend voor zo’n dure machine

    Moderator
    Adriaan Mol

    Slordig.
    Even wachten op een Firmware update denk ik.

    Bijdrager
    Amsterdam
    ”Macteach”

    Ik had er al over gelezen op de support pagina’s van Apple (de discussions) en heb het nu zelf kunnen ervaren:
    Bij een ‘koude start’ van een G5 2 x 2Ghz (dus via de aan/uitknop) aan het begin van de dag wordt de videokaart niet geinitialiseerd: resultaat een zwart scherm!
    De G5 start wel op, alleen je hebt geen beeld. Wachten totdat je zeker weet dat het OS helemaal geladen is, dan ‘in the blind’ Control-eject toetsen en dan de R: je restart nu de G5, daarna is alles OK.

    Beetje vervelend voor zo’n dure machine

    Om morgenochtend niet weer een cold heart attack te krijgen nadat ik mijn ribben bij MacSupport heb achtergelaten zal ik deze handige uitleg op zeker gaan gebruiken! Bedankt!

    Bijdrager
    hans dorsman
    ”Amsterdam”

    Om morgenochtend niet weer een cold heart attack te krijgen nadat ik mijn ribben bij MacSupport heb achtergelaten zal ik deze handige uitleg op zeker gaan gebruiken! Bedankt!

    Heb je het zelfde probleem dan?

    Hans

    Bijdrager
    Amsterdam

    Ik heb exact hetzelfde probleem. Zelfs nu as we speak. Als ik na een tijdje mijn G5 niet reboot (dus een tijdje met een zwart scherm zit) dan gaat mijn G5 blazen alsof er een vliegtuig moet opstijgen, best beangstigend geluid overigens, de ventilatoren gaan steeds harder en luider draaien. En dat Control-Eject+R werkt voor geen meter. Ik heb m’n G5 middels de aan- en uitknop al 5 keer aan- en uitgezet (knop lang ingedrukt houden zet Mac uit). M’n beeldscherm doet het nog niet.

    De vraag is hoe we dit gaan oplossen. Ik vind 4 ruggen prima, maar dan moet ‘ie het wel gaan doen.

    Bijdrager
    Amsterdam

    Het kost me [size=18:039f83b60c]8[/size:039f83b60c] keer aan- en uitzetten om m’n beeldscherm aan te krijgen. Ik wor’ lichtelijk pissig hiervan.

    Bijdrager
    MacBeer
    ”Amsterdam”

    Het kost me [size=18:f2659bef27]8[/size:f2659bef27] keer aan- en uitzetten om m’n beeldscherm aan te krijgen. Ik wor’ lichtelijk pissig hiervan.

    Wow…… dit is geen kattepis. Ik verwacht dat Apple hier heel, heel snel een oplossing voor zal aandragen. Hun top-model mag deze kuren niet vertonen -no way.

    Bijdrager
    Amsterdam

    Dat mag ik hopen. Zoals Aad al zegt, als er een FirmWare-update is hoop ik dat het opgelost zal zijn…

    Bijdrager
    Macteach
    ”MacBjorn”
    ”Amsterdam”

    Wow…… dit is geen kattepis. Ik verwacht dat Apple hier heel, heel snel een oplossing voor zal aandragen. Hun top-model mag deze kuren niet vertonen -no way.

    Helaas, Apple ONTKENT simpelweg dat dit probleem bestaat!
    Ze raden aan de videokaart uit- en dan weer in te bouwen.
    Helpt dus niet!

    Op Apple support/discussions zijn nu meer dan 22 topics met bijna honderd gebruikers die hetzelfde probleem melden.
    Reactie van Apple: ze verwijderen topics over dit onderwerp omdat het niet binnen de richtlijnen valt wanneer je klaagt…(!!!)
    Maar elke dag verschijnen er weer nieuwe topics over hetzelfde onderwerp, er is een echt, reeel probleem met de G5 en de ‘koude’ start.

    Ik denk dat het tijd wordt dat er actie wordt ondernomen om in ieder geval er voor te zorgen dat het probleem erkend wordt door Apple, want dat simpelweg zeggen ‘problem is not known to us’ is natuurlijk krankzinnig…

    Bijdrager
    Amsterdam

    En thnx to Aad, die me deze link gaf, hier kun je er meer over lezen…
    Moederbord? Verkeerde merk RAM? We zullen het weldra wel of niet weten, MacSupport belt me erover terug.

    Link van Aad naar Apple Discussion Board

    Bijdrager
    Amsterdam

    OK, heb zelf ff teruggebeld naar MacSupport. Ook de helpdesk van MacSupport heeft de Discussion Boards van Apple nagelezen. Het zou aan 3 dingen kunnen liggen namelijk:

    1.) Moederbord
    2.) Geheugen
    3.) Videokaart (Radeon 9600 Pro, zit alleen in de 2×2 Ghz, de 1.6 en 1.8 hebben een GeForce)

    Donderdag 20 november staat mijn G5 ingepland om te testen bij MacSupport. Als het euvel kan worden opgelost en de onderdelen die er eventueel nodig zijn direct leverbaar zijn, dan kan ik m’n G5 op zaterdag 22 november weer ophalen.

    Op hoop van zegen. Geen zin om m’n G5 zo lang te moeten missen.

    Bijdrager
    Amsterdam

    Op Aad’s aanraden even naar de SDRAM modules gekeken. (Wat een mooie machine toch van binnen….) Ik heb er geen originele Apple-RAM meer in zitten omdat ik bij aankoop dat ding naar 2 Gb RAM heb laten opboosten. Dus:

    2 x 256 Mb eruit
    4 x 512 Mb erin

    Even voor jullie info: de RAM-modules zijn van het merk Elixer, verkregen via MacSupport, mocht je hetzelfde probleem krijgen.

    Bijdrager
    chm

    idd een vervelend probleem waarop apple hopelijk snel een oplossing zal vinden.

    Maar wat ik mij afvraag, waarom sluiten jullie je computer uit? Mijn toestel (op ’t werk) blijft 24 op 24 opstaan en ik moet alleen maar herstarten als ik nieuwe systeemsoft installeer, het is wel nog geen G5 maar een G4 dual. 8)

    Bijdrager
    Amsterdam

    Dat heb ik ook gedaan. Afgelopen nacht gewoon laten draaien. Maar als je je bedenkt, dat er hier een G4/450 dual, een G4/QuickSilver, een iBook, een Powerbook, een G5 en een hele riedel studioapparatuur de hele nacht draait moet je niet gek opkijken van een narekening van de Nuon van €1.824,=, voor mij reden genoeg om wat apparaten uit te zetten. Bovendien moet dat kunnen. Geen gezeik. Van dat geld van de Nuon had ik bij wijze van spreken een 20″ TFT kunnen aanschaffen. (Niet dat ik dat niet alsnog doe….)

    Bijdrager
    Amsterdam

    Bijdrager
    appleholic

    Vanochtend telefoontje met m’n leverancier. Mijn bestelde G5 komt weer wat later. Door de problemen met de videokaarten zijn er veel G5’s teruggestuurd.
    Apple schijnt de productie ondertussen weer opgestart te hebben.
    Dus maar weer wachten…:( :( :(

    Bijdrager
    Amsterdam

    Heel frustrerend Holic maar toch goed dat ze ernaar gaan kijken. Ik heb de meest wilde verhalen gelezen over problemen die er zijn met cold boot/no screen en ik heb ze aan den lijve ondervonden.

    Heb net m’n videokaart (na meer dan 10 keer een hard boot te hebben gegeven via de on-switch) even een stukje losgehaald en weer teruggeduwd heel voorzichtig. Alles weer op z’n plaats, G5 dicht en flop, m’n scherm sprong aan.

    Of het nou ligt aan het feit dat ik die videokaart opnieuw erin heb geduwd of het feit dat het m’n 14e keer was dat ik bootte: geen idee. Belangrijkste is dat hij het doet. Ik moet even wat dingen backuppen voordat mijn Mac terug naar MacSupport gaat.

    Bijdrager
    Amsterdam

    Goed. Vanmorgen had ik goede hoop op een “goeie”‘ cold boot. Gisteren heb ik na 10 keer te hebben gereboot m’n G5 opengemaakt, een de videocard er een stukje uitgetrokken en weer teruggeduwd. G5 dicht en *flop* monitor startte op bij booten van mijn G5. Het leek door het een stukje eruit halen van de videocard en terugduwen gefixed te zijn. Ik kon dat niet testen natuurlijk want een cold boot heb je maar 1 keer per dag in mijn geval.

    Vanmorgen echter heb ik hetzelfde black screen probleem en typ ik nu maar fijn op m’n PowerBook die het gek genoeg altijd goed doet LOL

    Op de Apple Discussion Boards komt toch wel duidelijk naar voren dat het probleem zich voordoet bij gebruik van elke willekeurige monitor. Ook komt duidelijk naar voren dat het probleem zit in de ATI Radeon 9600 Pro, waar zowel de 2×2 Combo- als de 2×2 SuperDrive standaard mee geleverd worden.

    Welke videokaarten van andere merken hebben dezelfde capaceiten (maar dan zonder gebreken lol) als de ATI Radion 9600 Pro-card?

    Bijdrager
    Amsterdam

    Ik “spreek” net een ex-collega via iChat. Hij heeft exact dezelfde G5 2×2 SuperDrive als ik heb met als enige verschil: de videocard. Hij heeft een ATI Radeon 9800 en ondervindt op een kleine bug na in Ghost Recon (reeds gefixed).

    Een 9800 moet ik hebben. Ik ga NU bellen.

    LOL 5 werkdagen voordat die binnen is, geeft niet. Weet niet eens of dat gaat werken maar goed. Ik ga nu weg.

    Bijdrager
    jan jansen

    Dit probleem is op te lossen door 5 dagen je vriendje op de bank te plaatsen en je G5 in bed te nemen. Nooit meer een koude start voor je G5.

    Bijdrager
    Ganymedus

    Hmm klinkt allemaal zeer onlogisch. Maar, de schoonheid van ict is de logica te zien in de onlogica van het fenomeen.
    Goed, nu een suggestie waar het eventueel m.i. aan zou kunnen liggen. En ik weet het natuurlijk niet zeker, daar ik geen G5 2×2 heb staan. (Ik doe het nog met een van de eerste imac g4 tft’s) Maar, de Radeon 9600 heeft een iets ander verbruik dan de 9800, iets hoger zelfs dan de 9800. Nu las ik dat als je de mac van het stroom afhaalt, hij een ligt klikje geeft, en daarna wel goed boot. Het lijkt erop dat er dan een zekering wordt terug geschakeld. Zoals bijv. de switch van voltage welke ziet/proeft/voelt wat er uit je stopcontact komt. Als de kaart een andere voltage gebruikt dan de zekering/switch op het logic board accepteert, slaat hij om. Nu zou je verwachten dat dit dan zou gebeuren als je hem zwaar belast. Maar, hoe zwaar wordt de kaart belast bij het afsluiten, want vaak wil er dan wel eens een piek stroompje voorkomen. Zelfs statische ontladingen van het scherm kunnen hieraan meewerken.
    (’t is maar een theorie)

    Bijdrager
    Amsterdam

    Ook al geprobeerd Gany. Alle eventuele solutions to the problem heb ik geprobeerd die ze op het Apple Discussion Board aandragen (behalve eigenhandig RAM, complete videokaarten en herinstallatie van Panther). Dus ook heb ik de stroom eraf gehaald. Inderdaad: een klikje. Maar lekker booten erna is er niet bij. Heb alle volgordes ook al geprobeerd. En tussentijds ook toch maar even de G4 erbij gepakt en de monitor daarop aangesloten. *Flonk*, beeldscherm werkt prachtig op m’n G4 (daar hangt overigens een ATI Radeon 9000 Ori in voor alle duidelijkheid).

    Wellicht klopt er wel iets van je verhaal over het verbruik van de ATI 9600 Pro, tenminste, het klinkt wel een soort van logisch. Heb daar totaal geen verstand van. Maar alle ideeën zijn welkom. Bovendien ben ik deze thread gestart omdat ik bang ben dat er meer mensen last hebben/gaan krijgen van dit euvel en om te voorkomen dat ze met hetzelfde probleem wel heel beteuterd op hun neus kijken na het vreugdevol uitpakken van de stunning mooie G5.

    Mijn G5 staat ingepland bij MacSupport op donderdag 20 november ’s morgens. Ik zou Amsterdam niet zijn als ik niet om 12.00 uur de status telefonisch zou opvragen. Dat ga ik dus doen. Ik hou jullie op de hoogte.

    Bedankt Gany.

    Bijdrager
    Macteach

    Amsterdam, hou ons op de hoogte!
    Ik heb zojuist X-Alt gebeld en zij gaan een vervangende videokaart voor me bestellen. De G5 staat productie te draaien hier en ik kan de machine niet een paar dagen missen!

    Ik hoop zeker dat een nieuwe kaart dingen oplost.

    Nog een vraagje: het lijkt er op dat mijn dual G5 wat meer geluid is gaan maken dan in het begin, ik hoor een wat hogere toon. Iemand die dit ook heeft? Of ben ik al gewend aan de ‘stilte’ van de machine (na de mirrored door G4 die hier stond) dat ik weinig lawaai ook al lawaai vind?

    Bijdrager
    araminta

    Amsi, waarom ram je er geen 9000 in bij wijze van test?

    Bijdrager
    Amsterdam
    ”araminta”

    Amsi, waarom ram je er geen 9000 in bij wijze van test?

    Nee, straks krijg ik dat gezeik van geen garantie enzo als je zelf gekloot hebt enzo, bovendien moeten ze gewoon een goeie machine afleveren. Maar het had een optie kunnen zijn idd Ara. Ik bel ze straks, klaar of niet, ik ga m’n G5 uiterlijk morgen halen. Ik ben helemaal onthand man!

    Bijdrager
    Amsterdam
    ”Macteach”

    Amsterdam, hou ons op de hoogte!
    Ik heb zojuist X-Alt gebeld en zij gaan een vervangende videokaart voor me bestellen. De G5 staat productie te draaien hier en ik kan de machine niet een paar dagen missen!

    Vervangende videokaart: Macteach, weet je ook welke kaart ze je gaan opsturen? Zou handige info zijn. Ik denk dat een 9800 Pro wel zal werken. Ik ga ze om 12.00 uur bellen >> MacSupport.

    ”Macteach”

    Nog een vraagje: het lijkt er op dat mijn dual G5 wat meer geluid is gaan maken dan in het begin, ik hoor een wat hogere toon. Iemand die dit ook heeft? Of ben ik al gewend aan de ‘stilte’ van de machine (na de mirrored door G4 die hier stond) dat ik weinig lawaai ook al lawaai vind?

    Mijn vriend gebruikt uiteraard Mac voor z’n werk. Logic Audio onder andere wat nu in handen is van Apple!!! Die wil zooooo graag ook een vette G5 neerzetten en onder OSX gaan draaien, echter niet alle plugins waar hij dagelijks mee werkt zijn te verkrijgen of geschreven voor OSX. Dus hij zal even moeten wachten. Onderhand houdt hij nauwlettend de fora in de gaten over de specifieke dingen waar hij zich mee bezig houdt en wat de bevindingen zijn van andere “collega’s”.
    Toevallig gisteren meldt Olav mij: “Er schijnt een hoge toon uit de G5 te komen waardoor je niet eens fatsoenlijk kan recorden.” Beetje lullig als muziek maken je werk is waar je geld mee verdient. Dus ook dat moet maar ’s worden opgelost. Voorlopig is hij blij met z’n QuickSilver, die vertoont verder geen enkele narigheid. (Behalve als Olav weer ’s van mening is dat hij schijven moet formatteren ROFL)

    Bijdrager
    Panthertje

    Dit is dus echt K*T denk je na zeveel geld uit gegeven te hebben lekker zorgenloos achter je mooie aanwinst te gaan zitten, krijg je dit.

    Hopen dat het snel en netjes opgelost word anders nieuwe machine eisen lijkt me. Sterkte allemaal

    Ben benieuwd of dit probleem zich ook voordoet bij de 1.8 duals

    Bijdrager
    Amsterdam

    Bij de 1.8 Ghz (niet de dual) doet zich wel ook al een soort van monitorprobleem voor, in dit geval met de Sony E500:

    Meer info…

    [size=9:61b7048b47]Linkt doet het weer…[/size:61b7048b47]

    Bijdrager
    pepe

    Link klopt al niet meer….

    Bijdrager
    Panthertje
    ”Amsterdam”

    Bij de 1.8 Ghz (niet de dual) doet zich wel ook al een soort van monitorprobleem voor, in dit geval met de Sony E500:

    Meer info…

    dank je wel ik weet genoeg twijfelde toch niet aan een single 1.8

    sterkte met je eigen mac zal voor je duimen :innocent:

30 berichten aan het bekijken - 1 tot 30 (van in totaal 120)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.