8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Q:
    Bijdrager
    remcoa7x

    Albums hebben allemaal zelfde titel in de iOS music app

    Een omslachtige en wellicht wat onduidelijke titel, maar hoe ik het anders moet omschrijven weet ik even niet!

    Hallo!

    Ik heb een probleem met de music app op mijn iPhone.
    Zodra ik een album op mijn iPhone heb gezet krijgen alle titels dezelfde naam. Wanneer ik een nummer afspeel zie je wel gewoon de titel maar in de lijst niet.

    Ik heb dit nagekeken op mijn iTunes, en daar lijkt alles correct aangevinkt te zijn.



    Het vreemde is dat dit niet met alle albums het geval is, maar het lijkt een willeurig aantal albums te betreffen.

    Wellicht weten jullie een oplossing voor dit probleem!

    Bijdrager
    Beech

    Bij mij niet. App een keer afsluiten ? Of je iPhone een keer opniruw opstarten ? Of de nummers een keer downloaden ?

    Bijdrager
    McPim

    Ik denk dat je de tag ‘groepering’ leeg moet maken.

    Bijdrager
    daanclasener

    Ik heb zelf ook dit probleem, in iTunes alles goed ingevuld, op iOS heeft alles dezelfde naam als het album. Het gekke is wel dat wanneer je een nummer afspeelt er wel de correcte naam staat.

    Bijdrager
    remcoa7x

    @daanclasener

    Ja! precies dat dus!

    @McPim dat haalt niks uit, ook zou het dan bij andere albums zo moeten zijn terwijl dit bij willekeur zich voor lijkt te doen.

    Bijdrager
    McPim

    Als je zegt dat het bij sommige albums wel en bij sommige niet gebeurt dan kan het bijna niet anders dan dat het met de tags te maken heeft.. Even zoeken levert onderstaande link op, het heeft met het veld ‘groepering’ te maken maar op een andere manier dan ik dacht. Apple heeft sinds een tijdje een nieuwe tag ‘Werk en Deel’ toegevoegd (voor klassieke muziek). Dat wordt standaard niet gebruikt (jouw vinkje staat ook uit) maar blijkbaar is het veld ‘Werk’ bij invoering gevuld met de inhoud van het veld ‘groepering’. Als daar dus wat stond staat er nu ook iets in het verborgen veld ‘Werk’ en dan gaat het blijkbaar mis.

    Zie hier voor het hele verhaal en de oplossing:

    https://discussions.apple.com/thread/7846590?start=0&tstart=0

    Bijdrager
    remcoa7x

    @McPim Yes! Ik had die thread inmiddels ook gevonden. Hoewel het in eerste instantie niets uit leek te halen bleek dat toch het probleem! Thanks voor je zoektocht;-) Onhandig van Apple om dat automatisch te vullen sinds dit is toegevoegd als het toch niks uithaalt…

    Anyway, het euvel is verholpen! Nogmaals, dank!

    Bijdrager
    McPim

    Dat is op z’n minst slordig ja :wink: . Mooi dat ’t opgelost is!

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.