14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)
  • Q:

    Bijdrager
    jeneverstoker

    Airport Voorkeursnetwerk

    Gisteren mijn nagenoeg “overleden” iBook (scherm) vervangen door een MacBook. Gelukkig kon ik nog wel via de configuratie-assistent en een firewire kabel de instellingen, bestanden etc. overzetten van de iBook naar de MacBook.
    Alles werk als een zonnetje, op *een* ding na: de MacBook maakt niet automatisch contact met het voorkeursnetwerk. Dit probleem is op het forum eerder aan de orde geweest in topic:
    http://forum.macosx.nl/viewtopic.php?p=1195945&highlight=airport+voorkeursnetwerk#1195945
    De suggesties die hierin gegeven worden kan ik echter niet toepassen omdat ik in systeemvoorkeuren > netwerk iets anders / raars op het scherm krijg. Het lijkt er op alsof er een stukje 10.3.9 van de iBook in 10.4.8 terecht is gekomen. Zie screenshot hieronder. Het zou er uit moeten zien zoals aan de linkerkant, maar rechts kan je zien wat ik echt om mijn scherm krijg. Hoe kan ik dit oplossen?


    Bijdrager
    iJoost

    Heb ik ook wel eens gehad. Eerst even weer terug naar een andere instelling dan voorkeursnetwerken. Of alle voorkeursnetwerken eruit gooien. Zoiets was het. Het zit gewoon nog niet lekker daar. Even prutsen en vooral niet meer aankomen als het weer goed is.


    Bijdrager
    Oppie

    Hè ja, dat heb ik ook gehad na migratie (via de Mig. Ass.) van de iBook naar PowerBook.
    Weet niet meer wat precies de oplossing was; heb vele bestandjes weggegooid, en op een gegeven moment was het weg, na een aantal herstarts.
    In de HD/Bibliotheek/Preferences vind je een aantal Network/AirPort gerelateerde zaken, die je eruit zou kunnen halen en zien of het helpt.


    Bijdrager
    iJoost

    Ik weet nog wel dat ik het zuiver door klooien in de Systeemvoorkeuren (en misschien ook nog iets weggooien uit mijn sleutelhanger) weer goed kon krijgen. Maar misschien is het sneller om radikaal de preferences te trashen, ja.;-)


    Moderator
    Poezenbeest
    ”jeneverstoker”

    Gisteren mijn nagenoeg “overleden” iBook (scherm) vervangen door een […]

    Al eens aan je Apple-dealer gevraagd of ze niet even kunnen proberen om jou in het programma voor verlengde garantie op te nemen???

    Heb zelf in oktober mijn iBook naar de Apple-boer gebracht en daar kreeg ik te horen dat storingen aan iBooks met dode schermen nog wel eens onder de verlengde garantie vallen. Week later had ik een nieuw logicboard… of in iedergeval het scherm-gedeelte daarvan….


    Bijdrager
    jeneverstoker
    ”Zerk”

    Al eens aan je Apple-dealer gevraagd of ze niet even kunnen proberen om jou in het programma voor verlengde garantie op te nemen???
    [/quote1

    Dat zou wel heel coulant zijn. Mijn iBook is een G3 van dik 3,5 jaar oud en het support programma heeft een looptijd tot 3 jaar na aankoop. De iBook behoort wel tot de serie die problemen heeft gegeven… Misschien toch eens proberen, want ik in ben blij met de MacBook (aanschaf daarvan was wel al in de planning maar ik had de iBook graag als 2e computer er naast gehouden (voor de rest van de familie natuurlijk ;-))

    Hans


    Bijdrager
    jeneverstoker
    ”iJoost”

    Ik weet nog wel dat ik het zuiver door klooien in de Systeemvoorkeuren (en misschien ook nog iets weggooien uit mijn sleutelhanger) weer goed kon krijgen. Maar misschien is het sneller om radikaal de preferences te trashen, ja. ;-)[/quote1

    Beste iJoost en Oppie,
    Bedankt voor jullie reacties. Ik heb inmiddels in de preferences zitten neuzen en daar kwam ik com.apple.networkConfig.plist tegen. De enige de zo op het oog met netwerken te maken heeft. Die heb ik er uit gegooid maar helaas zonder het gewenste resultaat. Wel wat neveneffecten omdat ik bij het openen van de netwerkvoorkeuren de melding kreeg dat er geen internet was geconfigureerd. Dat is inmiddels herstelt en er staat dus ook weer een nieuwe plist in de preferences.
    Als jullie je nog wat meer bijzonderheden weten te bedenken dan zou ik daar zeer mee geholpen zijn!

    Hans


    Bijdrager
    iJoost

    Zoals ik al zei, terug naar iets anders dan de keuze voorkeursnetwerk. Alle voorkeursnetwerken eruit mikken. Zoiets was het wat voor mij werkte. Maar ik ga niet voor je experimenteren. Bij mij is ie nu weer goed. ;-P


    Bijdrager
    jeneverstoker
    ”iJoost”

    Zoals ik al zei, terug naar iets anders dan de keuze voorkeursnetwerk. Alle voorkeursnetwerken eruit mikken. Zoiets was het wat voor mij werkte. Maar ik ga niet voor je experimenteren. Bij mij is ie nu weer goed. ;-P

    Een ander netwerk instellen had ik al wel geprobeerd. Daarna weer terug op het eigen netwerk. Dat gaf echter niet het gewenste resultaat. Maar verder bleek jullie “gebruiksaanwijzing” toch wel te kloppen…. Een beetje dit proberen en dan dat en opeens….. wordt het voorkeursnetwerk weer netjes actief na opstarten, ontwaken uit sluimer en ook bij het wisselen van gebruiker.
    Wat ik wel heb gedaan -na het weggooien van die ene netwerk plist- is bij allebei de gebruikers-accounts het wachtwoord voor het netwerk opnieuw ingeven. Daarna wordt het voorkeursnetwerk weer actief zoals het hoort. Of het er echt sprake is van “oorzaak en gevolg” weet ik niet, maar ik ben blij dat dit weer werkt. In de systeemvoorkeuren ziet het er overigens nog steeds “ouderwets” uit. Maar op deze manier kan ik er prima mee leven. Bedankt voor de suggesties!

    Hans


    Bijdrager
    iJoost

    Vooral niet meer aankomen.;-)

    En ze zullen het binnenkort hopelijk wel een keer fixen, schat ik zo. Ik heb geen idee hoe ik dit soort probleem gedrag helder zou moeten omschrijven anders gooide ik ‘m zelf wel in het in-bakje…

    http://www.apple.com/macosx/feedback/


    Bijdrager
    Oppie

    Combo update eens draaien?!


    Bijdrager
    iJoost

    Helpt niet. Er zit daar gewoon een bugje. Dat kan gebeuren, ook bij Apple.;-)


    Bijdrager
    Yiul

    Ook hier hetzelfde probleem.
    Nieuwe iMac 24 inch. Out-of-the-box doet internet het prima. Na automatische update/upgrade firmware zelfde probleem met kan voorkeursnetwerk niet vinden.
    Inderdaad een bugje.
    Weet APPLE trouwens hier al van ?
    Heb ‘m wel weer aan de praat gekregen trouwens.


    Bijdrager
    Oppie

    Ok, ik zie nu pas dat je probleem betreffende de ‘verkeerde lay-out’ van Systeemvoorkeuren>Netwerk is verholpen; daar refereerde ik eigenlijk aan met de tip ‘combo-update’. Het andere probleem is idd een bug in 10.4.8

14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.