9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)
  • Q:
    Bijdrager
    Kwaakje

    AirPort verbreekt steeds verbinding met eigen netwerk

    Hallo,

    Mijn probleem met AirPort is dat de verbinding 2 dagen geleden ineens spontaan verbroken werd. Daarna is het niet meer mogelijk om verbinding te maken. Ik krijg steeds een ‘time out’ melding. Ook via de assistent in ‘netwerkvoorkeuren’ is het niet mogelijk verbinding te maken. Daar krijg ik een foutmelding: wachtwoord is ongeldig. Terwijl het wachtwoord is aangemaakt op de webpagina van mijn Speedtouch modem. Die overigens in orde is.
    Toch gaat het dus ergens niet goed tussen Macbook Pro (half jaar oud) en modem. Via mijn iPhone krijg ik direct verbinding met mijn netwerk.
    Heb wachtwoorden gewijzigd in WEP en WPA en zelfs onbeveiligd geprobeerd verbinding te krijgen. Het lukt niet. Af en toe lukt het wel (???) en na korte tijd switched AirPort automatisch over naar een onbeveiligd ander netwerk. En dan is het dus weer vrijwel onmogelijk om verbinding te krijgen. Ook onthoudt AirPort niet automatisch mijn netwerk met ww als het wel lukt verbinding te maken. Hij blijft maar naar dat onbeveiligde netwerk switchen.
    Ook duurt het soms erg lang voordat mijn netwerk zichtbaar is. Dit was tot 2 dagen gelden allemaal niet aan de orde. Vreemd dus.

    Ik hoop dat iemand mij kan helpen want ik begrijp een hoop maar hier zie ik even de logica niet.

    Vriendelijke groet,
    Jody

    Bijdrager
    mhrenes

    Misschien zit je Speedtouch op een kanaal wat al erg druk is. Probeer je Speedtouch eens op een ander WiFi kanaal te zetten. Met iStumbler kun je zien welke kanalen allemaal om je heen in gebruik zijn, zie hier.
    Ik had het zelf laatst ook met mijn Airport Extreme. iPhone en iPad geen probleem en mijn iMac kreeg maar geen verbinding (invalid password en/of connection timeout).

    Bijdrager
    Kwaakje

    Beste mhrenes,

    bedankt voor je reactie! Ik zag wel dat als het me lukt om verbinding te krijgen dat er in het venster links onder het wifi symbool ‘geen ip-adres’ staat. Misschien moet ik het ip-adres ergens opnieuw invoeren of iets dergelijks?

    Ik zal ook eens kijken met iStumbler.

    Bijdrager
    HappyGuy

    Klinkt idd meer als een IP adres probleem. Vooral omdat de iPhone wel gewoon werkt. Ervan uitgaande dat de Speedtouch een DNS server heeft en die aanstaat..

    1. Is de ‘lease-time’ van het IP adres niet verlopen?
    2. het kan helpen om de Speedtouch even te ‘resetten’ (stekker eruit en na 30 sec. er weer in.

    3. Kun je je MBP niet een fixed IP adres geven?(moet je wel de range even weten; inloggen in de Speedtouch)

    Bijdrager
    Kwaakje

    Hallo Vrolykje,

    Dank voor je reactie.
    Het resetten van mijn Speedtouch had ik ook al diverse malen geprobeerd en met behulp van xs4all ook teruggezet naar fabrieksinstellingen.
    Op punt 1 kan ik geen antwoord geven. Wist niet dat je een IP adres kon leasen!:-)
    En punt 3 begrijp ik helaas niet. Daar zal ik toch een techneut bij moeten halen vrees ik…

    Maar ik kom zo toch weer een stapje dichterbij de oplossing. Denk ik, hoop ik.

    Ik kan namelijk ook geen email versturen via Mail als ik verbinding heb met andere netwerken.

    Bijdrager
    HappyGuy

    Probeer anders dit even (komt uit een ander draadje van een iMac die niet wil connecten met het netwerk via een kabel..

    Ik zou deze twee bestanden weggooien (daar staan al je netwerk settings in), herstarten en je bent echt terug bij ‘default’ (dwz alles op DHCP)

    /Library/Preferences/SystemConfiguration/NetworkInterfaces.plist
    /Library/Preferences/SystemConfiguration/preferences.plist

    Is het proberen waard..

    Bijdrager
    Kwaakje

    Jammer, het weggooien van de .plists heeft niet geholpen.

    Morgen weer een dag…

    Bijdrager
    Brainy

    Je kan de volgorde van verbinden instellen via “systeemvoorkeuren, netwerk, geavanceerd”. Waarschijnlijk staat daar bovenaan de onbeveiligde netwerken. Als je die aanklikt en op de min drukt dan worden die verwijderd. Je eigen zender moet dan weer bovenaan staan.

    Het is inderdaad een goed idee om je speedtouch op een ander kanaal in te stellen.

    Is het ontvangst signaal wel sterk genoeg? M.a.w. valt je verbinding ook weg als je volle bak ontvangt?

    Bijdrager
    Kwaakje

    Hallo Brainy,

    Dank voor je reactie.
    Ik had het onbeveiligde netwerk al een keer uit het lijstje gehaald in ‘geavanceerd’. Toch blijft ie er naar terug springen.
    Op een ander kanaal zetten moet ik nog even proberen.

    Heb nu het onbeveiligde netwerk weer verwijderd (hij stond er weer in als onthouden netwerk) en ik kreeg direct verbinding met mijn eigen netwerk. Het slotje op slot gedaan.

    En toch springt ie dan later weer terug en is het slotje ook weer open zonder dat ik mijn ww heb ingevoerd. Ook zoiets raars.

    Overigens heb ik volle bak ontvangst.

9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.