9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)
  • Q:
    Bijdrager
    Robert

    Airport-verbinding valt weg met Time Capsule

    Met het uitkomen van de 2TB Time Capsule daalde de prijs van de 1TB versie voor mij dusdanig dat ik er een heb gekocht. Hij staat in de meterkast, werkt als bridge voor mijn interne netwerk (dus doet zelf geen DHCP en NAT) en werkt als een trein. Lekker goed signaal, dus snelle verbinding. Ik heb nu ook Time Machine aangezet en maak dus automatisch backups van mijn iMac. Tot zover niets dan plezier. Echter…

    Ik merk de laatste tijd dat de draadloze netwerkverbinding van de iMac om zeep is tijdens/na het maken van de backup. Ik weet niet zeker of dit gebeurt tijdens de eerste backup nadat de iMac uit de sluimerstand is, maar daar lijkt het wel op. Soms helpt het uit- en inschakelen van Airport op de iMac. Soms moet ik de stekker uit de TC trekken en er weer insteken voor een reboot.

    Vanmorgen hielp zelfs dit niet (of had ik te weinig geduld ;)) en heb ik de iMac herstart. Nu werkt alles weer.
    Zojuist heb ik even Time Machine uitgeschakeld, om te testen of de netwerkverbinding goed blijft als de TC niets anders te doen heeft. Tot voor kort maakte ik probleemloos gebruik van mijn Linksys WRT54G (uit mijn W***ws periode, ik geef toe).

    Wat ik graag zou willen weten is of iemand vergelijkbare problemen heeft en of er iets aan te doen is.

    Configuratie: iMac alu aug 2008, Leopard 10.5.8

    Bijdrager
    Yvesm007

    Ik heb dezelfde iMac en een vergelijkbaar probleem.

    Als ik mijn iMac opstart heb ik een minuutje of minder een zeer snelle en goede internetverbinding. Maar daarna als ik iets wil doen lijkt het alsof hij geen verbinding meer heeft, hoewel het signaal op het beste dan staat. Ik moet dan Airport aan en uitzetten om weer even te kunnen surfen o.i.d.

    Ik heb gemerkt dat als hij dus zoekt achter netwerken en de lijst vernieuwt de verbinding wel constant blijft en niet wegvalt.
    Daarom heb ik iStagger (denk toch dat het zo noemt) geïnstalleerd om elke 5 seconden te zoeken naar netwerken. En omdat ik van een zo leeg mogelijke Dock hou heb ik dat met een ander programmatje volledig in de achtergrond kunnen laten draaien zonder dat ik er zelf iets van merk.

    Ik vind het wel jammer dat de internetverbinding op m’n iMac meestal, als het goed is, rond de 350Kb/s ligt en de internetverbinding op de windows pc, die onmiddelijk aan de router hangt (niet draadlos dus), meestal rond de 550Kb/s ligt.

    Ik vind het zelf een beetje gelijkaardig, maar hulp is dan ook altijd welkom bij dit toch wel irritante probleem.

    Bijdrager
    LEXY

    Check eens in je Sleutelhanger.app of er niet meerdere wachtwoorden in staan. Zowiezo dat wachtwoord daar eens deleten en opnieuw ingeven / en opslaan via Airport in je menubalk is het proberen waard.

    Succes!

    Bijdrager
    Robert

    Bedoel je wachtwoorden voor het draadloze netwerk?

    Ik gooi alvast alle Airport-netwerk wachtwoorden maar even weg en wacht dan even af wat er gebeurt.

    Bijdrager
    LEXY

    Precies, die bedoelde ik.

    Bijdrager
    Robert

    Dank. Er stonden er nogal wat. Van oude netwerken, een oud WEP wachtwoord, etc. Nu is ’t ie weer even schoon.

    Bijdrager
    LEXY

    Maar heeft het je probleem van wegvallende Airport verbinding ook opgelost?

    Bijdrager
    Robert

    :innocent:
    Ik moet het nog eventjes afwachten. Er is nu weinig te backuppen (mooi nederlands) en nog geen sluimerstand. Zover dus nog steeds geen herhaling van het probleem.

    I’ll keep you posted.

    Bijdrager
    LEXY

    I’ll keep my fingers crossed.

9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.