7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:
    Bijdrager
    Jack4ya

    Airport Utility can’t find base station, maar die doet ‘t

    Ik heb al een paar keer het volgende gehad, na een herstart van de machine is alles in orde.

    Als ik een wijziging in de settings van het basisstation wil doen, dan moet je dus een update uitvoeren, zo gezegd zogedaan, maar daarna kan Airport Utility standaard het basisstation niet meer vinden.

    Maar het station werkt prima naar behoren, poorten ook prima.

    Enige wat helpt is een herstart van de iMac om weer verder met het basisstation te kunnen. Op zich geen drama, maar het klopt gewoon niet.

    Ik heb de nieuwe extreme, nieuwe 20″ imac (2.4) en AU is versie 5.2.1 (521.4)

    Wie helpt?

    Sleutelbeheerder
    Night

    Update

    Hoop dat ’t helpt!

    (laat je het even weten?)

    Bijdrager
    Jack4ya
    ”Night”

    Update

    Hoop dat ’t helpt!

    (laat je het even weten?)

    Het lukt me niet eens om de update uit te voeren, de app ziet mijn airport niet, dus moet ik dan het ip opgeven 10.0.1.x en een wachtwoord en dan zegt ie: error updating the firmware

    Bijdrager
    Allxess

    in de nieuwe update zit een bug in.

    open airportconfiguratieprogramma , handmatig config. en zet de versie terug naar 7.1.1

    restart en alles doet het weer normaal.

    Bijdrager
    Jack4ya
    ”Allxess”

    in de nieuwe update zit een bug in.

    open airportconfiguratieprogramma , handmatig config. en zet de versie terug naar 7.1.1

    restart en alles doet het weer normaal.

    Daar was ik inmiddels ook al achter.

    Ik moest toch nog een clean install van mijn machine doen, en die airport update heb ik idd overgeslagen.

    Nog steeds wel problemen trouwens, maar van iets andere aard: de verbinding naar de airport klapt er een paar keer per dag uit. Verschillende situaties… soms na een sleep (wel auto connect na sleep aangezet) , soms tijdens azureus, soms tijdens internetten.
    Het lampje op de base station is keurig groen.

    Als ik de stroom er even afhaal is daarna alles weer in orde. Waar begin ik nu met trouble shooting?

    Bijdrager
    Jack4ya

    Ik ben het BEU…

    ik heb gebeld met de verkoper en die gaf aan dat ik er mee terug moet komen, want de stroom eraf moeten halen: “..dat is niet goed.”

    Maar als ik kijk op de apple fora, dan zie ik gewoon grote problemen met dat ding/firmware. Dus ja, zelfs als ik een nieuwe zou krijgen lijkt me het probleem niet opgelost. :x

    Bijdrager
    Jack4ya

    Kick!

    Gezien de gelijkaardige problemen die ik op het net tegenkwam en omdat het vooral firmware gerelateerd lijkt te zijn, heb ik het ding niet terug gebracht, dus:

    Ik heb nog steeds issues…. Iemand al wijzer geworden? Of een richting om me heen te schuppen?

    Het crashen van het basis station is duidelijk azureus gerelateerd… of misschien iets met de manier waarop torrent programma’s werken.

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.