12 berichten aan het bekijken - 1 tot 12 (van in totaal 12)
  • Q:
    Bijdrager
    Fred van der Spek

    Airport – Time capsule

    Hallo Allemaal,

    Ik heb het volgende probleem.

    Mijn netwerk bestaat uit een Time capsule BG. AExtreme woonkamer BG en AExpress 1e verdieping (zie foto). (allen 2013)
    /uploads/community/6e539871ac12eacabf296f7fcd11e8e86f06cdc9_85029.png

    Bij tijd en wijle gebeurt het dat de volgorde van deze apparaten verandert waardoor de internetverbinding weg is.
    Dan staat in het Airport utility programma de Extreme (of Express) voor mijn Time capsule.
    Om die volgorde terug te krijgen moet ik de Extreme van het stroom afhalen en komt de Time capsule
    weer op de juiste plek te staan. (zie foto) Waardoor het internet weer werkt.

    De Extreme en Express zijn bekabeld aangesloten op de Time capsule en hebben statisch IP.

    Hoe kan dit opgelost worden?
    Alvast bedankt voor de reacties.

    Groet,
    Fred

    Bijdrager
    fixar

    Hoe staan de apparaten ingesteld?

    Is een van de apparaten ook ingezet als router (DHCP + NAT)? Zo ja, welke?

    en de andere twee apparaten… Hoe maken deze verbinding met die andere en hoe staan deze ingesteld (Brugmodus? anders?)

    Bijdrager
    Fred van der Spek

    Hi Fixar,

    Time capsule is ingesteld als router (DHCP + NAT) De apparaten zijn bekabeld aangesloten op de TC.
    Allebei in brugmodus, als uitbreiding van het netwerk.

    Dank voor je snelle reactie.

    Groet,
    Fred

    Inactief
    Anoniem

    In jou geval moet je niet “Breid bereik draadloos netwerk uit” selecteren, maar op zowel de Express als Extreme een nieuw netwerk aanmaken met dezelfde netwerknaam en wachtwoord als de Time Capsule.

    Zie:
    https://support.apple.com/en-us/HT4260
    https://support.apple.com/en-us/HT202056

    Bijdrager
    Fred van der Spek

    Hallo jv65

    Ik heb de Express en Extreme gereset en bij aanmelden krijg ik volgende scherm,

    Jij zegt niet doen en kiezen voor de optie nieuw netwerk maken?

    [/img]/uploads/community/fa2e611e1122716dfd2fdaac3a57c62785ee3dd8_85029.png[/img]

    Begrijp ik het dan goed?

    Groet,
    Fred

    Inactief
    Anoniem

    Als ze met een kabel zijn verbonden is dat de beste optie inderdaad. Netwerknaam en wachtwoord moet exact hetzelfde zijn als die van TCFred.
    Je maakt dan een Roaming Network aan.

    Bijdrager
    Fred van der Spek

    Nieuw netwerk aanmaken geprobeerd maar dat werkt niet. Extreme wordt dan ingesteld als DHCP + NAT.

    Dus nu als “extend bestaand netwerk” Zoals de situatie hiervoor was dus.

    Inactief
    Anoniem

    Vreemd. Zit de kabel wel in de WAN poort van de Extreme? En had je de Extreme in brugmodus gezet?

    Bijdrager
    Fred van der Spek

    Kabels zitten in de WAN poort van de Extreme en Express. Allebei in brugmodus en fixed IP adres.

    Bijdrager
    fred44nl

    Als ik de afbeelding in de 1e post bekijk en dan later lees, dat de TC ingesteld staat op DHCP + NAT, dan is er iets net goed:)
    De TC fungeert dus als router, en moet dan als 1e op het modem worden aangesloten.
    De instellingen kunnen ook gewijzigd worden, zodat de AEx als router fungeert en de TC en AE in brugmodus staan.

    Als je een airport reset en opieuw opstart, dan kun je een wizard volgen, maar je kunt ook alles zelf handmatig instellen.
    Begin eerst es met één airport, die verbonden is met het modem.
    Als dat goed werkt, dan kun je er één aan toevoegen, etc.etc.

    Bijdrager
    Fred van der Spek

    Hallo Fred,

    Als je de eerste foto bekijkt in mijn eerste post (waarvan alleen de locatie vermeld is) dan zie je dat
    de situatie ook zo is ingesteld. Maar om een of andere reden kruipt na een tijdje (meestal) de Extreme voor mijn TC
    waardoor het internet niet werkt, wat logisch is.

    Bijdrager
    fred44nl

    Dit kan alleen maar komen door een onjuiste instelling en/of een onjuiste aansluiting.
    Dus, is de “ingaande” kabel altijd aangesloten op de WAN-poort ??
    Is de uitgaande kabel aangesloten op een LAN-poort ??
    Aangezien alles met een utp-kabel is aangesloten, moet de instelling altijd zijn “maak nieuw netwerk aan”.
    De TC is router, dus doet DHCP.
    De overige AE’s moeten in brugmodus staan.

12 berichten aan het bekijken - 1 tot 12 (van in totaal 12)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.