5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:
    Bijdrager
    JurgenN

    Airport iMac geen WiFi verbinding MacBook etc wel

    Beste mensen,

    Omdat de KPN experia box storingen vertoonde bij met name telefonie heb ik een nieuwe router gekregen.

    Deze is inmiddels geïnstalleerd en alles leek naar behoren te werken.
    Ik heb internet op mijn iPhone 4, iPhone 3 GS van mijn vrouw, iPad, MacBook Pro i7, maar de airport van mijn iMac i7 kan géén verbinding maken met het WiFi signaal van deze SpeedTouch router.
    Uiteraard is het wachtwoord goed..

    Gebeld met de helpdesk van de KPN. Probleem ligt duidelijk bij een instelling op de iMac want alle andere apparaten werken wel goed.
    Via: systeemvoorkeuren > netwerk > Geavanceerd > Airport >
    De naam van het nieuwe netwerk handmatig toegevoegd en alle overige oude verbindingen verwijderd
    Samen met het WPA2 Persoonlijk wachtwoord.
    Is me toen 1 keer gelukt om verbinding te hebben maar de volgende dag geen verbinding meer en ziet de Airport de WiFi verbinding soms ook niet.
    Is dit wel het geval en voer ik mijn wachtwoord in dan treed er een time out fout op.

    Wie heeft ervaring met bovenstaande problematiek?

    Bijdrager
    bouncer

    Je zou het volgende kunnen doen.

    Ga op je iMac naar: root/Bibliotheek/Preferences/SystemCon?guration

    Delete de volgende bestanden:
    – com.apple.airport.preferences.plist
    – networkInterfaces.plist
    – preferences.plist

    Herstart je computer.

    Verbind met je wifi-netwerk.

    Bijdrager
    JurgenN

    Gelukt dankzij bovenstaande stappen van Bouncer! THX.

    Topic kan dus een slotje op!

    Bijdrager
    JurgenN

    Mijn reactie was waarschijnlijk te vroeg want na de computer uit te hebben gezet en zojuist weer aan te gezet te hebben is er weer geen verbinding te maken.
    Ook na bovenstaande stappen van Bouncer te hebben herhaald is er nu geen verbinding mogelijk.
    Verder speurwerk op internet heeft me ook niet veel opgeleverd tot op heden dus suggesties zijn meer dan welkom!

    Bijdrager
    bouncer

    Ik kan nog aan vier dingen denken.

    1. Je kunt naast de drie aangegeven bestanden ook het bestand com.apple.network.identification.plist verwijderen. Daarna herstarten.

    2. In je netwerkvoorkeuren Airport (in de linkerkolom) bovenaan zetten. Volgorde kun je veranderen door te klikken op het ‘radertje’ onder aan de kolom, naast het plus en min tekentje.

    3. In je netwerkvoorkeuren selecteer je Airport. Klik vervolgens op ‘Geavanceerd’. Onder de tab Airport vink je in ieder geval ‘Onthoud netwerken waarmee …’ aan. Doe dit nadat je de plist-files hebt verwijderd en na opnieuw verbonden te zijn.

    4. In het ‘Geavanceerd’ scherm moet je onder TCP/IP ‘Configureer IPv6’ uitschakelen. Dit is een gok van mijn kant. Dit heeft meer te maken met mijn vroegere ervaringen met KPN. Ik weet wel dat alleen XS4All op dit moment binnen het KPN-conglomeraat iets met IPv6 aan het doen is.

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.