7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:
    Bijdrager
    kayintveen

    Airport extreme werkt alleen de 1e connecten

    Hoi Allen,

    Hierbij even mijn situatie.
    Nieuwbouw huis, met glasvezel van KPN.
    Veel last van gewapend beton dus moeilijk voor wireless.
    Ik heb beneden de KPN h220n modem/router, die DHCP e.d. verzorgt.
    Boven op de 1e etage staat direct met een kabel verbonden op de router een Time capsule, welke uitstekend werkt.

    Beneden hebben we een probleem, de h220n is zo zwak dat hij de hele verdieping (laat staan de tuin) kan voorzien.
    Dus heb ik daar nu 3 verschillende routers gehad.
    TP-Link TL-WR941ND 300Mbit Router
    NETGEAR WNDR4000
    en nu dan de Airport Extreme.

    Alle 3 hebben een apart probleem die erg vergelijkbaar is. Hij werkt na het instellen uitstekend. snel, tot wel 80mbit up en down wireless, niets mis mee. maar zodra ik mn laptop dicht klap, of iphone afsluit, of wat dan ook en opnieuw verbind kom ik of niet op het netwerk of heb ik wel wireless maar geen internet (wel ip e.d.)

    Instellingen van mijn Airport extreme
    DHCP uit, (bridge)
    WPA2 key
    verder alles automatisch gelaten.
    Firmware 7.6.1.
    Wat is er mis?

    Bijdrager
    kayintveen

    nog een kleine aanvulling:

    ik heb op de airport extreme de volgende dingen aangesloten:
    1. De Mediabox van KPN
    2. een Switch boven op 2e verdieping voor 1 windows pc.

    Bijdrager
    r.heijma

    Weet je zo of er nog access points bij je in de buurt actief zijn. Zoals het draadloos netwerk van de buren? En op welke kanalen staan die ingesteld?
    Dit kun je vinden bij Over deze Mac, Meer info… , Systeemoverzicht, Netwerk – Wi-Fi.

    Het zou mogelijk een oorzaak van je probleem kunnen zijn als je buren niet 5 kanalen verder zitten.

    Bijdrager
    adb1973

    Hoi Kay,

    Ik vermoed meer dat er iets mis gaat met de DHCP-lease.

    Zelf heb ik een soortgelijk probleem gehad in een identieke opstelling met een Sitecom modem waarvan de DHCP server steeds ‘crashte’. Met de zelfde symptomen als gevolg.

    Een oplossing ZOU kunnen zijn:
    – KPN modem in bridge zet (DHCP dus uit)
    – Airport Extreme op vast IP de DHCP laten regelen.

    Verder werkt een netwerk met meerdere AP’s het gebruiksvriendelijkst als je:
    – alle AP dezelfde netwerknaam geeft
    – ze op duidelijk gescheiden kanalen laat opereren
    dus:
    netwerknaam: KAY
    router 1, KPN wifi uit en bridge modus aan kanaal 1,2 of 3
    router 2: Airport Exreme, kanaal 6,7 of 8
    router 3, TimeCapsule, kanaal 11,12 of 13

    Als je apparatuur het aankan en de TC en AEBS kunnen dat, dat zou ik trouwens alles in N-only modus zetten en ook het 5GHz netwerk aanzetten. (kanalen 36,40 etc)
    80Mbit is namelijk helemaal -ruk- qua snelheid, ik haal hier met twee AEBS-en en een MacBook Pro 300-450Mbit. Het 5Ghz netwerk is veel storingsvrijer!

    succes!

    Bijdrager
    kayintveen

    Ja daar zat ik ook aan te denken. ik weet dat het KPN modem dramatisch is….
    dus ik ga het proberen. thanks adb1973

    Bijdrager
    kayintveen

    Heel irritant dat H220n ding van KPN is dusdanig dichtgeknepen door KPN dat ik de DHCP niet uit kan zetten. iemand andere ervaring?

    Bijdrager
    Liquid

    Dat is bij alle routers van KPN zo geregeld, niet alleen de H220N. Maar dat hoor geen probleem te zijn, aan de mijne hangt ook een Airport Extreme in bridge zonder problemen !

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.