2 berichten aan het bekijken - 1 tot 2 (van in totaal 2)
  • Q:

    Bijdrager
    Melle

    Airport extreme / switch / telenet / brugmodus

    Beste,

    ik vind alles en niets op het internet en het forum qua info over dit probleem:

    hier telenet internet FLUO (vast ip-adres)

    het internet komt binnen en dat wil ik eerst een airport extreme eraan hangen, en dan verder naar een gigabit switch die een 5-tal computers en een server verbindt.

    Nu werkt het internet niet als ik eerst de airport extreme aan het internet hang, als ik eerst de switch plaats, en dan daaraan de airport hang, werkt het wel. Zowel in brugmodus als via HDCP.

    Hoe komt dit?
    Op zich kan ik er mee leven als het internet rechtstreeks in switch gaat en dan pas naar airport, maar zou het liever omgekeerd hebben. Maar weet ook niet goed waarom…

    Wat ik wel weet: ik wel een snelle VPN verbinding vanaf ons servertje instellen.

    Dus mss is dan de opstelling die werkt wel gewoon beter. Internetverbinding van telenet rechtstreeks in de 8-port gigabit switch en dan via CAT6 kabel naar al de computers (5 stuks + 1 server)

    Veiligheid is een andere zaak. Niet zo belangrijk wel, maar toch liever zo goed mogelijk. Daarom heb ik het gevoel dat enkel een switch tussen internet en al de computers niet zo ideaal is.

    Ik kan altijd alles werkende krijgen, maar ik begrijp niet echt wat ik doe, en dat irriteert mij.


    Bijdrager
    BoniMacX
2 berichten aan het bekijken - 1 tot 2 (van in totaal 2)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.