13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)
  • Q:

    Bijdrager
    Metssr

    [Opgelost] Airport Extreme is ineens gaan knipperen

    Sinds vandaag zie ik dat mijn Airport Extreme ineens van een groen lampje naar een oranje knipperlichtje is overgestapt. Zonder dat ik er iets aan veranderd heb.

    Ik heb geprobeerd hem te resetten (van de stroom los en en even later weer aan) Dit helpt niet. Hij blijft oranje knipperen.

    Het vreemde is dat hij wel normaal werkt, zowel mijn wifi is beschikbaar als de ethernetverbinuing voor de Mac.

    Iemand een idee wat dit kan zijn?

    • Dit onderwerp is gewijzigd 1 week, 4 dagen geleden door  Night. Reden: Topic opgelost

    Bijdrager
    fred44nl

    wat zie je als je de AE met het AirportConfiguratie programma bekijkt ??

     


    Bijdrager
    nnsa

    Misschien staat er wel een update klaar ?


    Bijdrager
    fred44nl

    <p class=”cite”>nnsa op 4 december 2018 om 23:23</p>
    Misschien staat er wel een update klaar ?

    de laatste update is al weer een tijdje geleden, dan had TS dat al veel eerder moeten zien.


    Bijdrager
    koen

    https://support.apple.com/nl-nl/HT202211

    • Deze reactie is gewijzigd 1 week, 4 dagen geleden door  koen.

    Bijdrager
    mtooster

    Ik vermoed dat dit nu opeens is omdat ‘Back to my Mac’ niet meer functioneert. (Apple stopt met die functie)

    Dat wordt ook genoemd als een van de redenen dat je een oranje knipperend lampje hebt. (zie berichtje van Koen)

    Uitschakelen van Back to my Mac op de airport zou het probleem wel eens kunnen verhelpen.

    Je kunt uiteraard in het Airport configuratieprogramma ook de betreffende foutmelding zien en deze negeren zodat je weer een groen lampje hebt.


    Bijdrager
    Metssr

    Hallo mensen, sorry voor de wat late reactie, maar ik was er even niet aan toegekomen.  Ik denk dat het probleem is opgelost, nee ik zie dat het probleem is opgelost. Het lampje brand weer groen. Ik denk dat het kwam omdat ik mijn Wifi op 2,4 Ghz draaide en ik heb dat van de week ontdekt en toen mijn WIFI hernoemd en daarbij gekozen voor de 5,0 Ghz. Hij stond op automatisch, nu dus vast op 5Ghz en daar had het mee te maken, want toen ik in de configuratie van het basisstation het netwerk wijzigde in mijn nieuwe 5,0Ghz  was het probleem over. De reden dat ik het niet meteen ontdekte was dat de naam van de WIFI hetzelfde gebleven is, alleen met toevoeging 5,0Ghz en die toevoeging viel net buiten de weergaven van de WIFI naam.

     

    Enfin het is opgelost, bedankt voor het meedenken.

     

    ps. Ik zoek me nu suf naar de instelling van terug naar mijn MAC ( ik heb idd Mojave)


    Bijdrager
    fred44nl

    dat zit in de Airport Extreme;


    Bijdrager
    Metssr

    Hoi fred,  Ik kom niet eens in dit schermpje. Als ik Airport configuratieprogramma start zie ik dit:

    Zoals je zit zijn de opties on het basismenu licht grijs, kan ik dus niks mee.

    Zou ik de configuratie weg kunnen doen en opnieuw configureren.

    • Deze reactie is gewijzigd 1 week, 4 dagen geleden door  Metssr. Reden: laatst zin aangevuld

    Bijdrager
    fred44nl

    als je de AE zelf aanklikt, dan krijg je een venster met Wijzig:

     


    Bijdrager
    Metssr

    Ja, inderdaad. gevonden.  En daar staat dus mijn AppleID met een rood bolletje bij de status, kan ik die dus gewoon met het minnetje weghalen?


    Bijdrager
    fred44nl

    lijkt me wel ja


    Bijdrager
    Metssr

    Bedankt,  weer een probleem opgelost.

13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.