17 berichten aan het bekijken - 1 tot 17 (van in totaal 17)
  • Q:

    Bijdrager
    Macbookbeek

    Airport extreme hoe in te stellen?

    Omdat ik via mijn kpn modem niet de snelheid haal die ik betaal.

    Heb ik er een airport extreme tussen gezet.

    -nieuw netwerk aangemaakt (bij netwerk uitbreiden vind hij mijn kpn netwerk niet…)
    – routermodus in dhcp en Nat (bij brugmodus, heb ik slecht internet )
    -verbind via dhcp

    op deze manier heb ik top internet. Alleen kan ik mijn tv kastje via deze manier niet bekabeld aan de aiport extreme hangen, krijg dan namelijk foutmelding in het scherm…


    Bijdrager
    Macbookbeek

    ae is gewoon bekabeld

    (netwerk uitbreiden lukt dus niet, als ik de vergelijkbare reactie onder mijn post lees)


    Bijdrager
    IcyDragon68

    Ik neem aan dat vanuit de muur een kabel (vaak coaxkabel) naar je modem gaan, vervolgens met CAT5/ethernet/UTP-kabel naar je AirPort Extreme gaat, en zo bekabeld en draadloos verder. Anders zie ik niet hoe je internet krijgt met alleen een AirPort.

    Optie 2 is KPN support aanvragen. Als KPN je provider is, neem ik aan dat zij jou wel een geschikte modem geeft. Weliswaar dat niet alle functie die ze beloven erop zitten of bruikbaar zijn maar sws zou het geen bottleneck moeten zijn voor je internetsnelheid.


    Bijdrager
    fred44nl

    als een airport bedraad op een modem/router is aangesloten, dan dient deze airport in brugmodus te staan.
    de instelling “Maak nieuw netwerk aan” is correct/


    Bijdrager
    Macbookbeek

    in brug modus werkt die beduidend minder…

    signalen verstoren elkaar of waar ligt het dan aan?


    Bijdrager
    fred44nl

    geef het draadloze netwerk van de AE es een andere naam, dan die van het KPN-modem.
    dan kun je bewust het AE-netwerk selecteren.
    hoe gaat het dan ??


    Bijdrager
    Macbookbeek

    ik kom in de voorkamer niet op de ae (terwijl hij daar wel staat)

    misschien dat de signalen elkaar blokkeren


    Bijdrager
    Macbookbeek

    wanneer die in brugmodus staat.


    Bijdrager
    fred44nl

    heb je wel een utp-kabel tussen het KPN-modem en de AE ??


    Bijdrager
    Macbookbeek

    ja ligt gewoon een kabel tussen

    in dhcp en nat modus heb ik dan ook perfect internet (en in brugmodus niet overal)


    Bijdrager
    zulu

    het kan zijn dat de modem(instelling) van KPN niet toelaat dat het via een andere router loopt.
    Inderdaad even KPN bellen om advies.

    Vaak helpt het met AE om de automatische instellingen te kiezen ipv het zelf te doen, dus de stap-voor-stap installatie van AE volgen na reset.

    succes.


    Bijdrager
    Macbookbeek

    Maar dan vraagt die naar PPPoe


    Bijdrager
    Q-collective

    KPN modems zijn al vele jaren bagger. Je zult ermee moeten leven ben ik bang.

    “PPPoE” is inderdaad iets wat je zult zien tijdens de setup, dit kun je negeren en ná de setup wijzigen naar DHCP bij de instellingen, onder het tabje “Internet”. Je zult inderdaad een nieuw netwerk moeten aanmaken (uitbreiden is alleen een optie bij andere AirPort routers). Je kunt overigens wél DHCP&NAT als routermodus gebruiken. De melding die daaruit volgt (“dubbel gebruik van NAT”) kun je negeren (klik op de melding en selecteer “negeer”).

    Je houdt dan een probleem met je tv kastje (AppleTV?) over. Wat voor foutmelding krijg je?


    Bijdrager
    Wim De Vries

    Vraag even aan KPN of ze hun modem in bridge modus willen zetten, daarna wekt AE prima in DHCP NAT met al je apparaten.


    Bijdrager
    Q-collective
    Wim op 23 oktober 2017

    Vraag even aan KPN of ze hun modem in bridge modus willen zetten, daarna wekt AE prima in DHCP NAT met al je apparaten.

    Dat is dus ook geen goed idee, want dat betekent dat de routermodus is uitgeschakeld op het modem en dus maar één ip adres heeft. Wil je meer apparaten koppelen aan het modem direct (naast de Airport Extreme dus ook iets anders), dan krijg je dus netwerkproblemen.


    Bijdrager
    Wim De Vries

    Je moet dan alles via je de AE doen natuurlijk en dat lost wel het hier geposte probleem op dwz tv kastje werkt dan met de AE.


    Bijdrager
    MevalonicAcid

    <p class=”cite”>Q-collective op 23 oktober 2017 om 11:55</p>
    …Je kunt overigens wél DHCP&NAT als routermodus gebruiken. De melding die daaruit volgt (“dubbel gebruik van NAT”) kun je negeren (klik op de melding en selecteer “negeer”)….

    Hi,

    Een gelijkaardige vraag hier…

    sinds deze week heeft mijn oude Time capsule (‘achter’ de telenet router, ingesteld als router voor mijn intern netwerk, perfect werkende in DHCP&NAT mode & de melding mooi negerende) na vele jaren trouwe dienst de geest gegeven… :(

    Ik heb mijn Airport Extreme in de plaats gezet met dezelfde instellingen en dit lijkt niet meer te werken. In airport utility krijgt:

    • de AE een groen status bolletje
    • de internet bol wordt amber & geen internet meer

    Zet ik de AE in Brugmode, dan loopt het op internet vlak allemaal fijn. Maar, dan beginnen de problemen met NAS/Airco/verwarming/Energiemonitor/LED verlichting/andere toestellen met fixed IP. Daarnaast valt de internetconnectie (de internet bol wordt amber) regelmatig weg voor een 30 seconden.

    Heeft er iemand nog enkele tips welke settings na te kijken om een netwerk ‘achter’ de telenet router aan te maken? Of een URL met extra uitleg?

    Alvast bedankt!

    MVa

17 berichten aan het bekijken - 1 tot 17 (van in totaal 17)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.