19 berichten aan het bekijken - 1 tot 19 (van in totaal 19)
  • Q:
    Bijdrager
    JazzyJeff

    AirPort Extreme en Ziggo (Ubee)

    Goedemiddag,

    Ik hoop dat iemand hier mij kan helpen met het volgende probleem.
    Ik heb sinds een week een alles-in-1 pakket van ziggo. Het internet loopt via een Ubee modem.
    Voorheen had ik draadloos internet via mijn AirPort Express (gewoon aangesloten op de Ubee modem), maar omdat de Mac naar zolder is verhuist, en het signaal daar niet sterk is, heb ik een AirPort Extreme gekocht.
    Helaas krijg ik via de AirPort Extreme geen stabiel internet. Het loopt de hele tijd vast (na een paar minuten internet), of ik krijg gewoon geen verbinding. Bij de Express werkte alles goed, maar bij de Extreme dus helemaal niet.

    Op internet verschillende oplossingen gevonden, maar geen van allen lijken te helpen.
    Heeft iemand anders dit probleem gehad? En wat is hier de ‘echte’ oplossing voor?

    Voor de zekerheid een aantalgegevens op een rijtje:
    Internet via Ziggo, Modem via Ziggo (merk Ubee), Airport Extreme aangesloten op de modem, 1 MacBook, 1 iMac en 2 iPhones moeten gebruik maken van dit internet, het betreft de woonplaats Amstelveen.

    Ik hoop dat iemand mij kan helpen.

    Bijdrager
    bouncer

    Ik heb ongeveer dezelfde configuratie (1 iMac, twee MBP’s en iPhone).

    Airport Configuratie settings:
    1. Airport (draadloos):
    – radio-modus is: 802.11n (802.11b/g-compatibel)
    2. Internet
    – Internetverbinding:
    – verbind via ethernet
    – ethernet -WAN: automatisch
    – verbindsdeling: deel een publiek IP-adres
    – TCP/IP:
    – Configureer IPv4: via DHCP
    – IP-adres, subnetmaskeer en routeradres krijg je van Ziggo
    – DNS-server(s): 208.67.222.222. en 208.67.220.220
    – DHCP:
    – DHCP-beginadres: 10.0.100.1
    – DHCP-eindadres: 10.0.100.50
    – NAT:
    – Schakel NAT-PMP in aangevinkt
    3. Geavanceerd (IPv6)
    – IPv6-modus: alleen link-local

    Evt.: Na instellingen het UBEE-modem resetten (halve minuut de stekker eruit).

    Bijdrager
    JazzyJeff

    Bedankt, ik ga het straks meteen uitproberen.
    Ik laat weten of het heeft gewerkt:smile:

    Bijdrager
    mark-a-mac

    En als je ipv dit alles de Extreme in brugmodus zet?

    Bijdrager
    bouncer

    Brugmodus kan niet, omdat de Ubee geen router is.

    Bijdrager
    mark-a-mac

    O. :slant: My mistake. De Ubee staat zo te zien wel ‘goed’ bekend… (ik heb UPC :innocent: ). Volgens mij moet je overigens de Ubee sowieso resetten als je een andere router erachter hangt.

    Bijdrager
    Bodyattacker

    Ik heb hetzelfde probleem hier (maar dan met een Motorola modem).

    Net een Airport Extreme gekocht om deels draadloos, deels bedraad te werken.

    Airport Express werkt feilloos. Airport Extreme de gegevens van de Express over laten nemen maar geen internetverbinding.

    Heb alles al een keert herstart, maar ho maar…

    Als ik de (WAN) ethernet uit de Extreme haal en in mijn Macbook steek, dan kan ik zonder problemen internetten. Idem voor de Express.

    Het lijkt een probleem met het IP adres te zijn. Via mijn Express krijg ik een 83. adres . Doe ik het via de Extreme, dan krijg ik een 94. adres. Als ik dat via ip location finder site bekijk zie ik dat er sprake is van een ip conflict. Het ip adres dat ik toegewezen krijg wordt ook al in Groningen gebruikt?! Dan heb ik er op zich beeld bij dat het niet wil…

    Iemand enig idee hoe dit te verhelpen?

    Bijdrager
    Pieterr
    Bodyattacker op 02 oktober 2010

    Als ik de (WAN) ethernet uit de Extreme haal en in mijn Macbook steek, dan kan ik zonder problemen internetten. Idem voor de Express.

    Heb je je Motorola modem gereset (uit- en weer aangezet) nadat je de AirPort Extreme erop had aangesloten?

    Bijdrager
    Bodyattacker

    Heb je je Motorola modem gereset (uit- en weer aangezet) nadat je de AirPort Extreme erop had aangesloten?

    Had ik inderdaad meerdere keren gedaan.

    Heb wat verder gezocht en kwam met de oplossing die lijkt te werken: alles een nacht uitzetten en dan eerst de modem weer aan zetten (en volledig online laten komen). Vervolgens de Extreme aan, gevolgd door de Macbook etc.

    Even afkloppen maar het werkt vooralsnog.

    Bijdrager
    Begbie

    Zie volgende bericht van mij.

    Bijdrager
    bouncer

    @Begbie -Wat probeer je te vertellen?
    Ik zie alleen een vraagteken.

    Bijdrager
    Begbie
    Bouncer op 15 september 2010

    Brugmodus kan niet, omdat de Ubee geen router is.

    Oh ja? Mijn AE zelf zegt wat anders:

    Bijdrager
    Begbie
    Bouncer op 21 oktober 2010

    @Begbie -Wat probeer je te vertellen?

    Ik zie alleen een vraagteken.

    Excusez-moi! Ging wat mis. Zie het plaatje.

    Bijdrager
    bouncer

    Natuurlijk kun je een AE op brugmodus zetten. Of je dan internet krijgt is dan nog maar de vraag.

    Achter een kabelmodem, zoals de ubee, kun je de AE maar beter niet op brugmodus zetten. De ubee is alleen modem en geen router.
    De situatie zoals eerder beschreven gaat over een kabelmodem plus AE. De AE in brugmodus zetten, levert geen internetverbinding op.

    Bijdrager
    Begbie

    De diagnose van de AE is dat de Ubee wel degelijk een router is aangezien deze namelijk via NAT private IP-adressen uitdeelt. Wat betreft de praktijk: via brugmodus heb ik internet, maar slechts op een client. Dit spreekt bovenstaande diagnose van de AE weer tegen, en zou jouw verhaal bevestigen. Maar goed, ik hoop dat de reden dat ik jouw woorden twijfelde nu duidelijk is.

    Bijdrager
    mymac

    Dank voor je bericht @Bouncer. Ik zit zelf met een soortgelijk probleem, alleen dan bij UPC. Het enige irritante is dat de DNS-servers anders (moeten) zijn gok ik, en de DHCP begin- en eindadressen. Hoe kom je aan die info? Ik probeerde eerst deze info van een Mac te gebruiken, oftewel MacBook aan de modem en dan de informatie uitlezen die deze Mac verkrijgt maar dat wil niet werken op de Airport Extreme.

    Je info kan ik wel gebruiken, ik weet nu precies wat aan en uit moet etc, alleen de waardes moet ik nog kloppend krijgen dus.

    Bijdrager
    bouncer

    De DNS-servers die ik heb opgegeven werken ook bij jou, omdat het openDNS betreft. Als je de DNS-servers van UPC wilt gebruiken, moet je deze ergens op een UPC-site kunnen vinden.

    Waarschijnlijk werkt de IP-range van mij ook op die van jou.
    Als dat niet werkt, kun je de volgende range wellicht gebruiken: 192.168.1.1 – 192.168.1.50.

    Succes.

    Bijdrager
    spick

    Hallo iedereen wie kan me helpen een extreme op de ziggo ubee werkend te krijgen bekabeld en draadloos.

    Draadloos alleen gaat goed echter bedraad gaat fout.

    Ik wordt er nml helemaal gek van.

    Thx.

    Casper.

    Bijdrager
    bouncer

    Hoe heb je je Netwerkvoorkeuren staan bij je bedrade Mac.

    Bij bedraad moet je in je Netwerkvoorkeuren ‘Ethernet’ (linkerkolom) activeren voor je gedefinieerde netwerk. Even klikken op Ethernet zodat het blauw wordt. Vervolgens 2x Assistentie.
    Bij tab TCP/IP moet bij IPv4 via DHCP staan. Bij tab Ethernet: automatisch.

19 berichten aan het bekijken - 1 tot 19 (van in totaal 19)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.