1 bericht aan het bekijken (van in totaal 1)
  • Q:
    Bijdrager
    rwin06

    Airport Extreme en Lan-verbinding probleem na Lion

    ik heb een Airport Extreme, deze werkt perfect.
    Hij is aangesloten op een Ziggo modem en zend draadloos uit naar al onze computers, laptops, ipods, iphone en ipad. Ik heb een extra harde schijf van LaCie in de AE gestopt en die zorgt voor automatische back-ups via Time Machine, Alles gaat prima.
    Echter ik heb ook een media speler en een HiFi versterker, beiden met een internet aansluiting. Ik heb deze laatste 2 via een netwerkkabel verbonden en achterin in de Airport Extreme geplaatst. je raad het al, ze doen het beiden niet. Soms wel en dan is internet radio wel handig maar 8 van de 10 keer geen verbinding met internet. De lampjes bij de aansluitingen in de AE branden dan ook niet (hoort groen te zijn), wisselen van kabels helpt ook niet, zijn overigen nieuwe kabels.
    Ik kan de AE ook via de computer niet bereiken terwijl alles het wel gewoon perfect doet (behalve die bekabelde dus) Bij de Apple winkel begrepen ze hier ook niets van ook omdat ik het AE configuratie-programma niet eens in beeld krijg op mijn Mac.
    Dit alles is ontstaan na de update Lion, daarvoor was alles goed te doen en werkte alles ook.
    Sinds gisteren is er een nieuwe update voor Airport Extreme en heb ik wel weer beeld (configuratie programma) op de mac volgens de nieuwe lay-out, maar probleem met de bekabelde aansluitingen is er nog steeds.
    Help, wie wat wat en waar ik iets moet instellen

1 bericht aan het bekijken (van in totaal 1)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.