6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)
  • Q:
    Bijdrager
    Rrrrob74

    Airport Express, zwak WIFI netwerk

    Hallo,

    onlangs heb ik de Airport Express aangesloten op een Motorola kabelmodem (Ziggo, destijds @Home).
    Mijn iMac heeft internetverbinding via UTP (ethernet).
    Mijn iPhone 4 heeft verbinding met het WIFI netwerk, maar het valt me op dat het signaal al snel zwak wordt.
    Het WIFI icoontje op de iPhone geeft na 1 meter afstand van de AE al geen 100% ontvangst meer aan.
    Zodra ik 1 verdieping hoger of lager ga, is er helemaal geen verbinding meer met het WIFI netwerk.
    Is dit normaal bij een AE of zijn er mensen met een andere ervaring? Alvast bedankt.

    Bijdrager
    Chorro

    Heb je al eens met de iMac d.m.v. iStumbler gekeken op welk kanaal jouw Wifi netwerk zit en hoe vaak dat kanaal in je omgeving al wordt gebruikt? Als teveel Wifi netwerken op bijvoorbeeld channel 9 zitten, dan kan dat precies het probleem geven wat je omschrijft.

    Ik had het hier ook en nadat ik een ander kanaal heb gekozen die verder niet wordt gebruikt hier, heb ik door twee verdiepingen alsnog voldoende signaal.

    Bijdrager
    Rrrrob74

    Chorro,

    bedankt voor je reactie. Ik heb iStumbler geopend en zie dan twee netwerken van mij. (zie screenshot)
    Om de kanalen te zien heb ik WIFI op de iMac aangezet. WIFI had ik uitstaan ivm internet via UTP (ethernet).
    Het onderste netwerk (kanaal 100) verdwijnt vrij snel uit de lijst. Kanaal 1 blijft staan.
    Ik zie dat mijn signaal zeker geen 100% is en meerdere gebruikers met dezelfde kanalen.
    Zou dit het probleem kunnen zijn en zo ja, hoe pas ik mijn kanaal aan?
    Dat heb ik via airport configuratie (v 6.3) geprobeerd, maar ik zie daar geen mogelijkheid.
    Ik heb een iMac G5 met OS X 10.7.5

    /uploads/community/3c0a4be2df1e1a3aa32b640c87526d5352e3c65b_0.jpg

    Bijdrager
    fred44nl

    een signaal van 100% krijg je nooit, zelfs niet als je in de AE gaat zitten:)
    je hebt 2,4 GHz op kanaal 1 zitten.
    daar zou ik kanaal 3 of 4 van maken.
    kanaal 8 of 9 zou ook wel kunnen.

    kanaal 100 is 5 GHz.
    die is behoorlijk sterk, maar naarmate de afstand groter wordt, zal ie meer afnemen dan een 2,4 GHz netwerk.

    kanalen aanpassen doe je in het Airport-configuratie programma.

    Bijdrager
    Rrrrob74

    Helaas, ’t wil allemaal niet helpen. Welk kanaal ik ook kies (en herstarten basisstation), ’t helpt niet.
    Helpdesk apple zegt dat ’t aan de iPhone kan liggen.
    Ik vraag wel een bekende in de omgeving om met z’n iPhone bij mij te komen om te zien of het signaal daarop ook zwak is.

    Zo ja, dan probeer ik m’n AE om te ruilen voor de Extreme met beter bereik.
    Of ik ruil m’n kabelmodem om voor een WIFI modem/router.

    Ik weet nu in ieder geval waar de kanalen kunnen worden gekozen! Bedankt zover:)

    Bijdrager
    Rrrrob74

    ’t Ligt aan m’n iPhone. Een andere iPhone 4 vindt in mijn woonkamer maar liefst 6 netwerken van mij en omwonenden. Mijn iPhone vindt helemaal niets, tenzij ik binnen 5 meter van m’n router blijf.

    24-01-14: iPhone omgeruild. Als werkt nu perfect.

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.