9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)
  • Q:
    Bijdrager
    Double_UK

    Airport Express signaal soms zeer zwak, soms normaal

    Ik heb sinds een week een vreemd probleem. Na maanden van probleemloos ontvangst heb ik sinds kort, af en toe een heel zwak ontvangst van m’n Airport express.

    Dus af en toe en niet de hele tijd. Want na verloop van tijd is het bereik plotseling weer terug en is het als vanouds goed. Terwijl op andere tijden het bereik zodanig verdwijnt dat ‘ie nog maar een paar streepjes geeft, zelfs al ga ik met m’n powerbook NAAST m’n airport zitten!

    :roll:

    Omdat hij soms probleemloos werkt ben ik ervan overtuigd dat de instellingen goed zijn. En dankzij het ‘network’-widget weet ik ook dat ik geen kanaal deel met de wireless van de buren of weggedrukt wordt door een ander draadloos netwerk.

    Het enige dat ik kan bedenken is dat in mijn omgeving een apparaat (soms) aanstaat dat zoveel storing genereert dat het dit veroorzaakt. Maar hoe kom ik daarachter? Ik ben al bezig om de tijden bij te houden wanneer en hoelang de storingen aanhouden.
    Maar moet ik dadelijk overal bij de buren gaan aanbellen of vragen of ze toevallig een nieuwe magnetron hebben aangeschaft. Of is er een andere manier om daarachter te komen?

    Suggesties? Of kent iemand anders dit probleem ook?

    :)

    Bijdrager
    JWB

    Heb je al je Airport Express gereset naar de fabrieksinstellingen? Heeft bij mij in het verleden weleens geholpen.

    Bijdrager
    Double_UK
    ”JWB”

    Heb je al je Airport Express gereset naar de fabrieksinstellingen? Heeft bij mij in het verleden weleens geholpen.

    Bedankt voor de reactie JWB.

    Maar het probleem is dat m’n Airport Express eigenlijk prima werkt. Tenminste, als ‘ie niet wordt gestoord. Dus het heeft geen zin om hem te resetten (ik heb het overigens wel gedaan). Want de ene keer werkt ‘ie prima. En dan, op een onverklaarbare manier, valt het bereik ineens dramatisch weg. Alsof er ergens iemand een één of andere grote transformator of zo aanzet.

    Maar ik ben blijkbaar de enige met dit probleem, gezien het feit dat (vrijwel) niemand reageert op mijn vraag of iemand anders dit probleem ook kent.

    :(

    Bijdrager
    Double_UK

    naschrift:

    Ik ben er intussen achter gekomen dat er niks aan de hand is met mijn Airport Express.
    Of dat iemand mijn signaal wegdrukt.
    Want iemand anders die bij mij op bezoek was kon makkelijk internetten.

    Dus kwam ik dus achter dat het probleem bij mijn computer zelf ligt!

    Of het nu een losse kaart of antenne is weet ik niet maar als ik hem op z’n kant zet (!) of het beeldscherm onder een hoek van minder dan 90° plaats (serieus!) behoud ik goed ontvangst.
    En anders valt het signaal weg.

    Heeft iemand dit wel eens gehad. Of weet iemand wat er allemaal los kan zitten, zodat ik een beetje weet hoelang ik hem kwijt ben als ik ‘m laat repareren?

    Alvast bedankt.
    :)

    laatste toevoeging:

    Ik denk dat ik nu precies weet wat er aan de hand is.
    Als ik het beeldscherm van m’n powerbook onder een normale hoek heb (dus iets ‘achterover leunend’) dan wordt het bereik minder. Maar buig ik het iets naar voren (onder een hoek < 90°) dan wordt de ontvangst prima.
    Ik heb intussen begrepen dat in het beeldscherm een antenne zit voor het wireless ontvangst.
    Waarschijnlijk raakt een verbinding stuk of bekneld als ik het scherm te ver open doe.
    Dus waarschijnlijk moet het scharnier losgemaakt worden en gekeken worden hoe de verbinding met de antenne hersteld kan worden. Heeft iemand ervaring met een dergelijk defect? :roll:

    Bijdrager
    Petje

    Ik heb jou probleem ook.
    Mijn imac 2.1 20″ heeft airport ingebouwt, maar de singnaalsterkte varieerd.
    Ook als ik overschakel naar het netwerk van de buren, dan is het signaal soms voluit en soms slechts het kleinste streepje zichtbaar.
    Ik heb ook al van alles getest, maar kan geen oorzaak vinden voor de schommelingen in signaalsterkte.

    Bijdrager
    robercop

    Met mijn 4 jaar oude Powerbook G4 heb ik hetzelfde probleem. Signaal soms sterk en dan weer zwak. Andere (apple)laptops in huis hebben daar geen last van. Ligt dus aan de Powerbook. Ik heb nog geen oplossing gevonden. Airportkaart zit er goed in.

    Zou het inderdaad een probleem met de antenne zijn? Ik zal het eens onderzoeken.

    Bijdrager
    kwam

    ik heb precies t zelfde probleem maar dan met een vaste G5.

    Begrijp niet helemaal waar de antenne dan zou moeten zitten..
    Ben hier al maanden mee bezig en niks heeft geholpen…

    Bijdrager
    Mr.Mark
    ”kwam”

    ik heb precies t zelfde probleem maar dan met een vaste G5.

    Begrijp niet helemaal waar de antenne dan zou moeten zitten..
    Ben hier al maanden mee bezig en niks heeft geholpen…

    volgens mij zat de antenne van een (iMac?) G5 aan de bovenkant van je scherm.

    Ik heb met mijn Powerbook ook hetzeflde probleem. ik heb alleen nog niet geprobeerd om mijn scherm gedeeltelijk dicht te doen of het ontvangst dan beter is.
    Maar raar is wel, dat ik bij mij zelf thuis dfe ontvangst af en toe gewoon helemaal weg is en bij mn ouders thuis is het gewoon vol ontvangst.

    Bijdrager
    MacAdder

    Aangezien ik geen zin heb om een nieuw topic hiervoor te starten:

    Mijn iBook heeft de laatste tijd ook problemen met het airport signaal. Hij is afwisselend sterk en zeer zwak. Ook al zit ik 5 meter van de zender af.
    Ik heb de Airport kaart al gecontroleerd en alles daar zit goed aangesloten. Ik heb dus heet gevoel dat de antenne in de scharnier van mijn scherm (daar zit hij toch?) niet helemaal in orde is.

    Heeft iemand enig idee wat dat aan reparatiekosten met zich mee zou brengen?

9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.