2 berichten aan het bekijken - 1 tot 2 (van in totaal 2)
  • Q:
    Bijdrager
    KingLexus

    airport express niet meer te gebruiken met nieuwe Airport assistent!!

    Wil een AE gebruiken om mijn draadloze netwerk de versterken. Echter blijkt er nu met de laatste OSX versie een nieuwe Airport assistent te zijn. Blijkt dat ik met deze nieuwe versie mijn bestaande AE niet meer kan configureren. Krijg de mededeling dat ik de Airport configuratie versie 5.6 moet donwloaden om deze AE in te stellen.

    Wil ik echter deze versie 5.6 downloaden en installeren, krijg ik de melding dat dat op deze laatste versie van OSX niet gaat !!!!! AArhgg…..

    Heeft iemand een oplossing hiervoor? harde reset en terug naar fabrieksinstellingen heb ik al geprobeerd.

    Bijdrager
    fred44nl

    je kunt een dmg van de vorige versie niet meer installeren, maar je kunt de oude app nog wel gewoon gebruiken.
    dus moet je die even uit je backup halen.

2 berichten aan het bekijken - 1 tot 2 (van in totaal 2)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.