18 berichten aan het bekijken - 1 tot 18 (van in totaal 18)
  • Q:

    Bijdrager
    iDee

    Airport Express en UPC

    Ik weet dat op dit forum (en elders) al de nodige topics zijn geschreven over Airport en UPC/Chello. Mijn probleem ben ik echter nog niet tegen gekomen, en ik ben benieuwd of mensen het herkennen (en zo ja, wat de oplossing is – want Apple en UPC verwijzen alleen maar naar elkaar).

    Het gaat om het volgende. Bij internet via de kabel van UPC registreert UPC het MAC-adres van het apparaat dat aan de kabelmodem is verbonden. Bij een vaste verbinding is dat het MAC-adres van de ethernetkaart van m’n MacBook. Op die manier internetten is geen probleem. Als ik de Airport Express aan de modem verbind om draadloos te kunnen internetten, dan registreert UPC het MacAdres van de Airport Express. Je krijgt dan in de internetbrowser een login-pagina van UPC (ook te bereiken via http://provisioning.upc.nl) waarop je inlognaam en wachtwoord moet intypen. Vervolgens verschijnt een scherm waar het nieuwe MacAdres (dat van de Airport Express) op staat. Tot zover alles okee. In het volgende scherm verschijnt de mededeling dat om alles goed te laten werken de computer moet worden uitgeschakeld, de Airport Express moet worden uitgeschakeld en de stroom van het kabelmodem er gedurende minimaal 30 sec. af moet. Normaal gesproken werkt alles dan na opnieuw opstarten. Maar in plaats van directe toegang tot internet krijg ik weer hetzelfde loginscherm van UPC. Weer alles invullen, weer alles succesvol, opnieuw opstarten, enz. Weer hetzelfde inlogscherm! Kortom, de verbinding is prima, bij UPC staat het juiste MacAdres geregistreerd (als ik het MacAdres van de ingebouwde ethernetkaart spoof zodat het gelijk is aan het MacAdres van de Airport Express, dan kom ik daar zo mee op internet – maar dat is niet draadloos). Maar ik kom draadloos dus niet verder dan het loginscherm.

    Is er iemand die dit probleem herkend en er een oplossing voor weet??

    Anoniem

    Ik heb een tijdje geleden een draadloos netwerk geinstalleerd bij mijn buren, die ook UPC hebben, en toen hadden we hetzelfde probleem.
    Uiteindelijk heb ik UPC gebeld, en via de telefoon het MAC adres doorgegeven, toen werkte het meteen.

    Ik blijf het trouwens een k*t systeem vinden van UPC…


    Bijdrager
    QriZ24

    chello en de airport :x

    het beste wat je kunt doen is gewoon alles aansluiten zoals je het wilt hebben en dan chello bellen dat je een nieuwe computer hebt. ze helpen je dan meestal goed verder.


    Bijdrager
    MacMeijers

    Bij mij ging het wel. maar niet in Safari, had daar exact dezelfde problemen. Heb het toen met Firefox gedaan, en dat lukte meteen.


    Bijdrager
    iDee

    UPC/Chello bellen is geen optie meer. Heb de afgelopen week in totaal bijna een uur an de lijn gehangen bij die helpdesk, en het enige dat ik er aan over heb gehouden is het idee dat ik heel snel een andere internetprovider moet gaan zoeken.

    Helaas werkt het trucje met Firefox bij mij niet… zowel in Safari als met Firefox stug hetzelfde probleem

    Maar bedankt voor alle snelle suggesties :wink:


    Bijdrager
    QriZ24
    ”MacMeijers”

    Bij mij ging het wel. maar niet in Safari, had daar exact dezelfde problemen. Heb het toen met Firefox gedaan, en dat lukte meteen.

    dat komt meer omdat safari inlogmodules niet altijd slikt, maar heeft niets te maken met bovenstaannd probleem


    Bijdrager
    wmtools40

    Bel s’ochtends om 8 uur naar UPC zou ik zeggen dan heb je de grootste kans om snel te worden geholpen. Mijn ervaring is positief met UPC en het aansluiten van mijn Airport op het net. Ik kreeg iemand aan de lijn die zelf achter een MAC zat en heeft me door het hele installatieproces geleidt.


    Bijdrager
    iDee

    Het is inmiddels gelukt. Zolang ik aangeef dat de AE geen ip-adressen verspreidt en dus als brug fungeert) gaat het goed… Maar er kan dan maar 1 Mac gebruikmaken van de internetaansluiting. Precies wat upc wil. Binnenkort toch maar ‘ns overstappen.


    Bijdrager
    Churchil

    Ik gebruik ook Chello en heb gewoon een router tussen mijn iMac en kablemodem gedaan. Ik heb er naast mijn PC nog twee laptops, eeen pc, een Xbox360 en een Wii er aan hangen. Geen enkel probleem!


    Bijdrager
    macha

    is dit probleem alleen aan de orde bij Upc chello? Of is dit altijd bij internetten via de kabel met een airport/ i/macbook?
    ik probeer een ibook airport aan een kabelmodem te hangen maar krijg t niet aan de praat.
    Ik neig ernaar om de airport helemaal te resetten met de knop op de airport.

    theoretisch zou t dan toch simpel moeten gaan met de airport assistent? Of dek ik er te makkelijk over?


    Bijdrager
    mpower

    idee, Ik zit met exact hetzelfde probleem. Hoe heb je het nu uiteindelijk opgelost? Hoe voorkom je dan dat AE IP adressen uitgeeft?
    Bij voorbaat dank.


    Bijdrager
    iDee

    mpower, sorry voor de late reactie (feestdagen…)

    Ik heb het volgende gedaan:

    – Zorg dat je AE aan staat en dat je Mac verbinding heeft met de AE.
    – Ga naar het Airport-hulpprogramma.
    – Als het goed is staat in het scherm de verbinding met de AE genoemd. Klik daarop en kies voor ‘configureer’
    – Zorg dat het vakje ‘verspreid ip-adressen’ NIET is aangevinkt (blader even door de verschillende tabbladen tot je die optie tegenkomt).
    – Geef aan dat je de wijzigingen wilt doorvoeren. De AE gaat nu automatisch herstarten.
    – Waarschijnlijk moet je de kabelmodem ook nog een keer resetten voordat alles werkt (stroom er 30 sec. af)
    – Je krijgt vervolgens opnieuw het upc-provisioningscherm. Vul inlognaam en wachtwoord in, en als het goed is registreert upc nu het MAC-adres van de wirelesskaart in je Mac. Er volgt weer een schermpje met ‘Succes!’ en de mededeling dat alles uitgezet moet worden.
    – Schakel eerst je Mac uit, haal dan de AE uit het stopcontact, en haal ten slotte de stroom van de kabelmodem. Na 30 sec de kabelmodem weer aan, wachten tot alle lampjes weer branden, AE in het stopcontact, Mac aan, en als het goed is kun je nu gewoon weer internetten en AirTunes gebruiken.

    Probleempje dat ik tot dusverre ben tegengekomen:
    – iTunes blijft bij het opstarten zoeken naar mijn luidsprekers. Klik ik op stop/annuleer dan wordt iTunes gewoon opgestart en krijg ik gewoon geluid door de boxen. Onhandig, maar niet ernstig.


    Bijdrager
    scottish

    Wat is mijn opstelling? Chelle Extreme met een Arris Speedtouch kabelmodem in de meterkast. Beneden een Imac met Airport kaart en los een Airport Express basisstation. Boven een laptop met draadloos netwerkkaart draaiend op XP. Momenteel is de Imac rechstreeks aangesloten op het kabelmodem.
    Wat wil ik? Kabelmodem rechtsreeks aansluiten op Airport Express en zowel de iMac als de laptop draadloos verbinden met de AE.
    Wat is de situatie? Als ik het kabelmodem aansluit op de AE blijft het lampje op de AE oranje knippperen. Als ik via de Airport Configuratie-Assistant een nieuw Airport-basisstation wil configureren krijg ik de melding ‘Geen nieuwe Airport-netwerken gevonden’. Als ik kies voor wijzigen van de instellingen van een bestaand Airport-basisstation krijg ik de melding dat het draadloze netwerk ‘Speedtouch60331’ is gevonden. Als ik op ‘ga door’ klik moet ik het wachtwoord voor de Speedtouch invullen. Dat wachtwoord (ik vermoed WPA-code) heb ik niet.
    Wat heb ik al gedaan? De AE resetten, Chello gebeld (ze ondersteunen geen routers en ik moet maar contact opnemen met de fabrikant Airport (ja,ja)).
    Wat moet / kan ik nog doen????


    Bijdrager
    jeroenimo

    My two cents:

    UPC staat niet meer dan 1 MAC adres tegelijk toe.
    Het mooie van een NAT router (wat een airport express is) is dat het als een soort verdeelpunt alle internet aan de clients verdeeld.

    Nu als je IP adressen verspreiden uitzet in je AEX dan zal ie niet meer routen , en als je dus meerdere computers via de airport express gaat aansluiten , dan heb je op 1 wel internet en op de andere niet , sterker nog ik vrees dat UPC niet eens een IP adres gaat geven aan de tweede client.

    Okee wat is er op tegen: er zit nu geen firewall op je Airport express plus dat je Mac ook gewoon onbeschermd op het internet zit, op zich geen probleem als je de firewall aan zet , maar let ook dat mensen die er een beetje verstand van hebben (zoals ik) over het internet je airport express kunnen benaderen. Ik kan er dus op inloggen en je instellingen wijzigen !!! En als ik een truukje toepas en jij hebt geen wachtwoord op je Airtunes staan zou ik zelf een muziekje bij je thuis op kunnen zetten:P
    Ook leuk is natuurlijk het printen van vieze plaatjes over de netwerkprinter die aan je AEX hangt !!
    Wat ook een nadeel hiervan is is dat je lokale netwerk niet werkt dus met meerdere computers aan de AEX hangen werkt dus niet.

    (ik maak geintjes natuurlijk maar geloof me het *is* mogelijk)

    In feite zou het geen probleem moeten zijn om de AEX wel IP adressen uit te laten delen, je moet natuurlijk wel het WAN-MAC adres van de Airport express registreren bij UPC, en dan nog iets wat ik niet weet, maar is wel bij @home, je moet je computernaam veranderen in iets als CC12345-A oid.
    Als dat zo is dan moet je de AEX in het eigenaars vakje die naam geven .(nogmaals ik weet niet of dit zo is bij UPC !!)

    Conclusie: probeer de AEX wel aan het werk te krijgen *met* het verspreiden van IP adressen.

    Andere oplossing zou nog zijn een router en daaraan de airport express binnen het NAT ophangen , maar zou niet nodig moete zijn ..


    Bijdrager
    scottish

    Het is inmiddels gelukt. Moet zeggen dat de Chello helpdesk goed haar best heeft gedaan en uiteindelijk ook de oplossing heeft aangedragen. Wat heb ik gedaan?
    Speedtouch (modem van Chello) met een kabel aangesloten op mijn AE. Speedtouch, AE en iMac aangezet. Vervolgens de imac, AE en ST uitgezet en in omgekeerde volgorde weer aangezet. Hard reset AE, vervolgens op de http://provisioning.upc.nl de gevraagde gegevens ingevuld. Wederom iMac, AE en SP uitgezet en in omgekeerde volgorde weer aangezet. Nogmaals hard reset AE en via de Airport-configuratie-assistent een nieuw netwerk aangemaakt. Wederom hard reset AE en alles werkt. Alleen (tip van de helpdesk) het aanmelden op http://provisioning.upc.nl heb ik via Firefox gedaan en niet via Safari.

    Mijn netwerkstatus geeft alleen niet ‘vol’ aan maar van de 4 streepjes zijn er 3 actief. Merk zelf geen verschil in internet snelheid.
    Wilde mijn AE beveiligen met WAP maar de configuratie kon niet geschreven worden. Toen overgestapt op WEP maar toen kon ik met mijn Windows XP laptop geen verbinding maken met de AE. Door de beveiliging weg te halen kan de laptop wel verbinding maken.

    Mijn printer Canon Pixma IP3000 is via USB gekoppeld aan de AE en zowel via de iMac als de laptop kan ik nu probleemloos printen.

    Bedankt voor alle tips. Na hard werken, schelden, zuchten en soms lachen (om de helpdesk) is het toch gelukt.


    Bijdrager
    scottish

    Het werkt maar niet vlekkeloos. Als ik de iMac uit heb gezet en vervolgens weer opstart heb ik geen verbinding met het internet. Mijn netwerkstatus geeft wel ‘vol’ aan. De oplossing is om via netwerkstatus Airport uit te schakelen en vervolgens weer in te schakelen. Niet de bedoeling maar niet onoverkomelijk. Lastige is het voor mijn huisgenoot die boven met de laptop (met XP) aan de gang wil. Het leuke van een netwerk is dat alle gebruikers onafhankelijk van elkaar kunnen werken en nu kan mijn huisgenoot alleen internetten als ik via de iMac het netwerk verbonden heb met het internet.

    p.s. WPA is inmiddels gelukt. Netwerkstatus geeft nog steeds 3 van de 4 streepjes weer en het downloaden lijkt wel gemaximaliseerd op 500 kb/s terwijl ik normaal 800 kb/s of hoger haal.


    Bijdrager
    iDee

    Nou, bij mij werkt bovenstaande methode helaas helemaal niet. Maar goed, het zal wel aan mijn modem of verbinding liggen, want de telefoon ligt er ook voortdurend uit.

    De methode met het ‘niet verspreiden van ip-adressen’ heeft trouwens nog een vervelende ‘bijwerking’, heb ik gemerkt. Telkens als de stroom van de kabelmodem af is geweest, ben ik m’n internetverbinding kwijt. Ik moet dan telkens weer een ‘zet modem uit-zet modem aan’-traject door om de handel weer aan de praat te krijgen. En kennelijk gaat de stroom er elke vier of vijf dagen standaard een keertje af. :x


    Bijdrager
    macha

    ik probeer een ibook G4 met een airport op een @home kableaansluiting te laten wereken.
    ik krijg maar geen toegang tot het net.
    Bij diagnostics krijg ik alle “lampjes” groen op de laatste 2 na.
    Mijn netwerkje is dus ok. ook t ISP “lampje” is groen.
    Kan ik het oplossen door bij @home het macadres door te geven? Waar vind ik mijn macadres ?
    please help.

18 berichten aan het bekijken - 1 tot 18 (van in totaal 18)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.