9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)
  • Q:
    Bijdrager
    jkazius

    Airport Express en KPN Thomson wireless router

    Hallo allemaal,

    Sinds een week heb ik hier op kantoor een Airport Express geinstalleerd om mijn muziek naar de versterker te streamen. Het heeft een week goed gewerkt en vanochtend hield mijn Airport er opeens mee op. We hebben hier internet van KPN en de Thomson router hangt in een kamer hiernaast. Ik heb al vaker problemen gehad met de internetverbinding via de Thomson, maar deze problemen zijn uiteindelijk opgelost door wat met verschillende wifi kanalen te rommelen.

    Ik heb de airport express een harde reset gegeven, opnieuw geconfigureerd (verbinding maken met de thomson) en het lampje van de airport brandt volledig groen, maar mijn mac kan hem met geen mogelijkheid benaderen.

    Wat doe ik verkeerd?

    Alvast bedankt.

    Bijdrager
    MacMartino

    Hangt de airpot express met een UTP kabel aan je Thomson Router?

    Bijdrager
    jkazius

    Nee, de thomson staat in een andere kamer aan de overkant van de gang. De airport express maakt draadloos contact met de Thomson… Het gekke vind ik dat het gewoon 8 dagen perfect gewerkt heeft en hij er vanochten opens mee ophield…

    Bijdrager
    MacMartino

    Je iphone (?) moet wel in het zelfde netwerk hangen, dus op de airport express (als deze een netwerk uitzend) inloggen. KPN draadloos en KPN bedraad zitten vaak niet in hetzelfde netwerk.

    Bijvoorbeeld: wij hebben hier ook zo’n router en alle bedrade macs zien elkaar, maar de wireless macs zien de bedrade macs niet. Het lijkt dus, dat het draadloze deel een ander (sub)netwerk is,

    Bijdrager
    jkazius

    Ik heb net de Thomson een reset gegeven en vervolgens de Airport express weer in het stopcontact gedaan en het loopt weer als een zonnetje… Eens kijken hoe lang hij het nu volhoudt…:(

    Bijdrager
    Lucien1966

    Met wat voor kabel heb jij je AE en je versterker verbonden met elkaar om te streamen?

    Bijdrager
    jkazius

    @Lucien1966 Gewoon een minijack met tulp plugjes in de aux… Of bedoel je wat anders… Dat is namelijk de enige kabel die er tussen mijn AE en versterker zit.

    Bijdrager
    Lucien1966

    @jkazius ja dat bedoelde ik inderdaad, heb?had ondertussen mijn AE en versterker verbonden met een TOSlink – minijack kabel, maar het streamen bleef maar haperen, dus daar werd ik ook niet gelukkiger door:(

    Bijdrager
    winfriend

    Per toeval vond ik een oplossing voor dit probleem die uit een nogal onverwachte hoek komt.
    Eerst maar de oplossing:
    log in op je Thomson modem/Experia box met een ethernetkabel direct van je laptop/pc en klik je zelf als volgt naar de oplossing:
    Home > Home Network > Device > airport-extreme (of hoe je Apple Extreme/Express router moge heten)
    Daar aangekomen klik je op Delete om die ‘device’ te verwijderen.
    Verbind daarna weer je Airport met het modem en wacht tot de Airport verbinding heeft.

    Zodra je Airport zich weer aanmeld bij het modem wordt er automatisch een nieuw bestand gemaakt met daarin de juiste ‘Addressing’.
    Ter controle en om te zien of we het over hetzelfde probleem hebben doe je vooraf het volgende:
    In een ‘corrupt geworden’ Device-bestand staat bij ‘IP Address’ je publieke IP 84.48.223.XXX en is ‘Always use the same IP address’ aangevinkt.
    In een ‘werkend’ bestand staat: 10.0.x.x of 192.168.x.x (= IP van je Airport) en staat er bij ‘Always use the same IP address:’ No.

    Bij mij ontstond het probleem tot twee maal toe direct na een remote (firmware) update door mijn provider. De hierboven beschreven procedure verhielp het steeds.

    Overigens heb ik ook alle op het internet beschreven oplossingen die het probleem in de Airport Extreme vermoedden eerst geprobeerd, maar niets hielp.

    Ik ben benieuwd of deze oplossing voor anderen ook werkt.

9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.