30 berichten aan het bekijken - 1 tot 30 (van in totaal 62)
  • Q:

    Bijdrager
    Maurice Hooijmans

    Airport Express achter UPC modem/router

    Beste forum leden,

    Deze keer probeer ik een vriend van mij te helpen, maar ik wij komen er zelf niet uit.

    Hij heeft vandaag een Airport Express gekocht bij de Apple Store in Amsterdam, en is die nu helemaal aan het aansluiten.

    Alleen stuit hij op een probleem.

    Als hij de AE aansluit op de UPC modem/router krijgt hij hem niet verbonden. Het lijkt wel of dat je AE totaal geen gegevens kan halen van de UPC modem. Ik weet dat hij de UPC modem/router niet in bridget modus heeft staan, misschien kan dit alles verhelpen?

    Dat is dus een onderdeel van het hele issue.

    Nog eentje:

    Hij zou de AE ook graag als range extender willen gebruiken voor de UPC modem/router, is dit mogelijk?

    Ik hoor graag van jullie:)

    Groeten


    Bijdrager
    fred44nl

    om welk merk/type UPC-modem gaat het ??
    het zou Cisco of Horizon kunnen zijn.

    er gaat niks boven een kabel, dus probeer altijd een utp-kabel tussen modem en AEx aan te leggen.


    Bijdrager
    Maurice Hooijmans

    Mijn vriend zegt Technicolor….. Ik ken het merk niet…


    Bijdrager
    Maurice Hooijmans

    Het typenummer is: TC7200.U


    Bijdrager
    fred44nl

    Technicolor TC7200 is een kabelmodem met router, draadloos netwerk en telefoon.
    hierop kun je met een utp-kabel een AEx aansluiten.
    die moet dan ingesteld staan op: maak netwerk aan èn brugmodus.
    het netwerk draadloos uitbreiden moet ook kunnen.
    dan moet de AEx ingesteld worden op: breid netwerk uit èn brugmodus.



    Bijdrager
    Maurice Hooijmans

    Bedankt voor de reactie! Hij gaat het als het goed is uitproberen.


    Bijdrager
    Maurice Hooijmans

    Beste,

    Hij heeft deze stappen toegepast, maar werken helaas niet.

    Is er misschien een andere oplossing?


    Bijdrager
    fred44nl

    hoe heeft hij de AEx aangesloten op de TC7200 ??


    Bijdrager
    Maurice Hooijmans

    Hij heeft hem via een UTP kabel aangesloten


    Bijdrager
    Maurice Hooijmans

    Bij de airport gaat hij in de WAN poort en bij de upc router in de eerste LAN poort


    Bijdrager
    Maurice Hooijmans

    Dit topic kan gesloten worden, want hij geeft aan dat het toch niet gaat lukken.

    In ieder geval bedankt voor de hulp!


    Bijdrager
    belfortmac

    Ik zou niet zo snel opgeven, het moet namelijk wel kunnen.
    Ik ben bij online.nl met een thomson modem, daar hangen 2 van die dingen aan.
    Ook mijn oudere modems in het verleden, en modems bij andere bekende / familie hebben nooit problemen gegeven icm een AE.


    Bijdrager
    Maurice Hooijmans

    Dan hou nog maar even open:)


    Bijdrager
    belfortmac

    Zeker doen, ik heb het antwoord niet voor je.
    Maar OMT heeft heel veel leden, die dat misschien wel hebben:)


    Bijdrager
    fred44nl

    soms heeft een AE(x) een adres in het bereik 10.x.x.x
    als je die aansluit in een 192.168.x.x netwerk, dan wordt het moeilijk.
    dit los ik dan op door de AE(x) met een utp-kabel rechtstreeks aan te sluiten op een MacBook.
    eventueel de wifi op de MacBook even uitschakelen.
    vervolgens de AE(x) resetten, dus helemaal terug naar de fabrieksinstellingen.
    de dhcp-server in de AE(x) werkt nu weer en geeft de MacBook een ip-adres.
    nu kun je met het Airport-configuratie programma de AE(x) benaderen.
    volg dan niet de wizard, maar maak de instellingen handmatig.
    hierbij moet je de AE(x) een vast ip-adres geven, in het bereik van de TC7200.

    daarna weer maak netwerk aan èn brugmodus instellen.
    en als laatste met een utp-kabel aansluiten op een lan-poort van de TC7200

    Anoniem

    Hoewel het toevoegen van een AirPort Express aan een netwerk van een andere fabrikant geen probleem is (in deze modus dient hij puur als airplay/AirPrint apparaat), werkt het uitbreiden van een netwerk van een andere fabrikant zelden en nog minder vaak goed.

    De bovenstaande instructies kunnen veilig genegeerd worden, ze dragen niet bij tot een oplossing. AE bedraad aansluiten op het netwerk, een netwerk laten aanmaken, DHCP en NAT aanzetten (dus niet in brugmodus) en vervolgens in AirPort Utility dubbel gebruik van NAT negeren.


    Bijdrager
    Vluggie

    Ik heb hetzelfde gehad met mijn Ziggo modem. Ik zou misschien toch even de helpdesk bellen van UPC.
    Ik moest de modem 10 minuten van de stroom halen, met alleen de coax kabel in de modem houden.
    Daarna moest ik hem 3 minuten aan de stroom doen en wachten. Daarna pas de utp kabel aansluiten.

    Toen werkte het wel. Het schijnt dat je modem een mac adres van mijn oude router had opgeslagen.


    Bijdrager
    dvischjager

    Hier degene met het probleem. Hartelijk dank voor jullie moeite allemaal!

    Tot nu toe heeft alleen nog niets gewerkt. Ik heb van twee UPC en twee Apple medewerkers gehoord dat het gewoon niet mogelijk is om het zonder een tweede Airport te doen.

    Een van de UPC medewerkers zei dat het mogelijk is, maar dat de twee routers elkaar dan storen en dan zou ik hem af en toe zelf uit en aan moeten zetten. Daar heb ik geen zin in.

    Als iemand nog een oplossing heeft hoor ik het alsnog graag.


    Bijdrager
    fred44nl

    tsjonge, jonge, wat een klunzen bij upc (dat wist ik al), maar ook bij apple (da’s wel jammer).
    ongeveer 2 weken geleden heb ik een vorig model AE aangesloten op een TC7200.
    en dat werkt, precies zoals je het wilt hebben.

    de TC7200 heeft standaard een router en die kun je gewoon aan laten staan.
    de AE verbind je met een upt-kabel aan de TC.
    de AE stel je in op maak netwerk aan èn brugmodus.
    en dat werkt gewoon, punt uit.


    Bijdrager
    dvischjager

    En toch werkt het niet.


    Bijdrager
    fred44nl

    wat is het netwerk dat de TC7200 uitgeeft ??
    ik neem aan 192.168.0.x
    het lan-adres van de TC7200 zal dan 192.168.0.1 zijn.
    althans dat zie ik in de handleiding.
    klopt dat ??

    als je de AEx (wan-poort) met een utp-kabel aansluit op de TC7200 (lan-poort),
    de AEx vervolgens reset, door het resetknopje enige tijd in te drukken,
    wacht tot de AEx weer normaal is opgestart, kun je de AEx dan zien met het airport-configuratie programma ??
    laat es een plaatje zien wat het airport-configuratie programma ziet,
    zoals dit voorbeeld:


    Bijdrager
    dvischjager

    Ik heb niet erg veel verstand van routers, dus ik weet niet waar je dat precies kan zien.

    Dit is hoe het opstartscherm eruit ziet:


    Bijdrager
    fred44nl

    al doende leert men:)
    als je 1x op de AEx klikt, dan komt er een venster naast.
    kun je daar ook een plaatje van maken ??
    zoals dit:


    Bijdrager
    dvischjager

    Oké. Hier is hij:


    Bijdrager
    fred44nl

    de AEx heeft zowel op de wan- als op de lan-poort een externe ip-adres.
    ik ga er van uit, dat de utp-kabel vanaf de TC7200 is aangesloten op de wan-poort van de AEx.

    de AEx heeft een externe adres, dat betekent, dat de TC7200 in brugmodus staat, d.w.z. dat de routerfunctie is uitgeschakeld.
    dat is standaard niet zo. heb je die bij upc laten uitschakelen.


    Bijdrager
    dvischjager

    De utp kabel zit inderdaad in de wan-poort van de Airport.

    Als ik inlog in de router staat er dat hij op router mode staat. Ik kan hem zelf op bridge mode zetten. Dat heb ik weer gedaan omdat ik wel internet wilde. Ik kan het aanpassen wanneer ik wil.


    Bijdrager
    fred44nl
    dvischjager op 06 mei 2014

    Als ik inlog in de router staat er dat hij op router mode staat.

    dat is raar:)
    in het plaatje hier boven heeft de AEx een extern ip-adres, t.w. 62.163.90.216
    dat is jouw externe ip-adres, controleer maar met http://www.watismijnipadres.nl
    dus stond de TC7200 op het moment van het plaatje in brugmodus.

    als je de TC7200 in routermodus zet, dan krijg je een ander plaatje bij de AEx, probeer maar.

    overigens is het ledje van de AEx groen, dus zou ie moeten werken, want anders knippert het ledje oranje.
    dus kun je ook in de AEx komen, door op wijzig te klikken.
    hoe staat daar e.e.a. ingesteld ??

    wel vreemd dat ip-adress en lan-ip-adres gelijk zijn.
    dat zou verschillend moeten zijn.
    /uploads/community/827999619fbe73f6ba41128a31c5bc9b17db017b_68876.jpg


    Bijdrager
    dvischjager

    Volgens die site eindigt mijn ip-adres op 250 in plaats van 216.

    Op het moment dat ik de screenshot maakte stond hij nog gewoon in router mode. Is er dan echt wat verkeerd?


    Bijdrager
    fred44nl

    stel de TC7200 even opnieuw in, zoals hij was toen je bovenstaand plaatje maakte.
    klik dan op de aardbol van internet, dan krijg je daar ook een plaatje van.
    hoe ziet dat er uit ??


    Bijdrager
    dvischjager

    Hij is vandaag nog niet veranderd qua instellingen. Hier is wat ik te zien krijg:

30 berichten aan het bekijken - 1 tot 30 (van in totaal 62)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.